aboutsummaryrefslogtreecommitdiff
path: root/textproc/linux-xerces-c2/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'textproc/linux-xerces-c2/Makefile')
-rw-r--r--textproc/linux-xerces-c2/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/textproc/linux-xerces-c2/Makefile b/textproc/linux-xerces-c2/Makefile
new file mode 100644
index 000000000000..43cf8b03e439
--- /dev/null
+++ b/textproc/linux-xerces-c2/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: linux-xerces-c2
+# Date created: 7 November 2006
+# Whom: Alexander Logvinov <ports@logvinov.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= xerces
+PORTVERSION= 2.7.0
+CATEGORIES= textproc linux
+MASTER_SITES= http://ftp.belnet.be/packages/dries.ulyssis.org/fedora/fc4/i386/RPMS.dries/ \
+ ftp://ftp.freshrpms.net/pub/dag/dries/fedora/fc4/i386/RPMS.dries/ \
+ ftp://ftp.icm.edu.pl/vol/rzm4/linux-dag/dries/fedora/fc4/i386/RPMS.dries/
+PKGNAMESUFFIX= -c2
+DISTNAME= ${PORTNAME}-c-${PORTVERSION}-1.2.fc4.rf
+
+MAINTAINER= ports@logvinov.com
+COMMENT= Validating XML parser from the Apache XML Project (linux version)
+
+USE_LINUX_RPM= yes
+ONLY_FOR_ARCHS= i386 amd64
+LINUX_DIST_VER= 4
+INSTALLS_SHLIB= yes
+SRC_DISTFILES=
+PLIST_SUB= PORTVERSION="${PORTVERSION}"
+
+.include <bsd.port.mk>