aboutsummaryrefslogtreecommitdiff
path: root/textproc/p5-LJ-SpellCheck/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'textproc/p5-LJ-SpellCheck/Makefile')
-rw-r--r--textproc/p5-LJ-SpellCheck/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/textproc/p5-LJ-SpellCheck/Makefile b/textproc/p5-LJ-SpellCheck/Makefile
new file mode 100644
index 000000000000..f5970935542a
--- /dev/null
+++ b/textproc/p5-LJ-SpellCheck/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: p5-LJ-SpellCheck
+# Date created: 25 Mar 2001
+# Whom: Michael Johnson <ahze@ahze.net>
+#
+# $FreeBSD$
+#
+
+PORTNAME= LJ-SpellCheck
+PORTVERSION= 1.0
+CATEGORIES= textproc perl5
+MASTER_SITES= http://livejournal.com/files/code/spellcheck/ \
+ ftp://ftp.livejournal.com/code/spellcheck/
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= ahze@ahze.net
+
+RUN_DEPENDS= ispell:${PORTSDIR}/textproc/ispell
+
+PERL_CONFIGURE= yes
+
+MAN3= LJ::SpellCheck.3
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+
+.include <bsd.port.mk>