aboutsummaryrefslogtreecommitdiff
path: root/textproc/p5-XML-Parser-Style-Elemental/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'textproc/p5-XML-Parser-Style-Elemental/Makefile')
-rw-r--r--textproc/p5-XML-Parser-Style-Elemental/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/textproc/p5-XML-Parser-Style-Elemental/Makefile b/textproc/p5-XML-Parser-Style-Elemental/Makefile
new file mode 100644
index 000000000000..2edd7c3d51b9
--- /dev/null
+++ b/textproc/p5-XML-Parser-Style-Elemental/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: p5-XML-Parser-Style-Elemental
+# Date created: 2004-05-23
+# Whom: arved
+#
+# $FreeBSD$
+
+PORTNAME= XML-Parser-Style-Elemental
+PORTVERSION= 0.50
+CATEGORIES= textproc perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= XML
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= arved@FreeBSD.org
+COMMENT= More advanced and flexible object tree style for XML::Parser
+
+BUILD_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/XML/Parser.pm:${PORTSDIR}/textproc/p5-XML-Parser
+
+PERL_CONFIGURE= yes
+
+MAN3= XML::Parser::Style::Elemental.3
+
+.include <bsd.port.mk>