aboutsummaryrefslogtreecommitdiff
path: root/textproc/py-genshi/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'textproc/py-genshi/Makefile')
-rw-r--r--textproc/py-genshi/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/textproc/py-genshi/Makefile b/textproc/py-genshi/Makefile
index e69d9d5707ee..696859512b7f 100644
--- a/textproc/py-genshi/Makefile
+++ b/textproc/py-genshi/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= Genshi
-PORTVERSION= 0.5
+PORTVERSION= 0.5.1
#PORTREVISION= 0
#PORTEPOCH= 0
CATEGORIES= textproc www python
@@ -28,12 +28,12 @@ EXAMPLESDIR= ${PREFIX}/share/examples/${PKGNAMEPREFIX}${PORTNAME}
post-install:
.if !defined(NOPORTDOCS)
${MKDIR} ${DOCSDIR}
- ${CP} -R ${WRKSRC}/doc/ ${DOCSDIR}
+ cd ${WRKSRC}/doc/ && ${COPYTREE_SHARE} . ${DOCSDIR}
.endif
.if !defined(NOPORTEXAMPLES)
${MKDIR} ${EXAMPLESDIR}
- ${CP} -R ${WRKSRC}/examples/ ${EXAMPLESDIR}
+ cd ${WRKSRC}/examples/ && ${COPYTREE_SHARE} . ${EXAMPLESDIR}
.endif
.include <bsd.port.mk>