aboutsummaryrefslogtreecommitdiff
path: root/textproc/redland/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'textproc/redland/Makefile')
-rw-r--r--textproc/redland/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/textproc/redland/Makefile b/textproc/redland/Makefile
index 8f9bb18c8d29..9647e70f9b7c 100644
--- a/textproc/redland/Makefile
+++ b/textproc/redland/Makefile
@@ -15,9 +15,9 @@ COMMENT= High-level interface for RDF
LICENSE= APACHE20 GPLv2 GPLv3 LGPL21
LICENSE_COMB= dual
-LIB_DEPENDS= libltdl.so:${PORTSDIR}/devel/libltdl \
- libraptor2.so:${PORTSDIR}/textproc/raptor2 \
- librasqal.so:${PORTSDIR}/textproc/rasqal
+LIB_DEPENDS= libltdl.so:devel/libltdl \
+ libraptor2.so:textproc/raptor2 \
+ librasqal.so:textproc/rasqal
USE_PERL5= build
USES= gmake libtool pathfix perl5 pkgconfig shebangfix
@@ -70,7 +70,7 @@ PLIST_SUB+= SQLITE="@comment "
#.if defined(WITH_VIRTUOSO)
#CONFIGURE_ARGS+=--with-virtuoso=yes
-#LIB_DEPENDS+= iodbc.3:${PORTSDIR}/databases/libiodbc
+#LIB_DEPENDS+= iodbc.3:databases/libiodbc
#PLIST_SUB+= VIRTUOSO=""
#.else
CONFIGURE_ARGS+=--with-virtuoso=no