aboutsummaryrefslogtreecommitdiff
path: root/textproc/reflex/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'textproc/reflex/Makefile')
-rw-r--r--textproc/reflex/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/textproc/reflex/Makefile b/textproc/reflex/Makefile
index ad594a3ab099..c0284bec47eb 100644
--- a/textproc/reflex/Makefile
+++ b/textproc/reflex/Makefile
@@ -17,14 +17,14 @@ GNU_CONFIGURE= yes
CONFIGURE_ENV= YACC="${YACC}"
PLIST_FILES= bin/reflex bin/reflex++ include/reFlexLexer.h \
lib/librefl.a man/man1/reflex.1.gz
-WRKSRC = ${WRKDIR}/reflex-${PORTVERSION}
+WRKSRC= ${WRKDIR}/reflex-${PORTVERSION}
regression-test test: check
.for t in check bigcheck
${t}: build
- @cd ${WRKSRC}; ${SETENV} ${MAKE_ENV} ${MAKE_CMD} \
- ${MAKE_ARGS} ${t};
+ @(cd ${WRKSRC}; ${SETENV} ${MAKE_ENV} ${MAKE_CMD} \
+ ${MAKE_ARGS} ${t};)
.endfor