aboutsummaryrefslogtreecommitdiff
path: root/textproc/uim-qt/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'textproc/uim-qt/Makefile')
-rw-r--r--textproc/uim-qt/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/textproc/uim-qt/Makefile b/textproc/uim-qt/Makefile
index 207f92683bad..002a264c1db4 100644
--- a/textproc/uim-qt/Makefile
+++ b/textproc/uim-qt/Makefile
@@ -19,10 +19,10 @@ PKGDIR= ${.CURDIR}
CONFIGURE_ARGS= --with-qt --enable-pref --enable-default-toolkit=qt \
--disable-kde-applet
CONFIGURE_ENV= QTDIR=${LOCALBASE}/lib QTINCDIR=${LOCALBASE}/include \
- CPPFLAGS="${CPPFLAGS} -I${LOCALBASE}/include" \
- CXXFLAGS="${CXXFLAGS} ${PTHREAD_CFLAGS} -I${LOCALBASE}/include" \
- LIBS="${LIBS} ${PTHREAD_LIBS} -L${LOCALBASE}/lib" \
- LDFLAGS="${LDFLAGS} ${PTHREAD_LIBS} -L${LOCALBASE}/lib"
+ LIBS="${LIBS} ${PTHREAD_LIBS} -L${LOCALBASE}/lib"
+CPPFLAGS+= -I${LOCALBASE}/include
+LDFLAGS+= ${PTHREAD_LIBS} -L${LOCALBASE}/lib
+CXXFLAGS+= ${PTHREAD_CFLAGS} -I${LOCALBASE}/include
UIM_SLAVE= yes
EXTRA_PATCHES= ${PATCHDIR}/extra-patch-qt_Makefile.in \