aboutsummaryrefslogtreecommitdiff
path: root/textproc/xalan-j/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'textproc/xalan-j/Makefile')
-rw-r--r--textproc/xalan-j/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/textproc/xalan-j/Makefile b/textproc/xalan-j/Makefile
new file mode 100644
index 000000000000..0407bd521b46
--- /dev/null
+++ b/textproc/xalan-j/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: jakarta-ant
+# Date created: 21 February 2001
+# Whom: ernst@jollem.com
+#
+# $FreeBSD$
+#
+
+PORTNAME= xalan-j
+PORTVERSION= 2.0.0
+CATEGORIES= java textproc
+MASTER_SITES= http://xml.apache.org/dist/${PORTNAME}/
+DISTNAME= ${PORTNAME}_2_0_0
+
+MAINTAINER= ernst@jollem.com
+
+RUN_DEPENDS= ${LOCALBASE}/linux-jdk1.3.0/bin/java:${PORTSDIR}/java/linux-jdk13
+
+NO_BUILD= YES
+PORTDESTDIR= ${PREFIX}/${PORTNAME}${PORTVERSION}
+
+do-install:
+ @${MKDIR} ${PORTDESTDIR}
+ @${CP} -r ${WRKSRC}/* ${PORTDESTDIR}
+
+.include <bsd.port.mk>