aboutsummaryrefslogtreecommitdiff
path: root/www/WebMagick/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/WebMagick/Makefile')
-rw-r--r--www/WebMagick/Makefile30
1 files changed, 15 insertions, 15 deletions
diff --git a/www/WebMagick/Makefile b/www/WebMagick/Makefile
index c3812807fb97..53b5bc24c9f4 100644
--- a/www/WebMagick/Makefile
+++ b/www/WebMagick/Makefile
@@ -6,33 +6,33 @@
#
PORTNAME= WebMagick
-PORTVERSION= 1.46
-CATEGORIES= www graphics
-MASTER_SITES= ftp://ftp.simplesystems.org/pub/WebMagick/
+PORTVERSION= 1.46
+CATEGORIES= www graphics
+MASTER_SITES= ftp://ftp.simplesystems.org/pub/WebMagick/
-LIB_DEPENDS= Magick.5:${PORTSDIR}/graphics/ImageMagick
+LIB_DEPENDS= Magick.5:${PORTSDIR}/graphics/ImageMagick
-MAINTAINER= ache@freebsd.org
+MAINTAINER= ache@freebsd.org
-USE_PERL5= YES
-GNU_CONFIGURE= YES
-CONFIGURE_ENV= webmagick_cv_rootpath=${PREFIX}/www/data \
+USE_PERL5= yes
+GNU_CONFIGURE= yes
+CONFIGURE_ENV= webmagick_cv_rootpath=${PREFIX}/www/data \
webmagick_cv_iconpath=webmagick \
webmagick_cv_prefixpath="" \
webmagick_cv_htimage="" \
webmagick_cv_maptype=ncsa \
PERL=${PERL}
-MAN1= webmagick.1
+MAN1= webmagick.1
pre-install:
- @${MKDIR} ${PREFIX}/www/data
+ @${MKDIR} ${PREFIX}/www/data
post-install:
- cd ${WRKSRC}; \
- if [ ! -f ${PREFIX}/etc/webmagickrc ] ; then \
- ${INSTALL_DATA} webmagickrc ${PREFIX}/etc; \
- fi; \
- ${INSTALL_DATA} webmagickrc ${PREFIX}/etc/webmagickrc.dist
+ cd ${WRKSRC}; \
+ if [ ! -f ${PREFIX}/etc/webmagickrc ] ; then \
+ ${INSTALL_DATA} webmagickrc ${PREFIX}/etc; \
+ fi; \
+ ${INSTALL_DATA} webmagickrc ${PREFIX}/etc/webmagickrc.dist
.include <bsd.port.mk>