aboutsummaryrefslogtreecommitdiff
path: root/www/blastbeat/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/blastbeat/Makefile')
-rw-r--r--www/blastbeat/Makefile6
1 files changed, 2 insertions, 4 deletions
diff --git a/www/blastbeat/Makefile b/www/blastbeat/Makefile
index fc3a61366451..4087bdb0c6b6 100644
--- a/www/blastbeat/Makefile
+++ b/www/blastbeat/Makefile
@@ -41,11 +41,9 @@ do-install:
${INSTALL_PROGRAM} ${WRKSRC}/${PORTNAME} ${STAGEDIR}${PREFIX}/bin
${MKDIR} ${STAGEDIR}${ETCDIR} && \
${INSTALL} ${WRKSRC}/${PORTNAME}.ini ${STAGEDIR}${ETCDIR}/${PORTNAME}.ini.sample
-
-post-install:
.if ${PORT_OPTIONS:MEXAMPLES}
- ${MKDIR} ${EXAMPLESDIR}
- @cd ${WRKSRC}/examples && ${COPYTREE_SHARE} \* ${STAGEDIR}${EXAMPLESDIR}
+ ${MKDIR} ${STAGEDIR}${EXAMPLESDIR}
+ @cd ${WRKSRC}/examples && ${COPYTREE_SHARE} . ${STAGEDIR}${EXAMPLESDIR}
.endif
.include <bsd.port.mk>