aboutsummaryrefslogtreecommitdiff
path: root/www/cgicc/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/cgicc/Makefile')
-rw-r--r--www/cgicc/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/www/cgicc/Makefile b/www/cgicc/Makefile
new file mode 100644
index 000000000000..7e6caf545374
--- /dev/null
+++ b/www/cgicc/Makefile
@@ -0,0 +1,24 @@
+# ex:ts=8
+# New ports collection makefile for: cgi++
+# Date created: Mar 26, 2001
+# Whom: Ying-Chieh Liao <ijliao@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= cgicc
+PORTVERSION= 3.1.5
+CATEGORIES= www devel
+MASTER_SITES= ${MASTER_SITE_GNU}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+
+MAINTAINER= ijliao@FreeBSD.org
+
+USE_LIBTOOL= yes
+GNU_CONFIGURE= yes
+
+USE_GMAKE= yes
+
+INSTALLS_SHLIB= yes
+
+.include <bsd.port.mk>