aboutsummaryrefslogtreecommitdiff
path: root/www/cgicc/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/cgicc/Makefile')
-rw-r--r--www/cgicc/Makefile8
1 files changed, 7 insertions, 1 deletions
diff --git a/www/cgicc/Makefile b/www/cgicc/Makefile
index 68b361984429..5bf7b20db07c 100644
--- a/www/cgicc/Makefile
+++ b/www/cgicc/Makefile
@@ -22,4 +22,10 @@ CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
MAKE_ARGS= NOPORTDOCS=${NOPORTDOCS}
INSTALLS_SHLIB= yes
-.include <bsd.port.mk>
+.include <bsd.port.pre.mk>
+
+.if ${OSVERSION} >= 501000
+BROKEN= "Does not compile on FreeBSD ${OSVERSION}"
+.endif
+
+.include <bsd.port.post.mk>