aboutsummaryrefslogtreecommitdiff
path: root/www/codeigniter17
diff options
context:
space:
mode:
Diffstat (limited to 'www/codeigniter17')
-rw-r--r--www/codeigniter17/Makefile212
-rw-r--r--www/codeigniter17/distinfo3
-rw-r--r--www/codeigniter17/files/codeigniter-development-cgi.conf.in19
-rw-r--r--www/codeigniter17/files/codeigniter-development.conf.in16
-rw-r--r--www/codeigniter17/files/codeigniter-production-cgi.conf.in19
-rw-r--r--www/codeigniter17/files/codeigniter-production.conf.in16
-rw-r--r--www/codeigniter17/files/pkg-message-apache.in23
-rw-r--r--www/codeigniter17/files/pkg-message-noapache.in20
-rw-r--r--www/codeigniter17/pkg-descr5
-rw-r--r--www/codeigniter17/pkg-plist383
10 files changed, 0 insertions, 716 deletions
diff --git a/www/codeigniter17/Makefile b/www/codeigniter17/Makefile
deleted file mode 100644
index bac45549d9e9..000000000000
--- a/www/codeigniter17/Makefile
+++ /dev/null
@@ -1,212 +0,0 @@
-# New ports collection makefile for: codeigniter
-# Date created: 04 January 2008
-# Whom: Greg Larkin <glarkin@FreeBSD.org>
-#
-# $FreeBSD$
-#
-
-PORTNAME= codeigniter
-PORTVERSION= 1.7.2
-CATEGORIES= www
-MASTER_SITES= http://codeigniter.com/download_files/ \
- LOCAL/glarkin
-DISTNAME= CodeIgniter_${PORTVERSION}
-
-MAINTAINER= glarkin@FreeBSD.org
-COMMENT= A framework for developing PHP web applications
-
-USE_ZIP= yes
-
-NO_BUILD= yes
-USE_PHP= session pcre
-WANT_PHP_WEB= yes
-
-CI_SYS_DIR= system
-CI_CONF_DIR= ${CI_SYS_DIR}/application/config
-
-# These are all user-configurable files that we'll install
-# a .sample copy for each.
-CI_CONF_FILES= index.php ${CI_CONF_DIR}/autoload.php \
- ${CI_CONF_DIR}/config.php ${CI_CONF_DIR}/constants.php \
- ${CI_CONF_DIR}/database.php \
- ${CI_CONF_DIR}/hooks.php ${CI_CONF_DIR}/mimes.php \
- ${CI_CONF_DIR}/routes.php ${CI_CONF_DIR}/smileys.php \
- ${CI_CONF_DIR}/user_agents.php
-
-# This is the rest of the CodeIgniter installation that doesn't change
-STD_BITS= ${CI_CONF_DIR}/index.html \
- ${CI_SYS_DIR}/application/controllers \
- ${CI_SYS_DIR}/application/errors \
- ${CI_SYS_DIR}/application/helpers \
- ${CI_SYS_DIR}/application/hooks \
- ${CI_SYS_DIR}/application/index.html \
- ${CI_SYS_DIR}/application/language \
- ${CI_SYS_DIR}/application/libraries \
- ${CI_SYS_DIR}/application/models \
- ${CI_SYS_DIR}/application/views \
- ${CI_SYS_DIR}/cache \
- ${CI_SYS_DIR}/codeigniter \
- ${CI_SYS_DIR}/database \
- ${CI_SYS_DIR}/fonts \
- ${CI_SYS_DIR}/helpers \
- ${CI_SYS_DIR}/language \
- ${CI_SYS_DIR}/libraries \
- ${CI_SYS_DIR}/logs \
- ${CI_SYS_DIR}/plugins \
- ${CI_SYS_DIR}/scaffolding
-
-OPTIONS= APACHE "Configure for Apache-2.x" off \
- PROD "Install for production server (see: make confighelp)" Off \
- MSSQL "Install MSSQL support for PHP" Off \
- MYSQL "Install MySQL support for PHP" Off \
- MYSQLI "Install MySQLi support for PHP" Off \
- OCI8 "Install OCI8 support for PHP" Off \
- ODBC "Install ODBC support for PHP" Off \
- PGSQL "Install PostgreSQL support for PHP" Off \
- SQLITE "Install SQLite support for PHP" Off
-
-.include <bsd.port.pre.mk>
-
-.if defined(WITH_APACHE)
-USE_APACHE= 2.0+
-
-PLIST_SUB+= NOAPACHE="" CONFDIR=${CONFDIR_REL}
-CONFDIR= ${PREFIX}/${CONFDIR_REL}
-CONFDIR_REL= ${APACHEETCDIR}/Includes
-
-PKGMESSAGE= pkg-message-apache
-SUB_FILES= pkg-message-apache
-.else
-PLIST_SUB+= NOAPACHE="@comment "
-PKGMESSAGE= pkg-message-noapache
-SUB_FILES= pkg-message-noapache
-.endif
-PLIST_SUB+= ECHO_MSG=${ECHO_MSG} CI_CONF_DIR=${CI_CONF_DIR}
-
-WITH_PHP_CGI?= /cgi-bin/php
-
-.if ${PHP_SAPI:Mcgi} == "cgi" && ${PHP_SAPI:Mmod} == ""
-CGI_EXT= -cgi
-.else
-CGI_EXT=
-.endif
-
-DEFAULT_PHP_VER=5
-
-SUB_LIST+= PHPCGI=${WITH_PHP_CGI}
-
-.if defined(WITH_PROD)
-PROD= production
-.else
-PROD= development
-.endif
-
-.if defined(WITH_MSSQL)
-USE_PHP+= mssql
-.endif
-
-.if defined(WITH_MYSQL)
-USE_PHP+= mysql
-.endif
-
-.if defined(WITH_MYSQLI)
-USE_PHP+= mysqli
-.endif
-
-.if defined(WITH_OCI8)
-USE_PHP+= oci8
-.endif
-
-.if defined(WITH_ODBC)
-USE_PHP+= odbc
-.endif
-
-.if defined(WITH_PGSQL)
-USE_PHP+= pgsql
-.endif
-
-.if defined(WITH_SQLITE)
-USE_PHP+= sqlite
-.endif
-
-.if defined(NOPORTDOCS)
-SUB_LIST+= HASHMARK=\#
-.else
-SUB_LIST+= HASHMARK=
-.endif
-
-CONF= codeigniter-${PROD}${CGI_EXT}.conf
-SUB_FILES+= ${CONF}
-
-confighelp:
- @${ECHO_MSG} ""
- @${ECHO_MSG} "On a production server, the Apache DocumentRoot is"
- @${ECHO_MSG} "updated to point to the CodeIgniter webroot directory."
- @${ECHO_MSG} "In this configuration, the CodeIgniter application is"
- @${ECHO_MSG} "accessed at http://www.myservername.com/."
- @${ECHO_MSG} ""
- @${ECHO_MSG} "A non-production server, CodeIgniter is installed at"
- @${ECHO_MSG} "the /codeigniter URL, and the CodeIgniter application is"
- @${ECHO_MSG} "accessed at http://www.myservername.com/codeigniter/."
- @${ECHO_MSG} ""
- @${ECHO_MSG} "For more information, please see:"
- @${ECHO_MSG} "http://codeigniter.com/user_guide/installation/index.html"
- @${ECHO_MSG} ""
-
-do-install:
- @cd ${WRKSRC} && ${COPYTREE_SHARE} "${STD_BITS}" ${WWWDIR}
- @for i in ${CI_CONF_FILES}; do \
- ${INSTALL_DATA} ${WRKSRC}/$$i ${WWWDIR}/$$i.sample; \
- done
- @${CHOWN} -R ${WWWOWN}:${WWWGRP} ${WWWDIR}
- @${ECHO_CMD} '@exec ${CHOWN} -R ${WWWOWN}:${WWWGRP} \
- ${WWWDIR:S|^${PREFIX}/|%D/|}' >> ${TMPPLIST}
- @${FIND} ${WWWDIR} -type f -print0 | ${XARGS} -0 ${CHMOD} 644
- @${ECHO_CMD} '@exec ${FIND} ${WWWDIR} -type f -print0 | \
- ${XARGS} -0 ${CHMOD} 644' >> ${TMPPLIST}
- @${FIND} ${WWWDIR} -type d -print0 | ${XARGS} -0 ${CHMOD} 755
- @${ECHO_CMD} '@exec ${FIND} ${WWWDIR} -type d -print0 | \
- ${XARGS} -0 ${CHMOD} 755' >> ${TMPPLIST}
-
-post-install:
- @for i in ${CI_CONF_FILES}; do \
- if [ ! -f ${WWWDIR}/$$i ]; then \
- ${CP} -p ${WWWDIR}/$$i.sample ${WWWDIR}/$$i; \
- else \
- ${ECHO_MSG} "===> Customized ${WWWDIR}/$$i has not been overwritten"; \
- if [ ! -z "$UPGRADE_TOOL" ]; then \
- ${ECHO_MSG} "===> WARNING: You may have to manually merge changes to ${WWWDIR}/$$i.sample into ${WWWDIR}/$$i"; \
- fi; \
- fi; \
- done
-.if defined(WITH_APACHE)
- @if [ -d "${CONFDIR}" ]; then \
- ${CP} ${WRKDIR}/${CONF} ${CONFDIR}/codeigniter.conf; \
- else \
- ${ECHO_MSG} "" ; \
- ${ECHO_MSG} "Please check your Apache 2.x installation -" ; \
- ${ECHO_MSG} "${CONFDIR} doesn't exist," ; \
- ${ECHO_MSG} "so I cannot install codeigniter.conf there!" ; \
- ${ECHO_MSG} "" ; \
- ${FALSE} ; \
- fi
-.endif
-.if !defined(NOPORTDOCS)
- @cd ${WRKSRC}/user_guide/ && ${COPYTREE_SHARE} . ${DOCSDIR}
-.endif
-
- @${CAT} ${PKGMESSAGE}
-
-.if ${CGI_EXT} == "-cgi"
- @${ECHO_MSG} ""
- @${ECHO_MSG} "Your CodeIgniter installation was configured to use the PHP CGI binary."
- @${ECHO_MSG} "The PHP CGI binary is expected to be referenced by the URL:"
- @${ECHO_MSG} ""
- @${ECHO_MSG} " ${WITH_PHP_CGI}"
- @${ECHO_MSG} ""
- @${ECHO_MSG} "If this is incorrect, reinstall the port with the WITH_PHP_CGI knob"
- @${ECHO_MSG} "set to the correct URL."
-.endif
- @${ECHO_MSG} "*********************************************************************"
-
-.include <bsd.port.post.mk>
diff --git a/www/codeigniter17/distinfo b/www/codeigniter17/distinfo
deleted file mode 100644
index f053f7fb79ff..000000000000
--- a/www/codeigniter17/distinfo
+++ /dev/null
@@ -1,3 +0,0 @@
-MD5 (CodeIgniter_1.7.2.zip) = 3ce815c3ee66933d926bb51428371a38
-SHA256 (CodeIgniter_1.7.2.zip) = bb870c1cc7297634fe44b81c5c40023c5175a3c2365da9b18a371274c09b1512
-SIZE (CodeIgniter_1.7.2.zip) = 2227891
diff --git a/www/codeigniter17/files/codeigniter-development-cgi.conf.in b/www/codeigniter17/files/codeigniter-development-cgi.conf.in
deleted file mode 100644
index ec28ab4ab179..000000000000
--- a/www/codeigniter17/files/codeigniter-development-cgi.conf.in
+++ /dev/null
@@ -1,19 +0,0 @@
-AddType application/x-httpd-php .php
-AddType application/x-httpd-php-source .phps
-DirectoryIndex index.php index.html
-
-Action php-script %%PHPCGI%%
-AddHandler php-script .php
-
-%%HASHMARK%%Alias /codeigniter/user_guide %%DOCSDIR%%
-Alias /codeigniter %%WWWDIR%%
-
-%%HASHMARK%%<Directory %%DOCSDIR%%>
-%%HASHMARK%% Order deny,allow
-%%HASHMARK%% Allow from all
-%%HASHMARK%%</Directory>
-
-<Location /codeigniter>
- Order deny,allow
- Allow from all
-</Location>
diff --git a/www/codeigniter17/files/codeigniter-development.conf.in b/www/codeigniter17/files/codeigniter-development.conf.in
deleted file mode 100644
index b339faae05b5..000000000000
--- a/www/codeigniter17/files/codeigniter-development.conf.in
+++ /dev/null
@@ -1,16 +0,0 @@
-AddType application/x-httpd-php .php
-AddType application/x-httpd-php-source .phps
-DirectoryIndex index.php index.html
-
-%%HASHMARK%%Alias /codeigniter/user_guide %%DOCSDIR%%
-Alias /codeigniter %%WWWDIR%%
-
-%%HASHMARK%%<Directory %%DOCSDIR%%>
-%%HASHMARK%% Order deny,allow
-%%HASHMARK%% Allow from all
-%%HASHMARK%%</Directory>
-
-<Location /codeigniter>
- Order deny,allow
- Allow from all
-</Location>
diff --git a/www/codeigniter17/files/codeigniter-production-cgi.conf.in b/www/codeigniter17/files/codeigniter-production-cgi.conf.in
deleted file mode 100644
index 7cfee81db010..000000000000
--- a/www/codeigniter17/files/codeigniter-production-cgi.conf.in
+++ /dev/null
@@ -1,19 +0,0 @@
-AddType application/x-httpd-php .php
-AddType application/x-httpd-php-source .phps
-DirectoryIndex index.php index.html
-
-Action php-script %%PHPCGI%%
-AddHandler php-script .php
-
-DocumentRoot %%WWWDIR%%
-%%HASHMARK%%Alias /user_guide %%DOCSDIR%%
-
-%%HASHMARK%%<Location /user_guide>
-%%HASHMARK%% Order deny,allow
-%%HASHMARK%% Allow from all
-%%HASHMARK%%</Location>
-
-<Location />
- Order deny,allow
- Allow from all
-</Location>
diff --git a/www/codeigniter17/files/codeigniter-production.conf.in b/www/codeigniter17/files/codeigniter-production.conf.in
deleted file mode 100644
index 2b9b97863ccc..000000000000
--- a/www/codeigniter17/files/codeigniter-production.conf.in
+++ /dev/null
@@ -1,16 +0,0 @@
-AddType application/x-httpd-php .php
-AddType application/x-httpd-php-source .phps
-DirectoryIndex index.php index.html
-
-DocumentRoot %%WWWDIR%%
-%%HASHMARK%%Alias /user_guide %%DOCSDIR%%
-
-%%HASHMARK%%<Location /user_guide>
-%%HASHMARK%% Order deny,allow
-%%HASHMARK%% Allow from all
-%%HASHMARK%%</Location>
-
-<Location />
- Order deny,allow
- Allow from all
-</Location>
diff --git a/www/codeigniter17/files/pkg-message-apache.in b/www/codeigniter17/files/pkg-message-apache.in
deleted file mode 100644
index ba70e0fca94e..000000000000
--- a/www/codeigniter17/files/pkg-message-apache.in
+++ /dev/null
@@ -1,23 +0,0 @@
-
-*********************************************************************
-You have just installed the CodeIgniter web application framework.
-
-Note that you should restart your Apache web server to ensure that
-the CodeIgniter configuration file is loaded.
-
-Optional post-installation instructions include:
-
-- Open the %%WWWDIR%%/system/application/config/config.php
- file with a text editor and set your base URL.
-
-- If you intend to use a database, open the
- %%WWWDIR%%/system/application/config/database.php
- file with a text editor and set your database settings.
-
-- Other user-configurable files include:
- %%WWWDIR%%/index.php
- Any file located in %%WWWDIR%%/system/application/config
-
-- If you are upgrading from a prior release, please visit:
- http://codeigniter.com/user_guide/installation/upgrading.html
- for additional post-installation instructions.
diff --git a/www/codeigniter17/files/pkg-message-noapache.in b/www/codeigniter17/files/pkg-message-noapache.in
deleted file mode 100644
index fa06056f1d74..000000000000
--- a/www/codeigniter17/files/pkg-message-noapache.in
+++ /dev/null
@@ -1,20 +0,0 @@
-
-*********************************************************************
-You have just installed the CodeIgniter web application framework.
-
-Optional post-installation instructions include:
-
-- Open the %%WWWDIR%%/system/application/config/config.php
- file with a text editor and set your base URL.
-
-- If you intend to use a database, open the
- %%WWWDIR%%/system/application/config/database.php
- file with a text editor and set your database settings.
-
-- Other user-configurable files include:
- %%WWWDIR%%/index.php
- Any file located in %%WWWDIR%%/system/application/config
-
-- If you are upgrading from a prior release, please visit:
- http://codeigniter.com/user_guide/installation/upgrading.html
- for additional post-installation instructions.
diff --git a/www/codeigniter17/pkg-descr b/www/codeigniter17/pkg-descr
deleted file mode 100644
index 9e635cfe1beb..000000000000
--- a/www/codeigniter17/pkg-descr
+++ /dev/null
@@ -1,5 +0,0 @@
-CodeIgniter is a powerful PHP framework with a very small footprint,
-built for PHP coders who need a simple and elegant toolkit to create
-full-featured web applications.
-
-WWW: http://codeigniter.com/
diff --git a/www/codeigniter17/pkg-plist b/www/codeigniter17/pkg-plist
deleted file mode 100644
index d387ba424292..000000000000
--- a/www/codeigniter17/pkg-plist
+++ /dev/null
@@ -1,383 +0,0 @@
-%%NOAPACHE%%%%CONFDIR%%/codeigniter.conf
-%%PORTDOCS%%%%DOCSDIR%%/changelog.html
-%%PORTDOCS%%%%DOCSDIR%%/database/active_record.html
-%%PORTDOCS%%%%DOCSDIR%%/database/caching.html
-%%PORTDOCS%%%%DOCSDIR%%/database/call_function.html
-%%PORTDOCS%%%%DOCSDIR%%/database/configuration.html
-%%PORTDOCS%%%%DOCSDIR%%/database/connecting.html
-%%PORTDOCS%%%%DOCSDIR%%/database/examples.html
-%%PORTDOCS%%%%DOCSDIR%%/database/fields.html
-%%PORTDOCS%%%%DOCSDIR%%/database/forge.html
-%%PORTDOCS%%%%DOCSDIR%%/database/helpers.html
-%%PORTDOCS%%%%DOCSDIR%%/database/index.html
-%%PORTDOCS%%%%DOCSDIR%%/database/queries.html
-%%PORTDOCS%%%%DOCSDIR%%/database/results.html
-%%PORTDOCS%%%%DOCSDIR%%/database/table_data.html
-%%PORTDOCS%%%%DOCSDIR%%/database/transactions.html
-%%PORTDOCS%%%%DOCSDIR%%/database/utilities.html
-%%PORTDOCS%%%%DOCSDIR%%/doc_style/index.html
-%%PORTDOCS%%%%DOCSDIR%%/doc_style/template.html
-%%PORTDOCS%%%%DOCSDIR%%/general/alternative_php.html
-%%PORTDOCS%%%%DOCSDIR%%/general/ancillary_classes.html
-%%PORTDOCS%%%%DOCSDIR%%/general/autoloader.html
-%%PORTDOCS%%%%DOCSDIR%%/general/caching.html
-%%PORTDOCS%%%%DOCSDIR%%/general/common_functions.html
-%%PORTDOCS%%%%DOCSDIR%%/general/controllers.html
-%%PORTDOCS%%%%DOCSDIR%%/general/core_classes.html
-%%PORTDOCS%%%%DOCSDIR%%/general/creating_libraries.html
-%%PORTDOCS%%%%DOCSDIR%%/general/credits.html
-%%PORTDOCS%%%%DOCSDIR%%/general/errors.html
-%%PORTDOCS%%%%DOCSDIR%%/general/helpers.html
-%%PORTDOCS%%%%DOCSDIR%%/general/hooks.html
-%%PORTDOCS%%%%DOCSDIR%%/general/libraries.html
-%%PORTDOCS%%%%DOCSDIR%%/general/managing_apps.html
-%%PORTDOCS%%%%DOCSDIR%%/general/models.html
-%%PORTDOCS%%%%DOCSDIR%%/general/plugins.html
-%%PORTDOCS%%%%DOCSDIR%%/general/profiling.html
-%%PORTDOCS%%%%DOCSDIR%%/general/quick_reference.html
-%%PORTDOCS%%%%DOCSDIR%%/general/requirements.html
-%%PORTDOCS%%%%DOCSDIR%%/general/reserved_names.html
-%%PORTDOCS%%%%DOCSDIR%%/general/routing.html
-%%PORTDOCS%%%%DOCSDIR%%/general/scaffolding.html
-%%PORTDOCS%%%%DOCSDIR%%/general/security.html
-%%PORTDOCS%%%%DOCSDIR%%/general/styleguide.html
-%%PORTDOCS%%%%DOCSDIR%%/general/urls.html
-%%PORTDOCS%%%%DOCSDIR%%/general/views.html
-%%PORTDOCS%%%%DOCSDIR%%/helpers/array_helper.html
-%%PORTDOCS%%%%DOCSDIR%%/helpers/compatibility_helper.html
-%%PORTDOCS%%%%DOCSDIR%%/helpers/cookie_helper.html
-%%PORTDOCS%%%%DOCSDIR%%/helpers/date_helper.html
-%%PORTDOCS%%%%DOCSDIR%%/helpers/directory_helper.html
-%%PORTDOCS%%%%DOCSDIR%%/helpers/download_helper.html
-%%PORTDOCS%%%%DOCSDIR%%/helpers/email_helper.html
-%%PORTDOCS%%%%DOCSDIR%%/helpers/file_helper.html
-%%PORTDOCS%%%%DOCSDIR%%/helpers/form_helper.html
-%%PORTDOCS%%%%DOCSDIR%%/helpers/html_helper.html
-%%PORTDOCS%%%%DOCSDIR%%/helpers/inflector_helper.html
-%%PORTDOCS%%%%DOCSDIR%%/helpers/language_helper.html
-%%PORTDOCS%%%%DOCSDIR%%/helpers/number_helper.html
-%%PORTDOCS%%%%DOCSDIR%%/helpers/path_helper.html
-%%PORTDOCS%%%%DOCSDIR%%/helpers/security_helper.html
-%%PORTDOCS%%%%DOCSDIR%%/helpers/smiley_helper.html
-%%PORTDOCS%%%%DOCSDIR%%/helpers/string_helper.html
-%%PORTDOCS%%%%DOCSDIR%%/helpers/text_helper.html
-%%PORTDOCS%%%%DOCSDIR%%/helpers/typography_helper.html
-%%PORTDOCS%%%%DOCSDIR%%/helpers/url_helper.html
-%%PORTDOCS%%%%DOCSDIR%%/helpers/xml_helper.html
-%%PORTDOCS%%%%DOCSDIR%%/images/appflowchart.gif
-%%PORTDOCS%%%%DOCSDIR%%/images/arrow.gif
-%%PORTDOCS%%%%DOCSDIR%%/images/ci_logo.jpg
-%%PORTDOCS%%%%DOCSDIR%%/images/ci_logo_flame.jpg
-%%PORTDOCS%%%%DOCSDIR%%/images/ci_quick_ref.png
-%%PORTDOCS%%%%DOCSDIR%%/images/codeigniter_1.7.1_helper_reference.pdf
-%%PORTDOCS%%%%DOCSDIR%%/images/codeigniter_1.7.1_helper_reference.png
-%%PORTDOCS%%%%DOCSDIR%%/images/codeigniter_1.7.1_library_reference.pdf
-%%PORTDOCS%%%%DOCSDIR%%/images/codeigniter_1.7.1_library_reference.png
-%%PORTDOCS%%%%DOCSDIR%%/images/file.gif
-%%PORTDOCS%%%%DOCSDIR%%/images/folder.gif
-%%PORTDOCS%%%%DOCSDIR%%/images/nav_bg_darker.jpg
-%%PORTDOCS%%%%DOCSDIR%%/images/nav_separator_darker.jpg
-%%PORTDOCS%%%%DOCSDIR%%/images/nav_toggle_darker.jpg
-%%PORTDOCS%%%%DOCSDIR%%/images/smile.gif
-%%PORTDOCS%%%%DOCSDIR%%/images/transparent.gif
-%%PORTDOCS%%%%DOCSDIR%%/index.html
-%%PORTDOCS%%%%DOCSDIR%%/installation/downloads.html
-%%PORTDOCS%%%%DOCSDIR%%/installation/index.html
-%%PORTDOCS%%%%DOCSDIR%%/installation/troubleshooting.html
-%%PORTDOCS%%%%DOCSDIR%%/installation/upgrade_120.html
-%%PORTDOCS%%%%DOCSDIR%%/installation/upgrade_130.html
-%%PORTDOCS%%%%DOCSDIR%%/installation/upgrade_131.html
-%%PORTDOCS%%%%DOCSDIR%%/installation/upgrade_132.html
-%%PORTDOCS%%%%DOCSDIR%%/installation/upgrade_133.html
-%%PORTDOCS%%%%DOCSDIR%%/installation/upgrade_140.html
-%%PORTDOCS%%%%DOCSDIR%%/installation/upgrade_141.html
-%%PORTDOCS%%%%DOCSDIR%%/installation/upgrade_150.html
-%%PORTDOCS%%%%DOCSDIR%%/installation/upgrade_152.html
-%%PORTDOCS%%%%DOCSDIR%%/installation/upgrade_153.html
-%%PORTDOCS%%%%DOCSDIR%%/installation/upgrade_154.html
-%%PORTDOCS%%%%DOCSDIR%%/installation/upgrade_160.html
-%%PORTDOCS%%%%DOCSDIR%%/installation/upgrade_161.html
-%%PORTDOCS%%%%DOCSDIR%%/installation/upgrade_162.html
-%%PORTDOCS%%%%DOCSDIR%%/installation/upgrade_163.html
-%%PORTDOCS%%%%DOCSDIR%%/installation/upgrade_170.html
-%%PORTDOCS%%%%DOCSDIR%%/installation/upgrade_171.html
-%%PORTDOCS%%%%DOCSDIR%%/installation/upgrade_172.html
-%%PORTDOCS%%%%DOCSDIR%%/installation/upgrade_b11.html
-%%PORTDOCS%%%%DOCSDIR%%/installation/upgrading.html
-%%PORTDOCS%%%%DOCSDIR%%/libraries/benchmark.html
-%%PORTDOCS%%%%DOCSDIR%%/libraries/calendar.html
-%%PORTDOCS%%%%DOCSDIR%%/libraries/cart.html
-%%PORTDOCS%%%%DOCSDIR%%/libraries/config.html
-%%PORTDOCS%%%%DOCSDIR%%/libraries/email.html
-%%PORTDOCS%%%%DOCSDIR%%/libraries/encryption.html
-%%PORTDOCS%%%%DOCSDIR%%/libraries/file_uploading.html
-%%PORTDOCS%%%%DOCSDIR%%/libraries/form_validation.html
-%%PORTDOCS%%%%DOCSDIR%%/libraries/ftp.html
-%%PORTDOCS%%%%DOCSDIR%%/libraries/image_lib.html
-%%PORTDOCS%%%%DOCSDIR%%/libraries/input.html
-%%PORTDOCS%%%%DOCSDIR%%/libraries/language.html
-%%PORTDOCS%%%%DOCSDIR%%/libraries/loader.html
-%%PORTDOCS%%%%DOCSDIR%%/libraries/output.html
-%%PORTDOCS%%%%DOCSDIR%%/libraries/pagination.html
-%%PORTDOCS%%%%DOCSDIR%%/libraries/parser.html
-%%PORTDOCS%%%%DOCSDIR%%/libraries/sessions.html
-%%PORTDOCS%%%%DOCSDIR%%/libraries/table.html
-%%PORTDOCS%%%%DOCSDIR%%/libraries/trackback.html
-%%PORTDOCS%%%%DOCSDIR%%/libraries/typography.html
-%%PORTDOCS%%%%DOCSDIR%%/libraries/unit_testing.html
-%%PORTDOCS%%%%DOCSDIR%%/libraries/uri.html
-%%PORTDOCS%%%%DOCSDIR%%/libraries/user_agent.html
-%%PORTDOCS%%%%DOCSDIR%%/libraries/validation.html
-%%PORTDOCS%%%%DOCSDIR%%/libraries/xmlrpc.html
-%%PORTDOCS%%%%DOCSDIR%%/libraries/zip.html
-%%PORTDOCS%%%%DOCSDIR%%/license.html
-%%PORTDOCS%%%%DOCSDIR%%/nav/hacks.txt
-%%PORTDOCS%%%%DOCSDIR%%/nav/moo.fx.js
-%%PORTDOCS%%%%DOCSDIR%%/nav/moo.fx.pack.js
-%%PORTDOCS%%%%DOCSDIR%%/nav/nav.js
-%%PORTDOCS%%%%DOCSDIR%%/nav/prototype.lite.js
-%%PORTDOCS%%%%DOCSDIR%%/nav/user_guide_menu.js
-%%PORTDOCS%%%%DOCSDIR%%/overview/appflow.html
-%%PORTDOCS%%%%DOCSDIR%%/overview/at_a_glance.html
-%%PORTDOCS%%%%DOCSDIR%%/overview/cheatsheets.html
-%%PORTDOCS%%%%DOCSDIR%%/overview/features.html
-%%PORTDOCS%%%%DOCSDIR%%/overview/getting_started.html
-%%PORTDOCS%%%%DOCSDIR%%/overview/goals.html
-%%PORTDOCS%%%%DOCSDIR%%/overview/index.html
-%%PORTDOCS%%%%DOCSDIR%%/overview/mvc.html
-%%PORTDOCS%%%%DOCSDIR%%/toc.html
-%%PORTDOCS%%%%DOCSDIR%%/userguide.css
-@unexec if cmp -s %D/%%WWWDIR%%/index.php.sample %D/%%WWWDIR%%/index.php; then rm -f %D/%%WWWDIR%%/index.php; else %%ECHO_MSG%% "===> Customized %D/%%WWWDIR%%/index.php has not been removed"; fi
-%%WWWDIR%%/index.php.sample
-@exec if [ ! -f %D/%%WWWDIR%%/index.php ]; then cp -p %D/%F %B/index.php; else %%ECHO_MSG%% "===> Customized %D/%%WWWDIR%%/index.php has not been overwritten"; fi
-@unexec if cmp -s %D/%%WWWDIR%%/%%CI_CONF_DIR%%/autoload.php.sample %D/%%WWWDIR%%/%%CI_CONF_DIR%%/autoload.php; then rm -f %D/%%WWWDIR%%/%%CI_CONF_DIR%%/autoload.php; else %%ECHO_MSG%% "===> Customized %D/%%WWWDIR%%/%%CI_CONF_DIR%%/autoload.php has not been removed"; fi
-%%WWWDIR%%/%%CI_CONF_DIR%%/autoload.php.sample
-@exec if [ ! -f %D/%%WWWDIR%%/%%CI_CONF_DIR%%/autoload.php ]; then cp -p %D/%F %B/autoload.php; else %%ECHO_MSG%% "===> Customized %D/%%WWWDIR%%/%%CI_CONF_DIR%%/autoload.php has not been overwritten"; fi
-@unexec if cmp -s %D/%%WWWDIR%%/%%CI_CONF_DIR%%/config.php.sample %D/%%WWWDIR%%/%%CI_CONF_DIR%%/config.php; then rm -f %D/%%WWWDIR%%/%%CI_CONF_DIR%%/config.php; else %%ECHO_MSG%% "===> Customized %D/%%WWWDIR%%/%%CI_CONF_DIR%%/config.php has not been removed"; fi
-%%WWWDIR%%/%%CI_CONF_DIR%%/config.php.sample
-@exec if [ ! -f %D/%%WWWDIR%%/%%CI_CONF_DIR%%/config.php ]; then cp -p %D/%F %B/config.php; else %%ECHO_MSG%% "===> Customized %D/%%WWWDIR%%/%%CI_CONF_DIR%%/config.php has not been overwritten"; fi
-@unexec if cmp -s %D/%%WWWDIR%%/%%CI_CONF_DIR%%/constants.php.sample %D/%%WWWDIR%%/%%CI_CONF_DIR%%/constants.php; then rm -f %D/%%WWWDIR%%/%%CI_CONF_DIR%%/constants.php; else %%ECHO_MSG%% "===> Customized %D/%%WWWDIR%%/%%CI_CONF_DIR%%/constants.php has not been removed"; fi
-%%WWWDIR%%/%%CI_CONF_DIR%%/constants.php.sample
-@exec if [ ! -f %D/%%WWWDIR%%/%%CI_CONF_DIR%%/constants.php ]; then cp -p %D/%F %B/constants.php; else %%ECHO_MSG%% "===> Customized %D/%%WWWDIR%%/%%CI_CONF_DIR%%/constants.php has not been overwritten"; fi
-@unexec if cmp -s %D/%%WWWDIR%%/%%CI_CONF_DIR%%/database.php.sample %D/%%WWWDIR%%/%%CI_CONF_DIR%%/database.php; then rm -f %D/%%WWWDIR%%/%%CI_CONF_DIR%%/database.php; else %%ECHO_MSG%% "===> Customized %D/%%WWWDIR%%/%%CI_CONF_DIR%%/database.php has not been removed"; fi
-%%WWWDIR%%/%%CI_CONF_DIR%%/database.php.sample
-@exec if [ ! -f %D/%%WWWDIR%%/%%CI_CONF_DIR%%/database.php ]; then cp -p %D/%F %B/database.php; else %%ECHO_MSG%% "===> Customized %D/%%WWWDIR%%/%%CI_CONF_DIR%%/database.php has not been overwritten"; fi
-@unexec if cmp -s %D/%%WWWDIR%%/%%CI_CONF_DIR%%/hooks.php.sample %D/%%WWWDIR%%/%%CI_CONF_DIR%%/hooks.php; then rm -f %D/%%WWWDIR%%/%%CI_CONF_DIR%%/hooks.php; else %%ECHO_MSG%% "===> Customized %D/%%WWWDIR%%/%%CI_CONF_DIR%%/hooks.php has not been removed"; fi
-%%WWWDIR%%/%%CI_CONF_DIR%%/hooks.php.sample
-@exec if [ ! -f %D/%%WWWDIR%%/%%CI_CONF_DIR%%/hooks.php ]; then cp -p %D/%F %B/hooks.php; else %%ECHO_MSG%% "===> Customized %D/%%WWWDIR%%/%%CI_CONF_DIR%%/hooks.php has not been overwritten"; fi
-%%WWWDIR%%/%%CI_CONF_DIR%%/index.html
-@unexec if cmp -s %D/%%WWWDIR%%/%%CI_CONF_DIR%%/mimes.php.sample %D/%%WWWDIR%%/%%CI_CONF_DIR%%/mimes.php; then rm -f %D/%%WWWDIR%%/%%CI_CONF_DIR%%/mimes.php; else %%ECHO_MSG%% "===> Customized %D/%%WWWDIR%%/%%CI_CONF_DIR%%/mimes.php has not been removed"; fi
-%%WWWDIR%%/%%CI_CONF_DIR%%/mimes.php.sample
-@exec if [ ! -f %D/%%WWWDIR%%/%%CI_CONF_DIR%%/mimes.php ]; then cp -p %D/%F %B/mimes.php; else %%ECHO_MSG%% "===> Customized %D/%%WWWDIR%%/%%CI_CONF_DIR%%/mimes.php has not been overwritten"; fi
-@unexec if cmp -s %D/%%WWWDIR%%/%%CI_CONF_DIR%%/routes.php.sample %D/%%WWWDIR%%/%%CI_CONF_DIR%%/routes.php; then rm -f %D/%%WWWDIR%%/%%CI_CONF_DIR%%/routes.php; else %%ECHO_MSG%% "===> Customized %D/%%WWWDIR%%/%%CI_CONF_DIR%%/routes.php has not been removed"; fi
-%%WWWDIR%%/%%CI_CONF_DIR%%/routes.php.sample
-@exec if [ ! -f %D/%%WWWDIR%%/%%CI_CONF_DIR%%/routes.php ]; then cp -p %D/%F %B/routes.php; else %%ECHO_MSG%% "===> Customized %D/%%WWWDIR%%/%%CI_CONF_DIR%%/routes.php has not been overwritten"; fi
-@unexec if cmp -s %D/%%WWWDIR%%/%%CI_CONF_DIR%%/smileys.php.sample %D/%%WWWDIR%%/%%CI_CONF_DIR%%/smileys.php; then rm -f %D/%%WWWDIR%%/%%CI_CONF_DIR%%/smileys.php; else %%ECHO_MSG%% "===> Customized %D/%%WWWDIR%%/%%CI_CONF_DIR%%/smileys.php has not been removed"; fi
-%%WWWDIR%%/%%CI_CONF_DIR%%/smileys.php.sample
-@exec if [ ! -f %D/%%WWWDIR%%/%%CI_CONF_DIR%%/smileys.php ]; then cp -p %D/%F %B/smileys.php; else %%ECHO_MSG%% "===> Customized %D/%%WWWDIR%%/%%CI_CONF_DIR%%/smileys.php has not been overwritten"; fi
-@unexec if cmp -s %D/%%WWWDIR%%/%%CI_CONF_DIR%%/user_agents.php.sample %D/%%WWWDIR%%/%%CI_CONF_DIR%%/user_agents.php; then rm -f %D/%%WWWDIR%%/%%CI_CONF_DIR%%/user_agents.php; else %%ECHO_MSG%% "===> Customized %D/%%WWWDIR%%/%%CI_CONF_DIR%%/user_agents.php has not been removed"; fi
-%%WWWDIR%%/%%CI_CONF_DIR%%/user_agents.php.sample
-@exec if [ ! -f %D/%%WWWDIR%%/%%CI_CONF_DIR%%/user_agents.php ]; then cp -p %D/%F %B/user_agents.php; else %%ECHO_MSG%% "===> Customized %D/%%WWWDIR%%/%%CI_CONF_DIR%%/user_agents.php has not been overwritten"; fi
-%%WWWDIR%%/system/application/controllers/index.html
-%%WWWDIR%%/system/application/controllers/welcome.php
-%%WWWDIR%%/system/application/errors/error_404.php
-%%WWWDIR%%/system/application/errors/error_db.php
-%%WWWDIR%%/system/application/errors/error_general.php
-%%WWWDIR%%/system/application/errors/error_php.php
-%%WWWDIR%%/system/application/errors/index.html
-%%WWWDIR%%/system/application/helpers/index.html
-%%WWWDIR%%/system/application/hooks/index.html
-%%WWWDIR%%/system/application/index.html
-%%WWWDIR%%/system/application/language/english/index.html
-%%WWWDIR%%/system/application/libraries/index.html
-%%WWWDIR%%/system/application/models/index.html
-%%WWWDIR%%/system/application/views/index.html
-%%WWWDIR%%/system/application/views/welcome_message.php
-%%WWWDIR%%/system/cache/index.html
-%%WWWDIR%%/system/codeigniter/Base4.php
-%%WWWDIR%%/system/codeigniter/Base5.php
-%%WWWDIR%%/system/codeigniter/CodeIgniter.php
-%%WWWDIR%%/system/codeigniter/Common.php
-%%WWWDIR%%/system/codeigniter/Compat.php
-%%WWWDIR%%/system/codeigniter/index.html
-%%WWWDIR%%/system/database/DB.php
-%%WWWDIR%%/system/database/DB_active_rec.php
-%%WWWDIR%%/system/database/DB_cache.php
-%%WWWDIR%%/system/database/DB_driver.php
-%%WWWDIR%%/system/database/DB_forge.php
-%%WWWDIR%%/system/database/DB_result.php
-%%WWWDIR%%/system/database/DB_utility.php
-%%WWWDIR%%/system/database/drivers/index.html
-%%WWWDIR%%/system/database/drivers/mssql/index.html
-%%WWWDIR%%/system/database/drivers/mssql/mssql_driver.php
-%%WWWDIR%%/system/database/drivers/mssql/mssql_forge.php
-%%WWWDIR%%/system/database/drivers/mssql/mssql_result.php
-%%WWWDIR%%/system/database/drivers/mssql/mssql_utility.php
-%%WWWDIR%%/system/database/drivers/mysql/index.html
-%%WWWDIR%%/system/database/drivers/mysql/mysql_driver.php
-%%WWWDIR%%/system/database/drivers/mysql/mysql_forge.php
-%%WWWDIR%%/system/database/drivers/mysql/mysql_result.php
-%%WWWDIR%%/system/database/drivers/mysql/mysql_utility.php
-%%WWWDIR%%/system/database/drivers/mysqli/index.html
-%%WWWDIR%%/system/database/drivers/mysqli/mysqli_driver.php
-%%WWWDIR%%/system/database/drivers/mysqli/mysqli_forge.php
-%%WWWDIR%%/system/database/drivers/mysqli/mysqli_result.php
-%%WWWDIR%%/system/database/drivers/mysqli/mysqli_utility.php
-%%WWWDIR%%/system/database/drivers/oci8/index.html
-%%WWWDIR%%/system/database/drivers/oci8/oci8_driver.php
-%%WWWDIR%%/system/database/drivers/oci8/oci8_forge.php
-%%WWWDIR%%/system/database/drivers/oci8/oci8_result.php
-%%WWWDIR%%/system/database/drivers/oci8/oci8_utility.php
-%%WWWDIR%%/system/database/drivers/odbc/index.html
-%%WWWDIR%%/system/database/drivers/odbc/odbc_driver.php
-%%WWWDIR%%/system/database/drivers/odbc/odbc_forge.php
-%%WWWDIR%%/system/database/drivers/odbc/odbc_result.php
-%%WWWDIR%%/system/database/drivers/odbc/odbc_utility.php
-%%WWWDIR%%/system/database/drivers/postgre/index.html
-%%WWWDIR%%/system/database/drivers/postgre/postgre_driver.php
-%%WWWDIR%%/system/database/drivers/postgre/postgre_forge.php
-%%WWWDIR%%/system/database/drivers/postgre/postgre_result.php
-%%WWWDIR%%/system/database/drivers/postgre/postgre_utility.php
-%%WWWDIR%%/system/database/drivers/sqlite/index.html
-%%WWWDIR%%/system/database/drivers/sqlite/sqlite_driver.php
-%%WWWDIR%%/system/database/drivers/sqlite/sqlite_forge.php
-%%WWWDIR%%/system/database/drivers/sqlite/sqlite_result.php
-%%WWWDIR%%/system/database/drivers/sqlite/sqlite_utility.php
-%%WWWDIR%%/system/database/index.html
-%%WWWDIR%%/system/fonts/index.html
-%%WWWDIR%%/system/fonts/texb.ttf
-%%WWWDIR%%/system/helpers/array_helper.php
-%%WWWDIR%%/system/helpers/compatibility_helper.php
-%%WWWDIR%%/system/helpers/cookie_helper.php
-%%WWWDIR%%/system/helpers/date_helper.php
-%%WWWDIR%%/system/helpers/directory_helper.php
-%%WWWDIR%%/system/helpers/download_helper.php
-%%WWWDIR%%/system/helpers/email_helper.php
-%%WWWDIR%%/system/helpers/file_helper.php
-%%WWWDIR%%/system/helpers/form_helper.php
-%%WWWDIR%%/system/helpers/html_helper.php
-%%WWWDIR%%/system/helpers/index.html
-%%WWWDIR%%/system/helpers/inflector_helper.php
-%%WWWDIR%%/system/helpers/language_helper.php
-%%WWWDIR%%/system/helpers/number_helper.php
-%%WWWDIR%%/system/helpers/path_helper.php
-%%WWWDIR%%/system/helpers/security_helper.php
-%%WWWDIR%%/system/helpers/smiley_helper.php
-%%WWWDIR%%/system/helpers/string_helper.php
-%%WWWDIR%%/system/helpers/text_helper.php
-%%WWWDIR%%/system/helpers/typography_helper.php
-%%WWWDIR%%/system/helpers/url_helper.php
-%%WWWDIR%%/system/helpers/xml_helper.php
-%%WWWDIR%%/system/language/english/calendar_lang.php
-%%WWWDIR%%/system/language/english/date_lang.php
-%%WWWDIR%%/system/language/english/db_lang.php
-%%WWWDIR%%/system/language/english/email_lang.php
-%%WWWDIR%%/system/language/english/form_validation_lang.php
-%%WWWDIR%%/system/language/english/ftp_lang.php
-%%WWWDIR%%/system/language/english/imglib_lang.php
-%%WWWDIR%%/system/language/english/index.html
-%%WWWDIR%%/system/language/english/number_lang.php
-%%WWWDIR%%/system/language/english/profiler_lang.php
-%%WWWDIR%%/system/language/english/scaffolding_lang.php
-%%WWWDIR%%/system/language/english/unit_test_lang.php
-%%WWWDIR%%/system/language/english/upload_lang.php
-%%WWWDIR%%/system/language/english/validation_lang.php
-%%WWWDIR%%/system/language/index.html
-%%WWWDIR%%/system/libraries/Benchmark.php
-%%WWWDIR%%/system/libraries/Calendar.php
-%%WWWDIR%%/system/libraries/Cart.php
-%%WWWDIR%%/system/libraries/Config.php
-%%WWWDIR%%/system/libraries/Controller.php
-%%WWWDIR%%/system/libraries/Email.php
-%%WWWDIR%%/system/libraries/Encrypt.php
-%%WWWDIR%%/system/libraries/Exceptions.php
-%%WWWDIR%%/system/libraries/Form_validation.php
-%%WWWDIR%%/system/libraries/Ftp.php
-%%WWWDIR%%/system/libraries/Hooks.php
-%%WWWDIR%%/system/libraries/Image_lib.php
-%%WWWDIR%%/system/libraries/index.html
-%%WWWDIR%%/system/libraries/Input.php
-%%WWWDIR%%/system/libraries/Language.php
-%%WWWDIR%%/system/libraries/Loader.php
-%%WWWDIR%%/system/libraries/Log.php
-%%WWWDIR%%/system/libraries/Model.php
-%%WWWDIR%%/system/libraries/Output.php
-%%WWWDIR%%/system/libraries/Pagination.php
-%%WWWDIR%%/system/libraries/Parser.php
-%%WWWDIR%%/system/libraries/Profiler.php
-%%WWWDIR%%/system/libraries/Router.php
-%%WWWDIR%%/system/libraries/Session.php
-%%WWWDIR%%/system/libraries/Sha1.php
-%%WWWDIR%%/system/libraries/Table.php
-%%WWWDIR%%/system/libraries/Trackback.php
-%%WWWDIR%%/system/libraries/Typography.php
-%%WWWDIR%%/system/libraries/Unit_test.php
-%%WWWDIR%%/system/libraries/Upload.php
-%%WWWDIR%%/system/libraries/URI.php
-%%WWWDIR%%/system/libraries/User_agent.php
-%%WWWDIR%%/system/libraries/Validation.php
-%%WWWDIR%%/system/libraries/Xmlrpc.php
-%%WWWDIR%%/system/libraries/Xmlrpcs.php
-%%WWWDIR%%/system/libraries/Zip.php
-%%WWWDIR%%/system/logs/index.html
-%%WWWDIR%%/system/plugins/captcha_pi.php
-%%WWWDIR%%/system/plugins/index.html
-%%WWWDIR%%/system/plugins/js_calendar_pi.php
-%%WWWDIR%%/system/scaffolding/images/background.jpg
-%%WWWDIR%%/system/scaffolding/images/index.html
-%%WWWDIR%%/system/scaffolding/images/logo.jpg
-%%WWWDIR%%/system/scaffolding/index.html
-%%WWWDIR%%/system/scaffolding/Scaffolding.php
-%%WWWDIR%%/system/scaffolding/views/add.php
-%%WWWDIR%%/system/scaffolding/views/delete.php
-%%WWWDIR%%/system/scaffolding/views/edit.php
-%%WWWDIR%%/system/scaffolding/views/footer.php
-%%WWWDIR%%/system/scaffolding/views/header.php
-%%WWWDIR%%/system/scaffolding/views/index.html
-%%WWWDIR%%/system/scaffolding/views/no_data.php
-%%WWWDIR%%/system/scaffolding/views/stylesheet.css
-%%WWWDIR%%/system/scaffolding/views/view.php
-@dirrm %%WWWDIR%%/system/scaffolding/views
-@dirrm %%WWWDIR%%/system/scaffolding/images
-@dirrm %%WWWDIR%%/system/scaffolding
-@dirrm %%WWWDIR%%/system/plugins
-@dirrm %%WWWDIR%%/system/logs
-@dirrm %%WWWDIR%%/system/libraries
-@dirrm %%WWWDIR%%/system/language/english
-@dirrm %%WWWDIR%%/system/language
-@dirrm %%WWWDIR%%/system/helpers
-@dirrm %%WWWDIR%%/system/fonts
-@dirrm %%WWWDIR%%/system/database/drivers/sqlite
-@dirrm %%WWWDIR%%/system/database/drivers/postgre
-@dirrm %%WWWDIR%%/system/database/drivers/odbc
-@dirrm %%WWWDIR%%/system/database/drivers/oci8
-@dirrm %%WWWDIR%%/system/database/drivers/mysqli
-@dirrm %%WWWDIR%%/system/database/drivers/mysql
-@dirrm %%WWWDIR%%/system/database/drivers/mssql
-@dirrm %%WWWDIR%%/system/database/drivers
-@dirrm %%WWWDIR%%/system/database
-@dirrm %%WWWDIR%%/system/codeigniter
-@dirrm %%WWWDIR%%/system/cache
-@dirrm %%WWWDIR%%/system/application/views
-@dirrm %%WWWDIR%%/system/application/models
-@dirrm %%WWWDIR%%/system/application/libraries
-@dirrm %%WWWDIR%%/system/application/language/english
-@dirrm %%WWWDIR%%/system/application/language
-@dirrm %%WWWDIR%%/system/application/hooks
-@dirrm %%WWWDIR%%/system/application/helpers
-@dirrm %%WWWDIR%%/system/application/errors
-@dirrm %%WWWDIR%%/system/application/controllers
-@dirrmtry %%WWWDIR%%/system/application/config
-@dirrmtry %%WWWDIR%%/system/application
-@dirrmtry %%WWWDIR%%/system
-@dirrmtry %%WWWDIR%%
-%%PORTDOCS%%@dirrm %%DOCSDIR%%/overview
-%%PORTDOCS%%@dirrm %%DOCSDIR%%/nav
-%%PORTDOCS%%@dirrm %%DOCSDIR%%/libraries
-%%PORTDOCS%%@dirrm %%DOCSDIR%%/installation
-%%PORTDOCS%%@dirrm %%DOCSDIR%%/images
-%%PORTDOCS%%@dirrm %%DOCSDIR%%/helpers
-%%PORTDOCS%%@dirrm %%DOCSDIR%%/general
-%%PORTDOCS%%@dirrm %%DOCSDIR%%/doc_style
-%%PORTDOCS%%@dirrm %%DOCSDIR%%/database
-%%PORTDOCS%%@dirrm %%DOCSDIR%%