aboutsummaryrefslogtreecommitdiff
path: root/www/evolution-webcal/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/evolution-webcal/Makefile')
-rw-r--r--www/evolution-webcal/Makefile30
1 files changed, 30 insertions, 0 deletions
diff --git a/www/evolution-webcal/Makefile b/www/evolution-webcal/Makefile
new file mode 100644
index 000000000000..ea49c09561d4
--- /dev/null
+++ b/www/evolution-webcal/Makefile
@@ -0,0 +1,30 @@
+# New ports collection makefile for: evolution-webcal
+# Date created: Mon Apr 26 18:08:00 CEST 2004
+# Whom: Koop Mast <kwm@rainbow-runner.nl>
+#
+# $FreeBSD$
+#
+
+PORTNAME= webcal
+PORTVERSION= 2.0.1
+CATEGORIES= www gnome
+MASTER_SITES= ${MASTER_SITE_GNOME}
+MASTER_SITE_SUBDIR= sources/${PKGNAMEPREFIX}${PORTNAME}/2.0
+PKGNAMEPREFIX= evolution-
+DISTNAME= ${PKGNAMEPREFIX}${PORTNAME}-${PORTVERSION}
+
+MAINTAINER= kwm@FreeBSD.org
+COMMENT= Webcal(endar) handler for gnome
+
+USE_X_PREFIX= yes
+USE_BZIP2= yes
+USE_GMAKE= yes
+USE_PERL= yes
+USE_GNOME= gnomeprefix gnomehack intlhack evolutiondataserver libgnomeui
+GNU_CONFIGURE= yes
+CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
+ LDFLAGS="-L${LOCALBASE}/lib"
+
+GCONF_SCHEMAS= evolution-webcal.schemas
+
+.include <bsd.port.mk>