aboutsummaryrefslogtreecommitdiff
path: root/www/mod_log_firstbyte/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/mod_log_firstbyte/Makefile')
-rw-r--r--www/mod_log_firstbyte/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/www/mod_log_firstbyte/Makefile b/www/mod_log_firstbyte/Makefile
index e3675499d995..e811e7130830 100644
--- a/www/mod_log_firstbyte/Makefile
+++ b/www/mod_log_firstbyte/Makefile
@@ -21,7 +21,7 @@ DIST_SUBDIR= ${PORTNAME}
do-extract:
${MKDIR} ${WRKSRC}
- cd ${DISTDIR} && ${CP} ${DISTFILES} ${WRKSRC}
+ cd ${DISTDIR}/${DIST_SUBDIR} && ${CP} ${DISTFILES} ${WRKSRC}
do-build:
cd ${WRKSRC} && ${APXS} -c ${MOD}.c