aboutsummaryrefslogtreecommitdiff
path: root/www/py-goobook/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/py-goobook/Makefile')
-rw-r--r--www/py-goobook/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/www/py-goobook/Makefile b/www/py-goobook/Makefile
index 4e5698d72914..fcac41630952 100644
--- a/www/py-goobook/Makefile
+++ b/www/py-goobook/Makefile
@@ -13,10 +13,10 @@ COMMENT= Search your Google contacts from the command-line or Mutt
LICENSE= GPLv3
LICENSE_FILE= ${WRKSRC}/LICENSE.txt
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}oauth2client>=1.4.12:security/py-oauth2client \
- ${PYTHON_PKGNAMEPREFIX}gdata>=2.0.18:devel/py-gdata \
- ${PYTHON_PKGNAMEPREFIX}simplejson>=2.1.0:devel/py-simplejson \
- ${PYTHON_PKGNAMEPREFIX}httplib2>=0.9.1:www/py-httplib2
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}oauth2client>=1.4.12:security/py-oauth2client@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}gdata>=2.0.18:devel/py-gdata@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}simplejson>=2.1.0:devel/py-simplejson@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}httplib2>=0.9.1:www/py-httplib2@${FLAVOR}
NO_ARCH= yes
USES= python:-2.7