aboutsummaryrefslogtreecommitdiff
path: root/www/py-plone.app.kss/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/py-plone.app.kss/Makefile')
-rw-r--r--www/py-plone.app.kss/Makefile12
1 files changed, 3 insertions, 9 deletions
diff --git a/www/py-plone.app.kss/Makefile b/www/py-plone.app.kss/Makefile
index 92031aefe70c..257bbcef108d 100644
--- a/www/py-plone.app.kss/Makefile
+++ b/www/py-plone.app.kss/Makefile
@@ -1,12 +1,7 @@
-# New ports collection makefile for: py-plone.app.kss
-# Date created: 03 January 2012
-# Whom: Ruslan Mahmatkhanov <cvs-src@yandex.ru>
-#
# $FreeBSD$
-#
PORTNAME= plone.app.kss
-PORTVERSION= 1.7.0
+PORTVERSION= 1.7.1
CATEGORIES= www python zope
MASTER_SITES= CHEESESHOP
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
@@ -17,7 +12,7 @@ COMMENT= KSS (Kinetic Style Sheets) for Plone
LICENSE= GPLv2
RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}kss-core>=0:${PORTSDIR}/devel/py-kss-core \
- ${PYTHON_PKGNAMEPREFIX}plone.portlets>=2.0:${PORTSDIR}/www/py-plone.portlets \
+ ${PYTHON_PKGNAMEPREFIX}plone.portlets>=2.0.1:${PORTSDIR}/www/py-plone.portlets \
${PYTHON_PKGNAMEPREFIX}plone.app.layout>=0:${PORTSDIR}/www/py-plone.app.layout \
${PYTHON_PKGNAMEPREFIX}plone.app.portlets>=0:${PORTSDIR}/www/py-plone.app.portlets \
${PYTHON_PKGNAMEPREFIX}plone.locking>=0:${PORTSDIR}/www/py-plone.locking \
@@ -30,7 +25,6 @@ RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}kss-core>=0:${PORTSDIR}/devel/py-kss-core \
${PYTHON_PKGNAMEPREFIX}zope.lifecycleevent>=0:${PORTSDIR}/devel/py-zope.lifecycleevent \
${PYTHON_PKGNAMEPREFIX}zope.viewlet>=0:${PORTSDIR}/devel/py-zope.viewlet \
${PYTHON_PKGNAMEPREFIX}Acquisition>=0:${PORTSDIR}/devel/py-Acquisition \
- ${PYTHON_PKGNAMEPREFIX}Products.Archetypes>=0:${PORTSDIR}/devel/py-Products.Archetypes \
${PYTHON_PKGNAMEPREFIX}Products.CMFCore>=0:${PORTSDIR}/devel/py-Products.CMFCore \
${PYTHON_PKGNAMEPREFIX}Products.DCWorkflow>=0:${PORTSDIR}/devel/py-Products.DCWorkflow \
${PYTHON_PKGNAMEPREFIX}Products.statusmessages>=0:${PORTSDIR}/devel/py-Products.statusmessages
@@ -39,6 +33,6 @@ DIST_SUBDIR= zope
USE_PYTHON= yes
USE_PYDISTUTILS= easy_install
USE_ZIP= yes
-#USE_ZOPE= yes
+USE_ZOPE= yes
.include <bsd.port.mk>