aboutsummaryrefslogtreecommitdiff
path: root/www/py-plone.app.users/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/py-plone.app.users/Makefile')
-rw-r--r--www/py-plone.app.users/Makefile28
1 files changed, 14 insertions, 14 deletions
diff --git a/www/py-plone.app.users/Makefile b/www/py-plone.app.users/Makefile
index 834a3afe75b1..227b5877dc69 100644
--- a/www/py-plone.app.users/Makefile
+++ b/www/py-plone.app.users/Makefile
@@ -12,20 +12,20 @@ COMMENT= Users and groups related things
LICENSE= GPLv2
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}five.formlib>=0:devel/py-five.formlib \
- ${PYTHON_PKGNAMEPREFIX}plone.protect>=0:security/py-plone.protect \
- ${PYTHON_PKGNAMEPREFIX}plone.app.controlpanel>=2.1:www/py-plone.app.controlpanel \
- ${PYTHON_PKGNAMEPREFIX}plone.app.layout>=0:www/py-plone.app.layout \
- ${PYTHON_PKGNAMEPREFIX}zope.component>=0:devel/py-zope.component \
- ${PYTHON_PKGNAMEPREFIX}zope.formlib>=0:devel/py-zope.formlib \
- ${PYTHON_PKGNAMEPREFIX}zope.i18nmessageid>=0:textproc/py-zope.i18nmessageid \
- ${PYTHON_PKGNAMEPREFIX}zope.interface>=0:devel/py-zope.interface \
- ${PYTHON_PKGNAMEPREFIX}zope.schema>=0:devel/py-zope.schema \
- ${PYTHON_PKGNAMEPREFIX}zope.site>=0:devel/py-zope.site \
- ${PYTHON_PKGNAMEPREFIX}Products.CMFCore>=0:devel/py-Products.CMFCore \
- ${PYTHON_PKGNAMEPREFIX}Products.PlonePAS>0:security/py-Products.PlonePAS \
- ${PYTHON_PKGNAMEPREFIX}Products.statusmessages>=0:devel/py-Products.statusmessages \
- zodb${PYTHON_PKGNAMESUFFIX}>=0:databases/zodb3
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}five.formlib>=0:devel/py-five.formlib@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}plone.protect>=0:security/py-plone.protect@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}plone.app.controlpanel>=2.1:www/py-plone.app.controlpanel@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}plone.app.layout>=0:www/py-plone.app.layout@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.component>=0:devel/py-zope.component@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.formlib>=0:devel/py-zope.formlib@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.i18nmessageid>=0:textproc/py-zope.i18nmessageid@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.interface>=0:devel/py-zope.interface@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.schema>=0:devel/py-zope.schema@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.site>=0:devel/py-zope.site@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}Products.CMFCore>=0:devel/py-Products.CMFCore@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}Products.PlonePAS>0:security/py-Products.PlonePAS@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}Products.statusmessages>=0:devel/py-Products.statusmessages@${FLAVOR} \
+ zodb${PYTHON_PKGNAMESUFFIX}>=0:databases/zodb3@${FLAVOR}
NO_ARCH= yes
USES= python:2.7