aboutsummaryrefslogtreecommitdiff
path: root/www/py-plone.app.uuid/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/py-plone.app.uuid/Makefile')
-rw-r--r--www/py-plone.app.uuid/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/www/py-plone.app.uuid/Makefile b/www/py-plone.app.uuid/Makefile
index 494c8abe1ac7..3ae3d0f0acd3 100644
--- a/www/py-plone.app.uuid/Makefile
+++ b/www/py-plone.app.uuid/Makefile
@@ -12,13 +12,13 @@ COMMENT= Plone integration for the basic plone.uuid package
LICENSE= GPLv2
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}plone.uuid>=0:www/py-plone.uuid \
- ${PYTHON_PKGNAMEPREFIX}plone.indexer>=0:www/py-plone.indexer \
- ${PYTHON_PKGNAMEPREFIX}zope.publisher>=0:devel/py-zope.publisher \
- ${PYTHON_PKGNAMEPREFIX}zope.interface>=0:devel/py-zope.interface
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}plone.uuid>=0:www/py-plone.uuid@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}plone.indexer>=0:www/py-plone.indexer@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.publisher>=0:devel/py-zope.publisher@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.interface>=0:devel/py-zope.interface@${FLAVOR}
NO_ARCH= yes
-USES= python zip
+USES= python:2.7 zip
USE_PYTHON= autoplist distutils
.include <bsd.port.mk>