aboutsummaryrefslogtreecommitdiff
path: root/www/py-plone.portlet.collection/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/py-plone.portlet.collection/Makefile')
-rw-r--r--www/py-plone.portlet.collection/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/www/py-plone.portlet.collection/Makefile b/www/py-plone.portlet.collection/Makefile
index b410152a1417..591d7394705f 100644
--- a/www/py-plone.portlet.collection/Makefile
+++ b/www/py-plone.portlet.collection/Makefile
@@ -12,11 +12,11 @@ COMMENT= Portlet that fetches results from a collection
LICENSE= GPLv2
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}plone.memoize>=0:www/py-plone.memoize \
- ${PYTHON_PKGNAMEPREFIX}plone.portlets>=0:www/py-plone.portlets \
- ${PYTHON_PKGNAMEPREFIX}plone.app.portlets>=0:www/py-plone.app.portlets \
- ${PYTHON_PKGNAMEPREFIX}plone.app.vocabularies>=0:www/py-plone.app.vocabularies \
- ${PYTHON_PKGNAMEPREFIX}plone.app.form>=0:www/py-plone.app.form
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}plone.memoize>=0:www/py-plone.memoize@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}plone.portlets>=0:www/py-plone.portlets@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}plone.app.portlets>=0:www/py-plone.app.portlets@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}plone.app.vocabularies>=0:www/py-plone.app.vocabularies@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}plone.app.form>=0:www/py-plone.app.form@${FLAVOR}
NO_ARCH= yes
USES= python:2.7