aboutsummaryrefslogtreecommitdiff
path: root/www/py-plone.schemaeditor/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/py-plone.schemaeditor/Makefile')
-rw-r--r--www/py-plone.schemaeditor/Makefile20
1 files changed, 10 insertions, 10 deletions
diff --git a/www/py-plone.schemaeditor/Makefile b/www/py-plone.schemaeditor/Makefile
index 469256a52f90..15cb8677ff7f 100644
--- a/www/py-plone.schemaeditor/Makefile
+++ b/www/py-plone.schemaeditor/Makefile
@@ -12,18 +12,18 @@ COMMENT= Provides through-the-web editing of a zope schema/interface
LICENSE= BSD3CLAUSE
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}zope.component>0:devel/py-zope.component \
- ${PYTHON_PKGNAMEPREFIX}zope.container>0:devel/py-zope.container \
- ${PYTHON_PKGNAMEPREFIX}zope.interface>0:devel/py-zope.interface \
- ${PYTHON_PKGNAMEPREFIX}zope.lifecycleevent>0:devel/py-zope.lifecycleevent \
- ${PYTHON_PKGNAMEPREFIX}zope.schema>0:devel/py-zope.schema \
- ${PYTHON_PKGNAMEPREFIX}zope.publisher>0:devel/py-zope.publisher \
- ${PYTHON_PKGNAMEPREFIX}z3c.form>0:devel/py-z3c.form \
- ${PYTHON_PKGNAMEPREFIX}plone.z3cform>0:www/py-plone.z3cform \
- ${PYTHON_PKGNAMEPREFIX}plone.autoform>0:www/py-plone.autoform
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}zope.component>0:devel/py-zope.component@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.container>0:devel/py-zope.container@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.interface>0:devel/py-zope.interface@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.lifecycleevent>0:devel/py-zope.lifecycleevent@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.schema>0:devel/py-zope.schema@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.publisher>0:devel/py-zope.publisher@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}z3c.form>0:devel/py-z3c.form@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}plone.z3cform>0:www/py-plone.z3cform@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}plone.autoform>0:www/py-plone.autoform@${FLAVOR}
NO_ARCH= yes
-USES= python
+USES= python:2.7
USE_PYTHON= autoplist distutils
.include <bsd.port.mk>