aboutsummaryrefslogtreecommitdiff
path: root/www/rubygem-actionpack/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/rubygem-actionpack/Makefile')
-rw-r--r--www/rubygem-actionpack/Makefile12
1 files changed, 9 insertions, 3 deletions
diff --git a/www/rubygem-actionpack/Makefile b/www/rubygem-actionpack/Makefile
index f465e206bcdc..1c7ff86ab440 100644
--- a/www/rubygem-actionpack/Makefile
+++ b/www/rubygem-actionpack/Makefile
@@ -5,15 +5,21 @@
# $FreeBSD$
PORTNAME= actionpack
-PORTVERSION= 2.3.8
+PORTVERSION= 3.0.0
CATEGORIES= www rubygems
MASTER_SITES= RG
MAINTAINER= ruby@FreeBSD.org
COMMENT= Action Controller and Action View of Rails MVC Framework
-RUN_DEPENDS= ${LOCALBASE}/${SPEC_DIR}/activesupport-${PORTVERSION}.gemspec:${PORTSDIR}/devel/rubygem-activesupport \
- rubygem-rack>=1.1.0:${PORTSDIR}/www/rubygem-rack
+RUN_DEPENDS= rubygem-activesupport>=${PORTVERSION}:${PORTSDIR}/devel/rubygem-activesupport \
+ rubygem-activemodel>=${PORTVERSION}:${PORTSDIR}/databases/rubygem-activemodel \
+ rubygem-tzinfo>=0.3.23:${PORTSDIR}/devel/rubygem-tzinfo \
+ rubygem-erubis>=2.6.6:${PORTSDIR}/www/rubygem-erubis \
+ rubygem-rack-mount>=0.6.12:${PORTSDIR}/www/rubygem-rack-mount \
+ rubygem-rack-test>=0.5.4:${PORTSDIR}/www/rubygem-rack-test \
+ rubygem-builder>=2.1.2:${PORTSDIR}/devel/rubygem-builder \
+ rubygem-i18n>=0.4.1:${PORTSDIR}/devel/rubygem-i18n
USE_RUBY= yes
USE_RUBYGEMS= yes