aboutsummaryrefslogtreecommitdiff
path: root/www/tinytinyhttpd/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/tinytinyhttpd/Makefile')
-rw-r--r--www/tinytinyhttpd/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/www/tinytinyhttpd/Makefile b/www/tinytinyhttpd/Makefile
index 63109b5bcf0b..a2493ffac601 100644
--- a/www/tinytinyhttpd/Makefile
+++ b/www/tinytinyhttpd/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= tinytinyhttpd
-PORTVERSION= 0.0.5
+PORTVERSION= 0.0.6b
CATEGORIES= www
MASTER_SITES= http://cloud.github.com/downloads/mattn/tinytinyhttpd/ \
${MASTER_SITE_LOCAL}
@@ -14,10 +14,10 @@ MASTER_SITES= http://cloud.github.com/downloads/mattn/tinytinyhttpd/ \
MAINTAINER= smatsui@karashi.org
COMMENT= Tiny tiny httpd
-PLIST_FILES= bin/tthttpd
-PORTDOCS= README.mkd example.conf ChangeLog
+HAS_CONFIGURE= yes
-.include <bsd.port.pre.mk>
+PLIST_FILES= bin/tthttpd
+PORTDOCS= README example.conf ChangeLog
do-install:
${INSTALL_PROGRAM} ${WRKSRC}/tthttpd ${PREFIX}/bin
@@ -25,8 +25,8 @@ do-install:
.if !defined(NOPORTDOCS)
@${MKDIR} ${DOCSDIR}
${INSTALL_DATA} ${FILESDIR}/example.conf ${DOCSDIR}
- ${INSTALL_DATA} ${WRKSRC}/README.mkd ${DOCSDIR}
+ ${INSTALL_DATA} ${WRKSRC}/README ${DOCSDIR}
${INSTALL_DATA} ${WRKSRC}/ChangeLog ${DOCSDIR}
.endif
-.include <bsd.port.post.mk>
+.include <bsd.port.mk>