aboutsummaryrefslogtreecommitdiff
path: root/www/xpath2rss/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/xpath2rss/Makefile')
-rw-r--r--www/xpath2rss/Makefile30
1 files changed, 30 insertions, 0 deletions
diff --git a/www/xpath2rss/Makefile b/www/xpath2rss/Makefile
new file mode 100644
index 000000000000..d1c4fd3c2564
--- /dev/null
+++ b/www/xpath2rss/Makefile
@@ -0,0 +1,30 @@
+# ex:ts=8
+# Ports collection makefile for: xpath2rss
+# Date created: Jun 23, 2002
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= xpath2rss
+PORTVERSION= 0.7
+CATEGORIES= www python
+MASTER_SITES= http://www.mnot.net/xpath2rss/
+EXTRACT_SUFX= .tgz
+
+MAINTAINER= ports@FreeBSD.org
+
+RUN_DEPENDS= ${PYXML}
+
+USE_PYTHON= yes
+NO_BUILD= yes
+
+do-install:
+ ${INSTALL_SCRIPT} ${WRKSRC}/${PORTNAME} ${PREFIX}/bin
+ (cd ${WRKSRC} ; ${INSTALL_SCRIPT} *.py ${PYTHON_SITELIBDIR})
+.if !defined(NOPORTDOCS)
+ @${MKDIR} ${DOCSDIR}
+ ${INSTALL_DATA} ${WRKSRC}/README ${DOCSDIR}
+.endif
+
+.include <bsd.port.mk>