aboutsummaryrefslogtreecommitdiff
path: root/x11-fonts/terminus-font
diff options
context:
space:
mode:
Diffstat (limited to 'x11-fonts/terminus-font')
-rw-r--r--x11-fonts/terminus-font/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/x11-fonts/terminus-font/Makefile b/x11-fonts/terminus-font/Makefile
index 28e0da00f148..31e4ad9285b5 100644
--- a/x11-fonts/terminus-font/Makefile
+++ b/x11-fonts/terminus-font/Makefile
@@ -29,12 +29,12 @@ post-build:
@${GZIP_CMD} ${WRKSRC}/*.pcf
do-install:
- @${MKDIR} ${X11BASE}/${FONTDIR}
- @${INSTALL_DATA} ${WRKSRC}/*.pcf.gz ${X11BASE}/${FONTDIR}
+ @${MKDIR} ${LOCALBASE}/${FONTDIR}
+ @${INSTALL_DATA} ${WRKSRC}/*.pcf.gz ${LOCALBASE}/${FONTDIR}
post-install:
- @cd ${X11BASE}/${FONTDIR}; mkfontdir
- @${CP} ${X11BASE}/${FONTDIR}/fonts.dir ${X11BASE}/${FONTDIR}/fonts.scale || true
- @command fc-cache -f -v ${X11BASE}/${FONTDIR} || true
+ @cd ${LOCALBASE}/${FONTDIR}; mkfontdir
+ @${CP} ${LOCALBASE}/${FONTDIR}/fonts.dir ${LOCALBASE}/${FONTDIR}/fonts.scale || true
+ @command fc-cache -f -v ${LOCALBASE}/${FONTDIR} || true
.include <bsd.port.mk>