aboutsummaryrefslogtreecommitdiff
path: root/x11-toolkits/gtkglarea--
diff options
context:
space:
mode:
Diffstat (limited to 'x11-toolkits/gtkglarea--')
-rw-r--r--x11-toolkits/gtkglarea--/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/x11-toolkits/gtkglarea--/Makefile b/x11-toolkits/gtkglarea--/Makefile
index 74afe7b57fef..45f698f4116b 100644
--- a/x11-toolkits/gtkglarea--/Makefile
+++ b/x11-toolkits/gtkglarea--/Makefile
@@ -18,7 +18,7 @@ BUILD_DEPENDS= gm4:${PORTSDIR}/devel/m4
LIB_DEPENDS= gtkmm.2:${PORTSDIR}/x11-toolkits/gtk-- \
gtkgl.5:${PORTSDIR}/x11-toolkits/gtkglarea
-USE_MESA= yes
+USE_GL= yes
USE_GNOME= gtk12
USE_LIBTOOL= yes
CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS}" LDFLAGS="${LDFLAGS}"
@@ -26,7 +26,7 @@ CONFIGURE_ARGS= --with-lib-GL
INSTALLS_SHLIB= yes
CPPFLAGS= -I${LOCALBASE}/include -I${X11BASE}/include ${PTHREAD_CFLAGS}
-LDFLAGS= -L${LOCALBASE}/lib -L${X11BASE}/lib -lGL -lGLU -lglut \
+LDFLAGS= -L${LOCALBASE}/lib -L${X11BASE}/lib -lGL -lGLU \
${PTHREAD_LIBS}
.include <bsd.port.mk>