aboutsummaryrefslogtreecommitdiff
path: root/x11-wm/fvwm24
diff options
context:
space:
mode:
Diffstat (limited to 'x11-wm/fvwm24')
-rw-r--r--x11-wm/fvwm24/Makefile110
-rw-r--r--x11-wm/fvwm24/distinfo6
-rw-r--r--x11-wm/fvwm24/files/patch-ad11
-rw-r--r--x11-wm/fvwm24/files/patch-fvwm::Makefile.in12
-rw-r--r--x11-wm/fvwm24/files/patch-modules::FvwmM4::FvwmM4.c11
-rw-r--r--x11-wm/fvwm24/files/patch-utils::Makefile.in12
-rw-r--r--x11-wm/fvwm24/pkg-descr10
-rw-r--r--x11-wm/fvwm24/pkg-plist408
8 files changed, 0 insertions, 580 deletions
diff --git a/x11-wm/fvwm24/Makefile b/x11-wm/fvwm24/Makefile
deleted file mode 100644
index cbe66d52fd85..000000000000
--- a/x11-wm/fvwm24/Makefile
+++ /dev/null
@@ -1,110 +0,0 @@
-# New ports collection makefile for: Fvwm2
-# Date created: 20 Jan 1996
-# Whom: peter
-#
-# $FreeBSD$
-#
-
-PORTNAME= fvwm
-PORTVERSION= 2.4.20
-PORTREVISION= 2
-CATEGORIES= x11-wm
-MASTER_SITES= ftp://ftp.fvwm.org/pub/fvwm/version-2/ \
- http://www.fvwm.org/generated/icon_download/
-FVWM_ICONS= fvwm_icons-20070101
-DISTFILES= ${DISTNAME}${EXTRACT_SUFX} ${FVWM_ICONS}.tar.bz2
-EXTRACT_ONLY= ${DISTNAME}${EXTRACT_SUFX}
-
-MAINTAINER= cy@FreeBSD.org
-COMMENT= Popular virtual window manager for X
-
-RUN_DEPENDS= gm4:${PORTSDIR}/devel/m4
-
-.if defined(WITH_STROKE)
-LIB_DEPENDS+= stroke.0:${PORTSDIR}/devel/libstroke
-.endif
-
-# Other ports this port cannot coexist with
-CONFLICTS?= fvwm-1.* fvwm-2.5.*
-# Other ports reference this port's Makefile
-.if defined(PKGNAMESUFFIX)
-LATEST_LINK= ${PORTNAME}${PKGNAMESUFFIX}
-PKGNAMESUFFIX:= ${PKGNAMESUFFIX}-imlib
-.else
-LATEST_LINK= ${PORTNAME}2
-PKGNAMESUFFIX= -imlib
-.endif
-USE_GMAKE= yes
-USE_XORG= xpm
-USE_BZIP2= yes
-WANT_GNOME= yes
-
-.include <bsd.port.pre.mk>
-
-GNU_CONFIGURE= yes
-
-.if defined(WITH_STROKE)
-CONFIGURE_ARGS+= --with-stroke --with-stroke-library=${LOCALBASE}/lib \
- --with-stroke-includes=${LOCALBASE}/include
-.endif
-
-.if defined(WITHOUT_SESSION_MGMT)
-CONFIGURE_ARGS+= --disable-sm
-.endif
-
-.if defined(WITHOUT_SHAPE)
-CONFIGURE_ARGS+= --disable-shape
-.endif
-
-.if defined(WITH_MULTIBYTE)
-CONFIGURE_ARGS+= --enable-multibyte
-.endif
-
-PLIST_SUB+= FVWM_VERSION="${PORTVERSION}"
-
-MAN1= FvwmAnimate.1 FvwmAuto.1 FvwmBacker.1 FvwmBanner.1 FvwmButtons.1 \
- FvwmCommand.1 FvwmConsole.1 FvwmConsoleC.pl.1 FvwmCpp.1 FvwmDebug.1 \
- FvwmDragWell.1 FvwmEvent.1 FvwmForm.1 FvwmIconBox.1 \
- FvwmIconMan.1 FvwmIdent.1 FvwmM4.1 FvwmPager.1 FvwmRearrange.1 \
- FvwmSave.1 FvwmSaveDesk.1 FvwmScript.1 FvwmScroll.1 FvwmTaskBar.1 \
- FvwmTheme.1 FvwmWharf.1 FvwmWinList.1 fvwm-menu-desktop.1 \
- fvwm-menu-directory.1 fvwm-menu-headlines.1 fvwm-menu-xlock.1 \
- fvwm2.1 fvwm24_convert.1 fvwmbug.1 fvwmrc_convert.1 xpmroot.1 \
- fvwm-config.1
-
-MLINKS= fvwm2.1 fvwm.1 \
- xpmroot.1 fvwm-root.1
-
-.if ${HAVE_GNOME:Mimlib}!=""
-USE_GNOME= imlib
-CONFIGURE_ARGS+= --with-gnome --enable-gnome-hints \
- --enable-gtktest --enable-imlibtest
-PLIST_SUB+= GTK=""
-MAN1+= FvwmGtk.1
-.else
-CONFIGURE_ARGS+= --without-gnome --disable-gnome-hints \
- --disable-gtktest --disable-imlibtest \
- --with-gtk-prefix=/no/dir --with-imlib-prefix=/no/dir
-PLIST_SUB+= GTK="@comment not installed: "
-.endif
-
-post-extract:
- @${MKDIR} ${WRKDIR}/icons
- @${TAR} -xyf ${DISTDIR}/${FVWM_ICONS}.tar.bz2 -C ${WRKDIR}/icons
-
-post-patch:
- @${REINPLACE_CMD} -e 's,%%LOCALBASE%%,${LOCALBASE},' \
- ${WRKSRC}/modules/FvwmM4/FvwmM4.c
-
-post-install:
- @${INSTALL_DATA} ${WRKSRC}/sample.fvwmrc/system.fvwm2rc \
- ${PREFIX}/etc/system.fvwm2rc.dist
- @if [ ! -e ${PREFIX}/etc/system.fvwm2rc ]; then \
- ${INSTALL_DATA} ${WRKSRC}/sample.fvwmrc/system.fvwm2rc \
- ${PREFIX}/etc/system.fvwm2rc; \
- fi
- @${MKDIR} ${PREFIX}/share/fvwm2/pixmaps
- ${INSTALL_DATA} ${WRKDIR}/icons/${FVWM_ICONS}/*.xpm \
- ${PREFIX}/share/fvwm2/pixmaps
-
-.include <bsd.port.post.mk>
diff --git a/x11-wm/fvwm24/distinfo b/x11-wm/fvwm24/distinfo
deleted file mode 100644
index 2bf48718e41f..000000000000
--- a/x11-wm/fvwm24/distinfo
+++ /dev/null
@@ -1,6 +0,0 @@
-MD5 (fvwm-2.4.20.tar.bz2) = 70832c51fac1a150009374fc3b0069b6
-SHA256 (fvwm-2.4.20.tar.bz2) = 2831acc4a5a8bb50022657fa1b9d63eb76b26b076783da0b555d493f99591bd0
-SIZE (fvwm-2.4.20.tar.bz2) = 1426470
-MD5 (fvwm_icons-20070101.tar.bz2) = 2ab5ee60a96830af23a43855e33afc7d
-SHA256 (fvwm_icons-20070101.tar.bz2) = 86b0164430a3087f5cb8d55eb43a8676bbce495814b30c6844eb127f952642ab
-SIZE (fvwm_icons-20070101.tar.bz2) = 330862
diff --git a/x11-wm/fvwm24/files/patch-ad b/x11-wm/fvwm24/files/patch-ad
deleted file mode 100644
index 2497c3e5458d..000000000000
--- a/x11-wm/fvwm24/files/patch-ad
+++ /dev/null
@@ -1,11 +0,0 @@
---- modules/FvwmCommand/FvwmCommand.c.orig Wed Jul 4 22:35:50 2001
-+++ modules/FvwmCommand/FvwmCommand.c Wed Jul 4 22:35:52 2001
-@@ -927,7 +927,7 @@
- {
- printf( " %-20s x %ld, y %ld, desk %ld, max x %ld, max y %ld\n",
- "new page",
-- body[0], body[1], body[2], body[3], body[4]);
-+ body[0], body[0], body[2], body[3], body[4]);
- }
-
- /*************************************************************************
diff --git a/x11-wm/fvwm24/files/patch-fvwm::Makefile.in b/x11-wm/fvwm24/files/patch-fvwm::Makefile.in
deleted file mode 100644
index ea1216bfefa5..000000000000
--- a/x11-wm/fvwm24/files/patch-fvwm::Makefile.in
+++ /dev/null
@@ -1,12 +0,0 @@
---- fvwm/Makefile.in.orig 2006-12-09 12:11:00.000000000 +0000
-+++ fvwm/Makefile.in 2008-12-06 14:17:03.000000000 +0000
-@@ -619,8 +619,7 @@
-
- install-data-local:
- @$(NEW_NAME_SYMLINKS) rm -f $(DESTDIR)$(mandir)/man1/fvwm.1 || true
-- @$(NEW_NAME_SYMLINKS) $(LN_S) fvwm2.1 $(DESTDIR)$(mandir)/man1/fvwm.1 || \
-- echo "Warning: $(mandir)/man1/fvwm.1 symlink was not created"
-+
- # Tell versions [3.59,3.63) of GNU make to not export all variables.
- # Otherwise a system limit (for SysV at least) may be exceeded.
- .NOEXPORT:
diff --git a/x11-wm/fvwm24/files/patch-modules::FvwmM4::FvwmM4.c b/x11-wm/fvwm24/files/patch-modules::FvwmM4::FvwmM4.c
deleted file mode 100644
index 9a104c20023f..000000000000
--- a/x11-wm/fvwm24/files/patch-modules::FvwmM4::FvwmM4.c
+++ /dev/null
@@ -1,11 +0,0 @@
---- modules/FvwmM4/FvwmM4.c.orig Wed Nov 21 17:46:27 2001
-+++ modules/FvwmM4/FvwmM4.c Wed Nov 21 17:47:06 2001
-@@ -71,7 +71,7 @@
- int m4_prefix_defines; /* Add "m4_" to the names of the defines */
- char m4_options[BUFSIZ]; /* Command line options to m4 */
- char m4_outfile[BUFSIZ] = ""; /* The output filename for m4 */
--char *m4_prog = "m4"; /* Name of the m4 program */
-+char *m4_prog = "%%LOCALBASE%%/bin/gm4"; /* Name of the m4 program */
- int m4_default_quotes; /* Use default m4 quotes */
- char *m4_startquote = "`"; /* Left quote characters for m4 */
- char *m4_endquote = "'"; /* Right quote characters for m4 */
diff --git a/x11-wm/fvwm24/files/patch-utils::Makefile.in b/x11-wm/fvwm24/files/patch-utils::Makefile.in
deleted file mode 100644
index bbe2aaeeb103..000000000000
--- a/x11-wm/fvwm24/files/patch-utils::Makefile.in
+++ /dev/null
@@ -1,12 +0,0 @@
---- utils/Makefile.in.orig 2006-12-09 12:11:12.000000000 +0000
-+++ utils/Makefile.in 2008-12-06 14:17:41.000000000 +0000
-@@ -623,8 +623,7 @@
-
- install-data-local:
- @$(NEW_NAME_SYMLINKS) rm -f $(DESTDIR)$(mandir)/man1/fvwm-root.1 || true
-- @$(NEW_NAME_SYMLINKS) $(LN_S) xpmroot.1 $(DESTDIR)$(mandir)/man1/fvwm-root.1 || \
-- echo "Warning: $(mandir)/man1/fvwm-root.1 symlink was not created"
-+
- # Tell versions [3.59,3.63) of GNU make to not export all variables.
- # Otherwise a system limit (for SysV at least) may be exceeded.
- .NOEXPORT:
diff --git a/x11-wm/fvwm24/pkg-descr b/x11-wm/fvwm24/pkg-descr
deleted file mode 100644
index e43494a36477..000000000000
--- a/x11-wm/fvwm24/pkg-descr
+++ /dev/null
@@ -1,10 +0,0 @@
-Fvwm is a very famous window manager for X, which provides a
-virtual/multiple disjoint desktop, a 3-D look for windows decorations,
-shaped/color icons. It gives a very good emulation of mwm. A nice
-button-bar can be used to provide convenient access to frequently used
-functions or programs.
-
-WWW: http://www.fvwm.org/
-
-- Pete
-petef@databits.net
diff --git a/x11-wm/fvwm24/pkg-plist b/x11-wm/fvwm24/pkg-plist
deleted file mode 100644
index be342e0368f1..000000000000
--- a/x11-wm/fvwm24/pkg-plist
+++ /dev/null
@@ -1,408 +0,0 @@
-bin/FvwmCommand
-bin/fvwm-config
-bin/fvwm-menu-desktop
-bin/fvwm-menu-directory
-bin/fvwm-menu-headlines
-bin/fvwm-menu-xlock
-bin/fvwm2
-bin/fvwm
-bin/fvwm-root
-bin/fvwm24_convert
-bin/fvwmbug
-bin/xpmroot
-@unexec if cmp -s %D/etc/system.fvwm2rc %D/etc/system.fvwm2rc.dist; then rm -f %D/etc/system.fvwm2rc; fi
-etc/system.fvwm2rc.dist
-@exec [ -f %B/system.fvwm2rc ] || cp %B/%f %B/system.fvwm2rc
-libexec/fvwm/%%FVWM_VERSION%%/FvwmAnimate
-libexec/fvwm/%%FVWM_VERSION%%/FvwmAudio
-libexec/fvwm/%%FVWM_VERSION%%/FvwmAuto
-libexec/fvwm/%%FVWM_VERSION%%/FvwmBacker
-libexec/fvwm/%%FVWM_VERSION%%/FvwmBanner
-libexec/fvwm/%%FVWM_VERSION%%/FvwmButtons
-libexec/fvwm/%%FVWM_VERSION%%/FvwmCascade
-libexec/fvwm/%%FVWM_VERSION%%/FvwmCommand.pm
-libexec/fvwm/%%FVWM_VERSION%%/FvwmCommand.sh
-libexec/fvwm/%%FVWM_VERSION%%/FvwmCommandS
-libexec/fvwm/%%FVWM_VERSION%%/FvwmConsole
-libexec/fvwm/%%FVWM_VERSION%%/FvwmConsoleC
-libexec/fvwm/%%FVWM_VERSION%%/FvwmConsoleC.pl
-libexec/fvwm/%%FVWM_VERSION%%/FvwmCpp
-libexec/fvwm/%%FVWM_VERSION%%/FvwmDebug
-libexec/fvwm/%%FVWM_VERSION%%/FvwmDragWell
-libexec/fvwm/%%FVWM_VERSION%%/FvwmEvent
-libexec/fvwm/%%FVWM_VERSION%%/FvwmForm
-%%GTK%%libexec/fvwm/%%FVWM_VERSION%%/FvwmGtk
-libexec/fvwm/%%FVWM_VERSION%%/FvwmIconBox
-libexec/fvwm/%%FVWM_VERSION%%/FvwmIconMan
-libexec/fvwm/%%FVWM_VERSION%%/FvwmIdent
-libexec/fvwm/%%FVWM_VERSION%%/FvwmM4
-libexec/fvwm/%%FVWM_VERSION%%/FvwmPager
-libexec/fvwm/%%FVWM_VERSION%%/FvwmRearrange
-libexec/fvwm/%%FVWM_VERSION%%/FvwmSave
-libexec/fvwm/%%FVWM_VERSION%%/FvwmSaveDesk
-libexec/fvwm/%%FVWM_VERSION%%/FvwmScript
-libexec/fvwm/%%FVWM_VERSION%%/FvwmScroll
-libexec/fvwm/%%FVWM_VERSION%%/FvwmTalk
-libexec/fvwm/%%FVWM_VERSION%%/FvwmTaskBar
-libexec/fvwm/%%FVWM_VERSION%%/FvwmTheme
-libexec/fvwm/%%FVWM_VERSION%%/FvwmTile
-libexec/fvwm/%%FVWM_VERSION%%/FvwmWharf
-libexec/fvwm/%%FVWM_VERSION%%/FvwmWinList
-share/fvwm2/pixmaps/Jlock.xpm
-share/fvwm2/pixmaps/Jnews.xpm
-share/fvwm2/pixmaps/Jrecycle.xpm
-share/fvwm2/pixmaps/Jxlock.xpm
-share/fvwm2/pixmaps/Monitor.xpm
-share/fvwm2/pixmaps/Mosaic.xpm
-share/fvwm2/pixmaps/Xfm.xpm
-share/fvwm2/pixmaps/arrdown2.xpm
-share/fvwm2/pixmaps/arrows2.xpm
-share/fvwm2/pixmaps/arrup2.xpm
-share/fvwm2/pixmaps/banner.fvwm_blue_cursive.xpm
-share/fvwm2/pixmaps/banner.fvwm_bracket.xpm
-share/fvwm2/pixmaps/banner.fvwm_cat_thing.xpm
-share/fvwm2/pixmaps/banner.fvwm_red_3D.xpm
-share/fvwm2/pixmaps/banner.fvwm_red_cursive.xpm
-share/fvwm2/pixmaps/banner.fvwm_tiger.xpm
-share/fvwm2/pixmaps/banner.fvwm_tiger_tail.xpm
-share/fvwm2/pixmaps/bckgnd1.xpm
-share/fvwm2/pixmaps/bckgnd3.xpm
-share/fvwm2/pixmaps/bell.xpm
-share/fvwm2/pixmaps/bomb.xpm
-share/fvwm2/pixmaps/button-close.xpm
-share/fvwm2/pixmaps/button-horiz.xpm
-share/fvwm2/pixmaps/button-max.xpm
-share/fvwm2/pixmaps/button-vert.xpm
-share/fvwm2/pixmaps/button.xpm
-share/fvwm2/pixmaps/clamp.xpm
-share/fvwm2/pixmaps/date.xpm
-share/fvwm2/pixmaps/datebook.xpm
-share/fvwm2/pixmaps/default.xpm
-share/fvwm2/pixmaps/desk.xpm
-share/fvwm2/pixmaps/desktop.xpm
-share/fvwm2/pixmaps/dialog_box.xpm
-share/fvwm2/pixmaps/display.xpm
-share/fvwm2/pixmaps/documents.xpm
-share/fvwm2/pixmaps/doomface.xpm
-share/fvwm2/pixmaps/editres.xpm
-share/fvwm2/pixmaps/eps.xpm
-share/fvwm2/pixmaps/exit.xpm
-share/fvwm2/pixmaps/find1.xpm
-share/fvwm2/pixmaps/flow_chart.xpm
-share/fvwm2/pixmaps/folder.xpm
-share/fvwm2/pixmaps/folder2.xpm
-share/fvwm2/pixmaps/folders.xpm
-share/fvwm2/pixmaps/fvwm.xpm
-share/fvwm2/pixmaps/fvwm2.xpm
-share/fvwm2/pixmaps/fvwm2_big.xpm
-share/fvwm2/pixmaps/fvwm3.xpm
-share/fvwm2/pixmaps/gimp.xpm
-share/fvwm2/pixmaps/gnu-animal.xpm
-share/fvwm2/pixmaps/graphs.xpm
-share/fvwm2/pixmaps/gv.xpm
-share/fvwm2/pixmaps/help.xpm
-share/fvwm2/pixmaps/jx.xpm
-share/fvwm2/pixmaps/keyboard.xpm
-share/fvwm2/pixmaps/lemacs.xpm
-share/fvwm2/pixmaps/mag_glass.xpm
-share/fvwm2/pixmaps/mail1.xpm
-share/fvwm2/pixmaps/mail2.xpm
-share/fvwm2/pixmaps/map.xpm
-share/fvwm2/pixmaps/math4.xpm
-share/fvwm2/pixmaps/menu.xpm
-share/fvwm2/pixmaps/mini.arch.xpm
-share/fvwm2/pixmaps/mini.audiovol.xpm
-share/fvwm2/pixmaps/mini.audiovol2.xpm
-share/fvwm2/pixmaps/mini.ball.xpm
-share/fvwm2/pixmaps/mini.ball2.xpm
-share/fvwm2/pixmaps/mini.bball.xpm
-share/fvwm2/pixmaps/mini.blah.xpm
-share/fvwm2/pixmaps/mini.bomb.xpm
-share/fvwm2/pixmaps/mini.bomb2.xpm
-share/fvwm2/pixmaps/mini.book1.xpm
-share/fvwm2/pixmaps/mini.book2.xpm
-share/fvwm2/pixmaps/mini.book3.xpm
-share/fvwm2/pixmaps/mini.book4.xpm
-share/fvwm2/pixmaps/mini.books.xpm
-share/fvwm2/pixmaps/mini.briefcase.xpm
-share/fvwm2/pixmaps/mini.bug1.xpm
-share/fvwm2/pixmaps/mini.bug2.xpm
-share/fvwm2/pixmaps/mini.bx2.xpm
-share/fvwm2/pixmaps/mini.calc.xpm
-share/fvwm2/pixmaps/mini.calc2.xpm
-share/fvwm2/pixmaps/mini.calendar.xpm
-share/fvwm2/pixmaps/mini.camera.xpm
-share/fvwm2/pixmaps/mini.cat.xpm
-share/fvwm2/pixmaps/mini.cave.xpm
-share/fvwm2/pixmaps/mini.cd.xpm
-share/fvwm2/pixmaps/mini.cdlabel.xpm
-share/fvwm2/pixmaps/mini.chart.xpm
-share/fvwm2/pixmaps/mini.checkmark.xpm
-share/fvwm2/pixmaps/mini.chinese.xpm
-share/fvwm2/pixmaps/mini.clipboard.xpm
-share/fvwm2/pixmaps/mini.clock.xpm
-share/fvwm2/pixmaps/mini.clock2.xpm
-share/fvwm2/pixmaps/mini.colors.xpm
-share/fvwm2/pixmaps/mini.connect.xpm
-share/fvwm2/pixmaps/mini.crosbone.xpm
-share/fvwm2/pixmaps/mini.cross.xpm
-share/fvwm2/pixmaps/mini.cut.xpm
-share/fvwm2/pixmaps/mini.delete.xpm
-share/fvwm2/pixmaps/mini.desktop.xpm
-share/fvwm2/pixmaps/mini.destroy.xpm
-share/fvwm2/pixmaps/mini.diff.xpm
-share/fvwm2/pixmaps/mini.directory.xpm
-share/fvwm2/pixmaps/mini.dirlink.xpm
-share/fvwm2/pixmaps/mini.diskette.xpm
-share/fvwm2/pixmaps/mini.display.xpm
-share/fvwm2/pixmaps/mini.doc.xpm
-share/fvwm2/pixmaps/mini.doc1.xpm
-share/fvwm2/pixmaps/mini.dog.xpm
-share/fvwm2/pixmaps/mini.ear.xpm
-share/fvwm2/pixmaps/mini.edit.xpm
-share/fvwm2/pixmaps/mini.espada.xpm
-share/fvwm2/pixmaps/mini.excl.xpm
-share/fvwm2/pixmaps/mini.exclam.xpm
-share/fvwm2/pixmaps/mini.exit.xpm
-share/fvwm2/pixmaps/mini.exp.xpm
-share/fvwm2/pixmaps/mini.eye.xpm
-share/fvwm2/pixmaps/mini.eye2.xpm
-share/fvwm2/pixmaps/mini.eyes.xpm
-share/fvwm2/pixmaps/mini.f1.xpm
-share/fvwm2/pixmaps/mini.fax.xpm
-share/fvwm2/pixmaps/mini.fdisk.xpm
-share/fvwm2/pixmaps/mini.file.xpm
-share/fvwm2/pixmaps/mini.filelink.xpm
-share/fvwm2/pixmaps/mini.filemgr.xpm
-share/fvwm2/pixmaps/mini.floppy.xpm
-share/fvwm2/pixmaps/mini.folder.xpm
-share/fvwm2/pixmaps/mini.font.xpm
-share/fvwm2/pixmaps/mini.fractal.xpm
-share/fvwm2/pixmaps/mini.frame.xpm
-share/fvwm2/pixmaps/mini.ftp.xpm
-share/fvwm2/pixmaps/mini.fvwm.xpm
-share/fvwm2/pixmaps/mini.gball.xpm
-share/fvwm2/pixmaps/mini.gimp.xpm
-share/fvwm2/pixmaps/mini.gnome.xpm
-share/fvwm2/pixmaps/mini.gnu.xpm
-share/fvwm2/pixmaps/mini.go.xpm
-share/fvwm2/pixmaps/mini.gopher.xpm
-share/fvwm2/pixmaps/mini.graph.xpm
-share/fvwm2/pixmaps/mini.graph2.xpm
-share/fvwm2/pixmaps/mini.gv.xpm
-share/fvwm2/pixmaps/mini.hammer.xpm
-share/fvwm2/pixmaps/mini.happy.xpm
-share/fvwm2/pixmaps/mini.hdisk.xpm
-share/fvwm2/pixmaps/mini.heart.xpm
-share/fvwm2/pixmaps/mini.hex.xpm
-share/fvwm2/pixmaps/mini.hextris.xpm
-share/fvwm2/pixmaps/mini.ibm.xpm
-share/fvwm2/pixmaps/mini.iconify.xpm
-share/fvwm2/pixmaps/mini.iconify1.xpm
-share/fvwm2/pixmaps/mini.icons.xpm
-share/fvwm2/pixmaps/mini.kde.xpm
-share/fvwm2/pixmaps/mini.keyboard.xpm
-share/fvwm2/pixmaps/mini.keys.xpm
-share/fvwm2/pixmaps/mini.letter.xpm
-share/fvwm2/pixmaps/mini.line.xpm
-share/fvwm2/pixmaps/mini.lock.xpm
-share/fvwm2/pixmaps/mini.lower.xpm
-share/fvwm2/pixmaps/mini.lower2.xpm
-share/fvwm2/pixmaps/mini.lower3.xpm
-share/fvwm2/pixmaps/mini.mag.xpm
-share/fvwm2/pixmaps/mini.mail.xpm
-share/fvwm2/pixmaps/mini.mail2.xpm
-share/fvwm2/pixmaps/mini.manual.xpm
-share/fvwm2/pixmaps/mini.max1.xpm
-share/fvwm2/pixmaps/mini.maximize-horiz.xpm
-share/fvwm2/pixmaps/mini.maximize-horiz1.xpm
-share/fvwm2/pixmaps/mini.maximize-vert.xpm
-share/fvwm2/pixmaps/mini.maximize-vert1.xpm
-share/fvwm2/pixmaps/mini.maximize.xpm
-share/fvwm2/pixmaps/mini.maximize1.xpm
-share/fvwm2/pixmaps/mini.maximize2.xpm
-share/fvwm2/pixmaps/mini.maze.xpm
-share/fvwm2/pixmaps/mini.modules.xpm
-share/fvwm2/pixmaps/mini.monitor.xpm
-share/fvwm2/pixmaps/mini.mouse.xpm
-share/fvwm2/pixmaps/mini.move.xpm
-share/fvwm2/pixmaps/mini.move1.xpm
-share/fvwm2/pixmaps/mini.move2.xpm
-share/fvwm2/pixmaps/mini.move3.xpm
-share/fvwm2/pixmaps/mini.mwm.xpm
-share/fvwm2/pixmaps/mini.netscape.xpm
-share/fvwm2/pixmaps/mini.news.xpm
-share/fvwm2/pixmaps/mini.nscape.xpm
-share/fvwm2/pixmaps/mini.ofolder.xpm
-share/fvwm2/pixmaps/mini.olwm.xpm
-share/fvwm2/pixmaps/mini.pager.xpm
-share/fvwm2/pixmaps/mini.paint.xpm
-share/fvwm2/pixmaps/mini.paint2.xpm
-share/fvwm2/pixmaps/mini.palette.xpm
-share/fvwm2/pixmaps/mini.paper.xpm
-share/fvwm2/pixmaps/mini.pdf.xpm
-share/fvwm2/pixmaps/mini.pencil.xpm
-share/fvwm2/pixmaps/mini.penguin.xpm
-share/fvwm2/pixmaps/mini.perf.xpm
-share/fvwm2/pixmaps/mini.picture.xpm
-share/fvwm2/pixmaps/mini.question.xpm
-share/fvwm2/pixmaps/mini.rainbow.xpm
-share/fvwm2/pixmaps/mini.raise.xpm
-share/fvwm2/pixmaps/mini.raise2.xpm
-share/fvwm2/pixmaps/mini.raise3.xpm
-share/fvwm2/pixmaps/mini.ray.xpm
-share/fvwm2/pixmaps/mini.rball.xpm
-share/fvwm2/pixmaps/mini.refresh.xpm
-share/fvwm2/pixmaps/mini.resize.xpm
-share/fvwm2/pixmaps/mini.resize2.xpm
-share/fvwm2/pixmaps/mini.resize3.xpm
-share/fvwm2/pixmaps/mini.resize4.xpm
-share/fvwm2/pixmaps/mini.roach.xpm
-share/fvwm2/pixmaps/mini.run.xpm
-share/fvwm2/pixmaps/mini.sh.xpm
-share/fvwm2/pixmaps/mini.sh1.xpm
-share/fvwm2/pixmaps/mini.shade1.xpm
-share/fvwm2/pixmaps/mini.slon.xpm
-share/fvwm2/pixmaps/mini.sound.xpm
-share/fvwm2/pixmaps/mini.start.xpm
-share/fvwm2/pixmaps/mini.stick.xpm
-share/fvwm2/pixmaps/mini.stick1.xpm
-share/fvwm2/pixmaps/mini.stick2.xpm
-share/fvwm2/pixmaps/mini.stickpressed.xpm
-share/fvwm2/pixmaps/mini.stop.xpm
-share/fvwm2/pixmaps/mini.telnet.xpm
-share/fvwm2/pixmaps/mini.term.xpm
-share/fvwm2/pixmaps/mini.term2.xpm
-share/fvwm2/pixmaps/mini.tetris.xpm
-share/fvwm2/pixmaps/mini.trebol.xpm
-share/fvwm2/pixmaps/mini.turn.xpm
-share/fvwm2/pixmaps/mini.twm.xpm
-share/fvwm2/pixmaps/mini.winXX-close.xpm
-share/fvwm2/pixmaps/mini.winXX-maximize.xpm
-share/fvwm2/pixmaps/mini.winXX-minimize.xpm
-share/fvwm2/pixmaps/mini.winXX-normalize.xpm
-share/fvwm2/pixmaps/mini.winXX-sysmenu.xpm
-share/fvwm2/pixmaps/mini.window.xpm
-share/fvwm2/pixmaps/mini.window2.xpm
-share/fvwm2/pixmaps/mini.windows.xpm
-share/fvwm2/pixmaps/mini.windowshade.xpm
-share/fvwm2/pixmaps/mini.x.xpm
-share/fvwm2/pixmaps/mini.x2.xpm
-share/fvwm2/pixmaps/mini.xaniroc.xpm
-share/fvwm2/pixmaps/mini.xarchie.xpm
-share/fvwm2/pixmaps/mini.xbiff.xpm
-share/fvwm2/pixmaps/mini.xboing.xpm
-share/fvwm2/pixmaps/mini.xfig.xpm
-share/fvwm2/pixmaps/mini.xjewel.xpm
-share/fvwm2/pixmaps/mini.xkeycaps.xpm
-share/fvwm2/pixmaps/mini.xlander.xpm
-share/fvwm2/pixmaps/mini.xlock.xpm
-share/fvwm2/pixmaps/mini.xmag.xpm
-share/fvwm2/pixmaps/mini.xmahjongg.xpm
-share/fvwm2/pixmaps/mini.xman.xpm
-share/fvwm2/pixmaps/mini.xpaint.xpm
-share/fvwm2/pixmaps/mini.xsnow.xpm
-share/fvwm2/pixmaps/mini.xterm.xpm
-share/fvwm2/pixmaps/mini.xv.xpm
-share/fvwm2/pixmaps/mini.zircon.xpm
-share/fvwm2/pixmaps/mini.zoom.xpm
-share/fvwm2/pixmaps/modules.xpm
-share/fvwm2/pixmaps/nscape.xpm
-share/fvwm2/pixmaps/page.xpm
-share/fvwm2/pixmaps/page2.xpm
-share/fvwm2/pixmaps/pointer.xpm
-share/fvwm2/pixmaps/programs.xpm
-share/fvwm2/pixmaps/ps.xpm
-share/fvwm2/pixmaps/question.xpm
-share/fvwm2/pixmaps/rbomb.xpm
-share/fvwm2/pixmaps/rbomb2.xpm
-share/fvwm2/pixmaps/rcalc.xpm
-share/fvwm2/pixmaps/rcalc2.xpm
-share/fvwm2/pixmaps/resize.rainbow.xpm
-share/fvwm2/pixmaps/rterm.xpm
-share/fvwm2/pixmaps/rterm2.xpm
-share/fvwm2/pixmaps/run.xpm
-share/fvwm2/pixmaps/screen.xpm
-share/fvwm2/pixmaps/settings.xpm
-share/fvwm2/pixmaps/shells.xpm
-share/fvwm2/pixmaps/shutdown.xpm
-share/fvwm2/pixmaps/shutdown2.xpm
-share/fvwm2/pixmaps/side.fvwm2.xpm
-share/fvwm2/pixmaps/side.fvwm2_1.xpm
-share/fvwm2/pixmaps/side.fvwm2_2.xpm
-share/fvwm2/pixmaps/side.utilities.xpm
-share/fvwm2/pixmaps/small.Paint2.xpm
-share/fvwm2/pixmaps/small.Shell2.xpm
-share/fvwm2/pixmaps/small.exit.xpm
-share/fvwm2/pixmaps/small.lock.xpm
-share/fvwm2/pixmaps/small.man.next.xpm
-share/fvwm2/pixmaps/small.note.next.xpm
-share/fvwm2/pixmaps/small.tools2_3d.xpm
-share/fvwm2/pixmaps/term.xpm
-share/fvwm2/pixmaps/textedit.xpm
-share/fvwm2/pixmaps/tiff2.xpm
-share/fvwm2/pixmaps/toolbox.xpm
-share/fvwm2/pixmaps/unknown1.xpm
-share/fvwm2/pixmaps/wierd_page3.xpm
-share/fvwm2/pixmaps/window.xpm
-share/fvwm2/pixmaps/word_processor.xpm
-share/fvwm2/pixmaps/wterm.xpm
-share/fvwm2/pixmaps/xcalc.xpm
-share/fvwm2/pixmaps/xemacs.xpm
-share/fvwm2/pixmaps/xlock.xpm
-share/fvwm2/pixmaps/xman.xpm
-share/fvwm2/pixmaps/xpaint.xpm
-share/fvwm2/pixmaps/xterm-axp.xpm
-share/fvwm2/pixmaps/xterm-blank.xpm
-share/fvwm2/pixmaps/xterm-bsd.xpm
-share/fvwm2/pixmaps/xterm-dec.xpm
-share/fvwm2/pixmaps/xterm-linux.xpm
-share/fvwm2/pixmaps/xterm-sgi.xpm
-share/fvwm2/pixmaps/xterm-sol.xpm
-share/fvwm2/pixmaps/xterm-sun.xpm
-share/fvwm2/pixmaps/xterm.xpm
-share/fvwm2/pixmaps/xv.xpm
-share/fvwm2/pixmaps/xv2.xpm
-share/fvwm2/pixmaps/xview.xpm
-share/fvwm/ConfigFvwmBacker
-share/fvwm/ConfigFvwmButtons
-share/fvwm/ConfigFvwmDefaults
-share/fvwm/ConfigFvwmIconBox
-share/fvwm/ConfigFvwmIconMan
-share/fvwm/ConfigFvwmIdent
-share/fvwm/ConfigFvwmPager
-share/fvwm/ConfigFvwmScroll
-share/fvwm/ConfigFvwmSetup
-share/fvwm/ConfigFvwmTaskBar
-share/fvwm/ConfigFvwmWinList
-share/fvwm/FvwmForm-Capture
-share/fvwm/FvwmForm-Form
-share/fvwm/FvwmForm-QuitVerify
-share/fvwm/FvwmForm-Rlogin
-share/fvwm/FvwmForm-RootCursor
-share/fvwm/FvwmForm-Setup
-share/fvwm/FvwmForm-Talk
-share/fvwm/FvwmForm-TalkHelp
-share/fvwm/FvwmScript-BaseConfig
-share/fvwm/FvwmScript-BellSetup
-share/fvwm/FvwmScript-Buttons
-share/fvwm/FvwmScript-Colorset
-share/fvwm/FvwmScript-ComExample
-share/fvwm/FvwmScript-Date
-share/fvwm/FvwmScript-FileBrowser
-share/fvwm/FvwmScript-Find
-share/fvwm/FvwmScript-KeyboardSetup
-share/fvwm/FvwmScript-PointerSetup
-share/fvwm/FvwmScript-Quit
-share/fvwm/FvwmScript-ScreenDump
-share/fvwm/FvwmScript-ScreenSetup
-share/fvwm/FvwmScript-Setup95
-share/fvwm/FvwmScript-WidgetDemo
-share/fvwm/fvwm-script-ComExample.pl
-share/fvwm/fvwm-script-setup95.pl
-share/fvwm/system.fvwm2rc-sample-95
-@dirrm share/fvwm
-@dirrm share/fvwm2/pixmaps
-@dirrm share/fvwm2
-@dirrm libexec/fvwm/%%FVWM_VERSION%%
-@dirrm libexec/fvwm