aboutsummaryrefslogtreecommitdiff
path: root/x11/fast-user-switch-applet/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11/fast-user-switch-applet/Makefile')
-rw-r--r--x11/fast-user-switch-applet/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/x11/fast-user-switch-applet/Makefile b/x11/fast-user-switch-applet/Makefile
index 2f2cd7e375af..30b15e42f286 100644
--- a/x11/fast-user-switch-applet/Makefile
+++ b/x11/fast-user-switch-applet/Makefile
@@ -3,10 +3,10 @@
# Whom: Alexander Nedotsukov <bland@FreeBSD.org>
#
# $FreeBSD$
-# $MCom: ports/x11/fast-user-switch-applet/Makefile,v 1.12 2006/04/13 07:52:39 bland Exp $
+# $MCom: ports/x11/fast-user-switch-applet/Makefile,v 1.17 2006/09/04 22:53:22 ahze Exp $
PORTNAME= fast-user-switch-applet
-PORTVERSION= 2.14.2
+PORTVERSION= 2.16.0
CATEGORIES= x11 gnome
MASTER_SITES= ${MASTER_SITE_GNOME}
MASTER_SITE_SUBDIR= sources/${PORTNAME}/${PORTVERSION:C/^([0-9]+\.[0-9]+).*/\1/}
@@ -16,15 +16,15 @@ MAINTAINER= gnome@FreeBSD.org
COMMENT= Fast user switching applet for GNOME
USE_BZIP2= yes
+USE_XLIB= yes
USE_GETTEXT= yes
-USE_X_PREFIX= yes
USE_GMAKE= yes
USE_GNOME= gnomehack intlhack gnomeprefix gtk20 gnomepanel
GNU_CONFIGURE= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
-CONFIGURE_ARGS= --with-gdm-config=${X11BASE}/etc/gdm/custom.conf \
- --with-gdm-setup=${X11BASE}/sbin/gdmsetup
+CONFIGURE_ARGS= --with-gdm-config=${LOCALBASE}/etc/gdm/custom.conf \
+ --with-gdm-setup=${LOCALBASE}/sbin/gdmsetup
GCONF_SCHEMAS= fast-user-switch-applet.schemas
INSTALLS_OMF= yes