aboutsummaryrefslogtreecommitdiff
path: root/x11/gdkxft/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11/gdkxft/Makefile')
-rw-r--r--x11/gdkxft/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/x11/gdkxft/Makefile b/x11/gdkxft/Makefile
index 8cb9312c9a23..11cb467178a6 100644
--- a/x11/gdkxft/Makefile
+++ b/x11/gdkxft/Makefile
@@ -16,7 +16,7 @@ USE_AUTOTOOLS= libtool
USE_GNOME= gtk12
USES= iconv
GNU_CONFIGURE= yes
-LDFLAGS+= -L${LOCALBASE}/lib -lgnuregex -liconv
+LDFLAGS+= -L${LOCALBASE}/lib -lgnuregex ${ICONV_LIB}
CFLAGS+= `pkg-config xft --cflags`
CONFIGURE_ARGS= --sbindir=${PREFIX}/bin \
--without-gnome