aboutsummaryrefslogtreecommitdiff
path: root/x11/gnome-session/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11/gnome-session/Makefile')
-rw-r--r--x11/gnome-session/Makefile17
1 files changed, 9 insertions, 8 deletions
diff --git a/x11/gnome-session/Makefile b/x11/gnome-session/Makefile
index ab5ff700a301..094f576055b2 100644
--- a/x11/gnome-session/Makefile
+++ b/x11/gnome-session/Makefile
@@ -6,12 +6,12 @@
#
PORTNAME= gnomesession
-PORTVERSION= 2.6.2
+PORTVERSION= 2.8.1
CATEGORIES= x11 gnome
MASTER_SITES= ${MASTER_SITE_GNOME} \
http://people.FreeBSD.org/~marcus/:local \
${MASTER_SITE_LOCAL:S/$/:local/}
-MASTER_SITE_SUBDIR= sources/gnome-session/2.6 \
+MASTER_SITE_SUBDIR= sources/gnome-session/2.8 \
marcus/:local
DISTNAME= gnome-session-${PORTVERSION}
DISTFILES= ${DISTNAME}${EXTRACT_SUFX} \
@@ -24,19 +24,20 @@ COMMENT= Session component for the GNOME 2 desktop
USE_BZIP2= yes
USE_X_PREFIX= yes
-USE_GNOME= gnomeprefix gnomehack gnomehier intlhack lthack libgnomeui
+USE_GNOME= gnomeprefix gnomehack gnomehier intlhack libgnomeui
USE_GMAKE= yes
-USE_LIBTOOL_VER=13
+USE_LIBTOOL_VER=15
CONFIGURE_ARGS= --with-halt-command=/sbin/shutdown \
--with-reboot-command=/sbin/shutdown
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include -I${X11BASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib -L${X11BASE}/lib"
-MAN1= gnome-session.1 gnome-smproxy.1 gnome-wm.1 session-properties.1 \
- gnome-session-save.1
-MAN5= default.session.5
+MAN1= gnome-session.1 gnome-smproxy.1 gnome-wm.1 \
+ session-properties.1 gnome-session-save.1
+MAN5= default.session.5
+GCONF_SCHEMAS= gnome-session.schemas
-SPLASH_IMG= gnome-splash04-12.png
+SPLASH_IMG= gnome-splash28.png
post-extract:
@${CP} ${DISTDIR}/${DIST_SUBDIR}/${SPLASH_IMG} ${WRKDIR}