aboutsummaryrefslogtreecommitdiff
path: root/x11/p5-X11-GUITest/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11/p5-X11-GUITest/Makefile')
-rw-r--r--x11/p5-X11-GUITest/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/x11/p5-X11-GUITest/Makefile b/x11/p5-X11-GUITest/Makefile
new file mode 100644
index 000000000000..ec1f270f50c7
--- /dev/null
+++ b/x11/p5-X11-GUITest/Makefile
@@ -0,0 +1,26 @@
+# ex:ts=8
+# Ports collection makefile for: X11-GUITest
+# Date created: Oct 28, 2004
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= X11-GUITest
+PORTVERSION= 0.20
+CATEGORIES= x11 perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN:S/$/:cpan/} \
+ ${MASTER_SITE_SOURCEFORGE:S/$/:sf/}
+MASTER_SITE_SUBDIR= X11/:cpan \
+ x11guitest/:sf
+PKGNAMEPREFIX= p5-
+DISTFILES= ${PORTNAME}-${PORTVERSION}${EXTRACT_SUFX}:cpan \
+ ${PORTNAME}-${PORTVERSION}${EXTRACT_SUFX}:sf
+
+MAINTAINER= ports@FreeBSD.org
+COMMENT= Provides GUI testing/interaction facilities
+
+PERL_CONFIGURE= yes
+MAN3= X11::GUITest.3
+
+.include <bsd.port.mk>