aboutsummaryrefslogtreecommitdiff
path: root/x11/xphelloworld/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11/xphelloworld/Makefile')
-rw-r--r--x11/xphelloworld/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/x11/xphelloworld/Makefile b/x11/xphelloworld/Makefile
new file mode 100644
index 000000000000..42b37579e71b
--- /dev/null
+++ b/x11/xphelloworld/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: xphelloworld
+# Date Created: 17 Feb 2006
+# Whom: Florent Thoumie <flz@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= xphelloworld
+PORTVERSION= 1.0.1
+CATEGORIES= x11
+
+MAINTAINER= x11@FreeBSD.org
+COMMENT= Sends a test page to an Xprint printer
+
+XORG_CAT= app
+USE_XORG= x11 xaw8 xprintutil xp xprintapputil xt
+
+PLIST_FILES= bin/xphelloworld \
+ bin/xpsimplehelloworld \
+ bin/xpxthelloworld
+
+MAN1= xphelloworld.1 \
+ xpsimplehelloworld.1 \
+ xpxthelloworld.1
+
+.include <bsd.port.mk>