aboutsummaryrefslogtreecommitdiff
path: root/bin/auditreduce/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'bin/auditreduce/Makefile.am')
-rw-r--r--bin/auditreduce/Makefile.am8
1 files changed, 6 insertions, 2 deletions
diff --git a/bin/auditreduce/Makefile.am b/bin/auditreduce/Makefile.am
index cce29a65e89a..8cd4b62d2a48 100644
--- a/bin/auditreduce/Makefile.am
+++ b/bin/auditreduce/Makefile.am
@@ -1,8 +1,12 @@
#
-# $P4: //depot/projects/trustedbsd/openbsm/bin/auditreduce/Makefile.am#1 $
+# $P4: //depot/projects/trustedbsd/openbsm/bin/auditreduce/Makefile.am#3 $
#
-INCLUDES = -I$(top_srcdir)
+if USE_NATIVE_INCLUDES
+INCLUDES = -I$(top_builddir) -I$(top_srcdir)
+else
+INCLUDES = -I$(top_builddir) -I$(top_srcdir) -I$(top_srcdir)/sys
+endif
sbin_PROGRAMS = auditreduce
auditreduce_SOURCES = auditreduce.c