aboutsummaryrefslogtreecommitdiff
path: root/lib/Target/ARM/AsmPrinter/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Target/ARM/AsmPrinter/CMakeLists.txt')
-rw-r--r--lib/Target/ARM/AsmPrinter/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/lib/Target/ARM/AsmPrinter/CMakeLists.txt b/lib/Target/ARM/AsmPrinter/CMakeLists.txt
index a67fc8471a63..4e299f86ecb6 100644
--- a/lib/Target/ARM/AsmPrinter/CMakeLists.txt
+++ b/lib/Target/ARM/AsmPrinter/CMakeLists.txt
@@ -2,5 +2,7 @@ include_directories( ${CMAKE_CURRENT_BINARY_DIR}/.. ${CMAKE_CURRENT_SOURCE_DIR}/
add_llvm_library(LLVMARMAsmPrinter
ARMAsmPrinter.cpp
+ ARMInstPrinter.cpp
+ ARMMCInstLower.cpp
)
-add_dependencies(LLVMARMAsmPrinter ARMCodeGenTable_gen) \ No newline at end of file
+add_dependencies(LLVMARMAsmPrinter ARMCodeGenTable_gen)