aboutsummaryrefslogtreecommitdiff
path: root/lib/Target/ARM/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Target/ARM/CMakeLists.txt')
-rw-r--r--lib/Target/ARM/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/lib/Target/ARM/CMakeLists.txt b/lib/Target/ARM/CMakeLists.txt
index 9a2aab5304ab..ac916ccaed63 100644
--- a/lib/Target/ARM/CMakeLists.txt
+++ b/lib/Target/ARM/CMakeLists.txt
@@ -49,6 +49,8 @@ add_llvm_target(ARMCodeGen
Thumb2SizeReduction.cpp
)
+add_dependencies(LLVMARMCodeGen intrinsics_gen)
+
# workaround for hanging compilation on MSVC9, 10
if( MSVC_VERSION EQUAL 1600 OR MSVC_VERSION EQUAL 1500 )
set_property(