aboutsummaryrefslogtreecommitdiff
path: root/source/Plugins/InstrumentationRuntime/TSan/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'source/Plugins/InstrumentationRuntime/TSan/CMakeLists.txt')
-rw-r--r--source/Plugins/InstrumentationRuntime/TSan/CMakeLists.txt12
1 files changed, 12 insertions, 0 deletions
diff --git a/source/Plugins/InstrumentationRuntime/TSan/CMakeLists.txt b/source/Plugins/InstrumentationRuntime/TSan/CMakeLists.txt
new file mode 100644
index 000000000000..4dcd34131b8e
--- /dev/null
+++ b/source/Plugins/InstrumentationRuntime/TSan/CMakeLists.txt
@@ -0,0 +1,12 @@
+add_lldb_library(lldbPluginInstrumentationRuntimeTSan PLUGIN
+ TSanRuntime.cpp
+
+ LINK_LIBS
+ lldbBreakpoint
+ lldbCore
+ lldbExpression
+ lldbInterpreter
+ lldbSymbol
+ lldbTarget
+ lldbPluginProcessUtility
+ )