aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDmitry Marakasov <amdmi3@FreeBSD.org>2022-09-08 19:40:52 +0000
committerDmitry Marakasov <amdmi3@FreeBSD.org>2022-09-08 20:30:42 +0000
commit15d936e3b134a8f334fe9dc7dab5a82bfe33149e (patch)
treee02d375cd9ad6b48cd1fd1d9192088669d4c462f
parent671ccbc7f90d523c438dc3d9e778909bf67be929 (diff)
downloadports-15d936e3b134a8f334fe9dc7dab5a82bfe33149e.tar.gz
ports-15d936e3b134a8f334fe9dc7dab5a82bfe33149e.zip
*/*: preserve all WWWs for my ports
-rw-r--r--audio/sdl2_sound/Makefile3
-rw-r--r--audio/sdl2_sound/pkg-descr2
-rw-r--r--devel/py-asttokens/Makefile3
-rw-r--r--devel/py-asttokens/pkg-descr2
-rw-r--r--devel/py-flake8/Makefile3
-rw-r--r--devel/py-flake8/pkg-descr2
-rw-r--r--devel/py-lxml/Makefile3
-rw-r--r--devel/py-lxml/pkg-descr2
-rw-r--r--devel/py-objgraph/Makefile4
-rw-r--r--devel/py-objgraph/pkg-descr3
-rw-r--r--devel/py-pytest-canonical-data/Makefile3
-rw-r--r--devel/py-pytest-canonical-data/pkg-descr2
-rw-r--r--devel/py-pytest-datadir/Makefile3
-rw-r--r--devel/py-pytest-datadir/pkg-descr2
-rw-r--r--devel/py-pytest-regtest/Makefile3
-rw-r--r--devel/py-pytest-regtest/pkg-descr2
-rw-r--r--devel/py-unittest2pytest/Makefile3
-rw-r--r--devel/py-unittest2pytest/pkg-descr2
-rw-r--r--games/abbayedesmorts/Makefile3
-rw-r--r--games/abbayedesmorts/pkg-descr2
-rw-r--r--games/freebee/Makefile3
-rw-r--r--games/freebee/pkg-descr2
-rw-r--r--games/funnyboat/Makefile3
-rw-r--r--games/funnyboat/pkg-descr2
-rw-r--r--games/hyperrogue/Makefile3
-rw-r--r--games/hyperrogue/pkg-descr2
-rw-r--r--games/ivan/Makefile4
-rw-r--r--games/ivan/pkg-descr3
-rw-r--r--games/powder-toy/Makefile3
-rw-r--r--games/powder-toy/pkg-descr2
-rw-r--r--games/sdl-sopwith/Makefile3
-rw-r--r--games/sdl-sopwith/pkg-descr2
-rw-r--r--games/stratagus/Makefile3
-rw-r--r--games/stratagus/pkg-descr2
-rw-r--r--games/teeworlds/Makefile3
-rw-r--r--games/teeworlds/pkg-descr2
-rw-r--r--games/wargus/Makefile3
-rw-r--r--games/wargus/pkg-descr2
-rw-r--r--games/xtgyoretsu/Makefile3
-rw-r--r--games/xtgyoretsu/pkg-descr2
-rw-r--r--graphics/py-pyglet/Makefile3
-rw-r--r--graphics/py-pyglet/pkg-descr2
-rw-r--r--textproc/difftastic/Makefile3
-rw-r--r--textproc/difftastic/pkg-descr2
44 files changed, 46 insertions, 68 deletions
diff --git a/audio/sdl2_sound/Makefile b/audio/sdl2_sound/Makefile
index 7a300b02131e..daeb1a61dd34 100644
--- a/audio/sdl2_sound/Makefile
+++ b/audio/sdl2_sound/Makefile
@@ -5,7 +5,8 @@ CATEGORIES= audio
MAINTAINER= amdmi3@FreeBSD.org
COMMENT= Abstract SDL soundfile decoder
-WWW= https://icculus.org/SDL_sound/
+WWW= https://icculus.org/SDL_sound/ \
+ https://github.com/icculus/SDL_sound
LICENSE= ZLIB
LICENSE_FILE_ZLIB=${WRKSRC}/LICENSE.txt
diff --git a/audio/sdl2_sound/pkg-descr b/audio/sdl2_sound/pkg-descr
index 0a69a6b39692..ba6c554371b0 100644
--- a/audio/sdl2_sound/pkg-descr
+++ b/audio/sdl2_sound/pkg-descr
@@ -9,5 +9,3 @@ can decode a whole sound file and hand back a single pointer to the
whole waveform. SDL_sound can also handle sample rate, audio format,
and channel conversion on-the-fly and behind-the-scenes, if the
programmer desires.
-
-See also: https://github.com/icculus/SDL_sound
diff --git a/devel/py-asttokens/Makefile b/devel/py-asttokens/Makefile
index 084493430c9b..50a7742637cd 100644
--- a/devel/py-asttokens/Makefile
+++ b/devel/py-asttokens/Makefile
@@ -6,7 +6,8 @@ PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
MAINTAINER= amdmi3@FreeBSD.org
COMMENT= Annotate AST trees with source code positions
-WWW= https://pypi.org/project/asttokens/
+WWW= https://pypi.org/project/asttokens/ \
+ https://github.com/gristlabs/asttokens
LICENSE= APACHE20
LICENSE_FILE= ${WRKSRC}/LICENSE
diff --git a/devel/py-asttokens/pkg-descr b/devel/py-asttokens/pkg-descr
index f60589323018..e43ddf5e654f 100644
--- a/devel/py-asttokens/pkg-descr
+++ b/devel/py-asttokens/pkg-descr
@@ -5,5 +5,3 @@ generated them.
It makes it possible for tools that work with logical AST nodes to
find the particular text that resulted in those nodes, for example
for automated refactoring or highlighting.
-
-See also: https://github.com/gristlabs/asttokens
diff --git a/devel/py-flake8/Makefile b/devel/py-flake8/Makefile
index a3471cec1ce1..db0cf7c57fe6 100644
--- a/devel/py-flake8/Makefile
+++ b/devel/py-flake8/Makefile
@@ -6,7 +6,8 @@ PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
MAINTAINER= amdmi3@FreeBSD.org
COMMENT= Code checking using pep8 and pyflakes
-WWW= https://pypi.org/project/flake8/
+WWW= https://pypi.org/project/flake8/ \
+ https://gitlab.com/pycqa/flake8
LICENSE= MIT
LICENSE_FILE= ${WRKSRC}/LICENSE
diff --git a/devel/py-flake8/pkg-descr b/devel/py-flake8/pkg-descr
index 89b21733316f..1758053cb5ba 100644
--- a/devel/py-flake8/pkg-descr
+++ b/devel/py-flake8/pkg-descr
@@ -6,5 +6,3 @@ Flake8 is a wrapper around these tools:
Flake8 runs all tools by launching the single 'flake8' script. It
displays the warnings in a per-file, merged output
-
-See also: https://gitlab.com/pycqa/flake8
diff --git a/devel/py-lxml/Makefile b/devel/py-lxml/Makefile
index 9fa6e7ac9aac..9240ca91488b 100644
--- a/devel/py-lxml/Makefile
+++ b/devel/py-lxml/Makefile
@@ -6,7 +6,8 @@ PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
MAINTAINER= amdmi3@FreeBSD.org
COMMENT= Pythonic binding for the libxml2 and libxslt libraries
-WWW= https://lxml.de/
+WWW= https://lxml.de/ \
+ https://github.com/lxml/lxml
LICENSE= BSD3CLAUSE
LICENSE_FILE= ${WRKSRC}/doc/licenses/BSD.txt
diff --git a/devel/py-lxml/pkg-descr b/devel/py-lxml/pkg-descr
index 0ec414594d6f..176023a10992 100644
--- a/devel/py-lxml/pkg-descr
+++ b/devel/py-lxml/pkg-descr
@@ -5,5 +5,3 @@ lxml is a Python binding for libxml2 and libxslt. Its aim:
* Use Python unicode strings in API.
* Safe (no segfaults).
* No manual memory management!
-
-See also: https://github.com/lxml/lxml
diff --git a/devel/py-objgraph/Makefile b/devel/py-objgraph/Makefile
index 3e70ac6fd02c..28639c59c7f7 100644
--- a/devel/py-objgraph/Makefile
+++ b/devel/py-objgraph/Makefile
@@ -6,7 +6,9 @@ PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
MAINTAINER= amdmi3@FreeBSD.org
COMMENT= Draws Python object reference graphs with graphviz
-WWW= https://pypi.org/project/objgraph/
+WWW= https://mg.pov.lt/objgraph/ \
+ https://pypi.org/project/objgraph/ \
+ https://github.com/mgedmin/objgraph
LICENSE= MIT
LICENSE_FILE= ${WRKSRC}/LICENSE
diff --git a/devel/py-objgraph/pkg-descr b/devel/py-objgraph/pkg-descr
index 33ca6a4c27fc..0ae9cbce60b8 100644
--- a/devel/py-objgraph/pkg-descr
+++ b/devel/py-objgraph/pkg-descr
@@ -1,5 +1,2 @@
objgraph is a module that lets you visually explore Python object
graphs.
-
-See also: https://mg.pov.lt/objgraph/
-See also: https://github.com/mgedmin/objgraph
diff --git a/devel/py-pytest-canonical-data/Makefile b/devel/py-pytest-canonical-data/Makefile
index 090858c43f6c..e73badd5ce95 100644
--- a/devel/py-pytest-canonical-data/Makefile
+++ b/devel/py-pytest-canonical-data/Makefile
@@ -6,7 +6,8 @@ PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
MAINTAINER= amdmi3@FreeBSD.org
COMMENT= Plugin which compares results with canonical ones from previous runs
-WWW= https://pypi.org/project/pytest-canonical-data/
+WWW= https://pypi.org/project/pytest-canonical-data/ \
+ https://github.com/shuternay/pytest-canonical-data
LICENSE= MIT
LICENSE_FILE= ${WRKSRC}/LICENSE
diff --git a/devel/py-pytest-canonical-data/pkg-descr b/devel/py-pytest-canonical-data/pkg-descr
index 17fa084520d1..f1794e255260 100644
--- a/devel/py-pytest-canonical-data/pkg-descr
+++ b/devel/py-pytest-canonical-data/pkg-descr
@@ -3,5 +3,3 @@ based on previous runs.
Inspired by Yandex's canondata plugin, pytest-needle and
pytest-regtest.
-
-See also: https://github.com/shuternay/pytest-canonical-data
diff --git a/devel/py-pytest-datadir/Makefile b/devel/py-pytest-datadir/Makefile
index 31598ea5a4ed..dc6f9bd48206 100644
--- a/devel/py-pytest-datadir/Makefile
+++ b/devel/py-pytest-datadir/Makefile
@@ -6,7 +6,8 @@ PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
MAINTAINER= amdmi3@FreeBSD.org
COMMENT= pytest plugin for test data directories and files
-WWW= https://pypi.org/project/pytest-datadir/
+WWW= https://pypi.org/project/pytest-datadir/ \
+ https://github.com/gabrielcnr/pytest-datadir
LICENSE= MIT
LICENSE_FILE= ${WRKSRC}/LICENSE
diff --git a/devel/py-pytest-datadir/pkg-descr b/devel/py-pytest-datadir/pkg-descr
index 16db6adc7116..7351d3bffa26 100644
--- a/devel/py-pytest-datadir/pkg-descr
+++ b/devel/py-pytest-datadir/pkg-descr
@@ -1,3 +1 @@
pytest plugin for manipulating test data directories and files.
-
-See also: https://github.com/gabrielcnr/pytest-datadir
diff --git a/devel/py-pytest-regtest/Makefile b/devel/py-pytest-regtest/Makefile
index ce7d017853ad..2a01aa5efe7c 100644
--- a/devel/py-pytest-regtest/Makefile
+++ b/devel/py-pytest-regtest/Makefile
@@ -6,7 +6,8 @@ PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
MAINTAINER= amdmi3@FreeBSD.org
COMMENT= Pytest plugin for regression tests
-WWW= https://gitlab.com/uweschmitt/pytest-regtest
+WWW= https://gitlab.com/uweschmitt/pytest-regtest \
+ https://pypi.org/project/pytest-regtest/
LICENSE= MIT
LICENSE_FILE= ${WRKSRC}/LICENSE.txt
diff --git a/devel/py-pytest-regtest/pkg-descr b/devel/py-pytest-regtest/pkg-descr
index cd26d8d59fe3..b778e9f63bc7 100644
--- a/devel/py-pytest-regtest/pkg-descr
+++ b/devel/py-pytest-regtest/pkg-descr
@@ -5,5 +5,3 @@ if software behaves the same way as it did before introduced changes.
pytest-regtest allows capturing selected output which then can be
compared to the captured output from former runs.
-
-See also: https://pypi.org/project/pytest-regtest/
diff --git a/devel/py-unittest2pytest/Makefile b/devel/py-unittest2pytest/Makefile
index f3833b8e0e33..3ee206387554 100644
--- a/devel/py-unittest2pytest/Makefile
+++ b/devel/py-unittest2pytest/Makefile
@@ -6,7 +6,8 @@ PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
MAINTAINER= amdmi3@FreeBSD.org
COMMENT= Convert unittest test-cases to pytest
-WWW= https://pypi.org/project/unittest2pytest/
+WWW= https://pypi.org/project/unittest2pytest/ \
+ https://github.com/pytest-dev/unittest2pytest
LICENSE= GPLv3+
LICENSE_FILE= ${WRKSRC}/COPYING-GPLv3.txt
diff --git a/devel/py-unittest2pytest/pkg-descr b/devel/py-unittest2pytest/pkg-descr
index 10449df729ce..32f559129630 100644
--- a/devel/py-unittest2pytest/pkg-descr
+++ b/devel/py-unittest2pytest/pkg-descr
@@ -8,5 +8,3 @@ In contrast to other similar tools, this unittest2pytest
* uses context-handlers where appropriate.
This is done by using lib2to3 and Python's mighty inspect module.
-
-See also: https://github.com/pytest-dev/unittest2pytest
diff --git a/games/abbayedesmorts/Makefile b/games/abbayedesmorts/Makefile
index e6d64d12e0a7..3faa2e9abdd8 100644
--- a/games/abbayedesmorts/Makefile
+++ b/games/abbayedesmorts/Makefile
@@ -5,7 +5,8 @@ CATEGORIES= games
MAINTAINER= amdmi3@FreeBSD.org
COMMENT= Cross-platform port of l'Abbaye des Morts by Locomalito
-WWW= https://locomalito.com/abbaye_des_morts.php
+WWW= https://locomalito.com/abbaye_des_morts.php \
+ https://github.com/nevat/abbayedesmorts-gpl
LICENSE= GPLv3 CC-BY-3.0
LICENSE_COMB= multi
diff --git a/games/abbayedesmorts/pkg-descr b/games/abbayedesmorts/pkg-descr
index 4302a2cc5cbb..b3bd3d14463c 100644
--- a/games/abbayedesmorts/pkg-descr
+++ b/games/abbayedesmorts/pkg-descr
@@ -8,5 +8,3 @@ A style close to Spectrum ZX, with its dark background and bright
colors, proper fit with the story, because it does look old and
somewhat horrifying. Also, the gameplay is direclty inspired by
Manic Miner and Jet Set Willy.
-
-See also: https://github.com/nevat/abbayedesmorts-gpl
diff --git a/games/freebee/Makefile b/games/freebee/Makefile
index 36d4b872ed0b..2706d5bc53d8 100644
--- a/games/freebee/Makefile
+++ b/games/freebee/Makefile
@@ -5,7 +5,8 @@ CATEGORIES= games
MAINTAINER= amdmi3@FreeBSD.org
COMMENT= Multi-platform ncurses-based console client for Free Bee
-WWW= https://freebee.fun/
+WWW= https://freebee.fun/ \
+ https://github.com/freebee-game/console-client
LICENSE= ISCL
LICENSE_FILE= ${WRKSRC}/LICENSE
diff --git a/games/freebee/pkg-descr b/games/freebee/pkg-descr
index 8e68bbe6898d..098e4609b313 100644
--- a/games/freebee/pkg-descr
+++ b/games/freebee/pkg-descr
@@ -14,5 +14,3 @@ You can play the daily challenge like the original game or try your
hand at a nearly infinite number of computer-generated random
challenges. Unlike the original game, you are not restricted to
only a single game per day!
-
-See also: https://github.com/freebee-game/console-client
diff --git a/games/funnyboat/Makefile b/games/funnyboat/Makefile
index 4efd79a6cd98..feb5c2c029c7 100644
--- a/games/funnyboat/Makefile
+++ b/games/funnyboat/Makefile
@@ -4,7 +4,8 @@ CATEGORIES= games
MAINTAINER= amdmi3@FreeBSD.org
COMMENT= Side scrolling shooter game starring a steamboat on the sea
-WWW= https://github.com/AMDmi3/funnyboat
+WWW= https://github.com/AMDmi3/funnyboat \
+ https://funnyboat.sourceforge.net/
LICENSE= GPLv2 MIT
LICENSE_COMB= multi
diff --git a/games/funnyboat/pkg-descr b/games/funnyboat/pkg-descr
index 1f4b3866e49b..eaee3be96638 100644
--- a/games/funnyboat/pkg-descr
+++ b/games/funnyboat/pkg-descr
@@ -4,5 +4,3 @@ will need to take advantage of waves to defeat the enemies and dodge
hazards.
This game was originally made for the second PyWeek competition
during the week from 25.3.2006 to 2.4.2006.
-
-See also: https://funnyboat.sourceforge.net/
diff --git a/games/hyperrogue/Makefile b/games/hyperrogue/Makefile
index 3fffd2aa2f7b..c8b0194a54a8 100644
--- a/games/hyperrogue/Makefile
+++ b/games/hyperrogue/Makefile
@@ -5,7 +5,8 @@ CATEGORIES= games
MAINTAINER= amdmi3@FreeBSD.org
COMMENT= Roguelike in a non-euclidean world
-WWW= https://roguetemple.com/z/hyper/
+WWW= https://roguetemple.com/z/hyper/ \
+ https://github.com/zenorogue/hyperrogue
LICENSE= GPLv2+
LICENSE_FILE= ${WRKSRC}/COPYING
diff --git a/games/hyperrogue/pkg-descr b/games/hyperrogue/pkg-descr
index bc41ad43245f..fabea937e01d 100644
--- a/games/hyperrogue/pkg-descr
+++ b/games/hyperrogue/pkg-descr
@@ -16,5 +16,3 @@ rotated when you do return. All this matters for the gameplay. The
game is inspired by the roguelike genre (although in a very minimalist
way), works of M. C. Escher, and by puzzle games such as Deadly
Rooms of Death.
-
-See also: https://github.com/zenorogue/hyperrogue
diff --git a/games/ivan/Makefile b/games/ivan/Makefile
index e64203d20f8a..743682cea1bc 100644
--- a/games/ivan/Makefile
+++ b/games/ivan/Makefile
@@ -4,7 +4,9 @@ CATEGORIES= games
MAINTAINER= amdmi3@FreeBSD.org
COMMENT= Graphical roguelike game
-WWW= https://attnam.com/
+WWW= https://attnam.com/ \
+ http://ivan.sourceforge.net/ \
+ https://github.com/Attnam/ivan
LICENSE= GPLv2+
LICENSE_FILE= ${WRKSRC}/COPYING
diff --git a/games/ivan/pkg-descr b/games/ivan/pkg-descr
index 190bf42f3612..77e865f63553 100644
--- a/games/ivan/pkg-descr
+++ b/games/ivan/pkg-descr
@@ -14,6 +14,3 @@ manifold different kinds of pitiful creatures in the darkest depths
of hostile dungeons. And, at the end of the road, you are bound to
perish in a most gruesome and painful way. Don't say we didn't warn
you."
-
-See also: http://ivan.sourceforge.net/
-See also: https://github.com/Attnam/ivan
diff --git a/games/powder-toy/Makefile b/games/powder-toy/Makefile
index 2ca755b4f5b4..9f3669ed3c41 100644
--- a/games/powder-toy/Makefile
+++ b/games/powder-toy/Makefile
@@ -5,7 +5,8 @@ CATEGORIES= games
MAINTAINER= amdmi3@FreeBSD.org
COMMENT= 'Falling sand' physics sandbox with air pressure and velocity support
-WWW= https://powdertoy.co.uk/
+WWW= https://powdertoy.co.uk/ \
+ https://github.com/The-Powder-Toy/The-Powder-Toy
LICENSE= GPLv3
LICENSE_FILE= ${WRKSRC}/LICENSE
diff --git a/games/powder-toy/pkg-descr b/games/powder-toy/pkg-descr
index 19b7c3b49395..3041f96be09e 100644
--- a/games/powder-toy/pkg-descr
+++ b/games/powder-toy/pkg-descr
@@ -13,5 +13,3 @@ mine them and watch cool explosions, add intricate wirings, play
with little stickmen or operate your machine. You can browse and
play thousands of different saves made by the community or upload
your own - we welcome your creations!
-
-See also: https://github.com/The-Powder-Toy/The-Powder-Toy
diff --git a/games/sdl-sopwith/Makefile b/games/sdl-sopwith/Makefile
index f5acf0d7f7a3..ba268fbac5fa 100644
--- a/games/sdl-sopwith/Makefile
+++ b/games/sdl-sopwith/Makefile
@@ -5,7 +5,8 @@ CATEGORIES= games
MAINTAINER= amdmi3@FreeBSD.org
COMMENT= Classic WW1 biplane game
-WWW= https://github.com/fragglet/sdl-sopwith
+WWW= https://github.com/fragglet/sdl-sopwith \
+ http://sdl-sopwith.sourceforge.net/
LICENSE= GPLv2+
LICENSE_FILE= ${WRKSRC}/COPYING.md
diff --git a/games/sdl-sopwith/pkg-descr b/games/sdl-sopwith/pkg-descr
index 97cdb145aa41..a92b3571db11 100644
--- a/games/sdl-sopwith/pkg-descr
+++ b/games/sdl-sopwith/pkg-descr
@@ -4,5 +4,3 @@ as it was originally used the LibSDL graphics library. There is now
also a port to Gtk+, the widget library used by GNOME and there is
initial code written toward a backport allowing it to be run under
DOS, like the original.
-
-See also: http://sdl-sopwith.sourceforge.net/
diff --git a/games/stratagus/Makefile b/games/stratagus/Makefile
index 1d5cff842bd1..1411faacab08 100644
--- a/games/stratagus/Makefile
+++ b/games/stratagus/Makefile
@@ -5,7 +5,8 @@ CATEGORIES= games
MAINTAINER= amdmi3@FreeBSD.org
COMMENT= Free cross-platform real-time strategy gaming engine
-WWW= https://stratagus.com/stratagus.html
+WWW= https://stratagus.com/stratagus.html \
+ https://github.com/Wargus/stratagus
LICENSE= GPLv2
LICENSE_FILE= ${WRKSRC}/COPYING
diff --git a/games/stratagus/pkg-descr b/games/stratagus/pkg-descr
index d0a0204f9c40..5660bf53f1ce 100644
--- a/games/stratagus/pkg-descr
+++ b/games/stratagus/pkg-descr
@@ -3,5 +3,3 @@ includes support for playing over the internet/LAN, or playing a computer
opponent. The engine is configurable and can be used to create games with
a wide-range of features specific to your needs. See the data sets page
for a list of current games using the Stratagus engine.
-
-See also: https://github.com/Wargus/stratagus
diff --git a/games/teeworlds/Makefile b/games/teeworlds/Makefile
index e3890f033b2c..b2eae9efec78 100644
--- a/games/teeworlds/Makefile
+++ b/games/teeworlds/Makefile
@@ -5,7 +5,8 @@ CATEGORIES= games
MAINTAINER= amdmi3@FreeBSD.org
COMMENT= Platform game featuring buggers equipped with weapons
-WWW= https://www.teeworlds.com/
+WWW= https://www.teeworlds.com/ \
+ https://github.com/teeworlds/teeworlds
LICENSE= ZLIB
LICENSE_FILE= ${WRKSRC}/license.txt
diff --git a/games/teeworlds/pkg-descr b/games/teeworlds/pkg-descr
index 383558e046a7..7aa0774085f5 100644
--- a/games/teeworlds/pkg-descr
+++ b/games/teeworlds/pkg-descr
@@ -12,5 +12,3 @@ amount of health and shield. Items scattered around include additional
ammo, and health and shield bonuses. Unlike Worms, all the action
that happens is fast-paced and happens in real-time. It supports
CTF mode.
-
-See also: https://github.com/teeworlds/teeworlds/
diff --git a/games/wargus/Makefile b/games/wargus/Makefile
index 237a207a932d..bdf7fb1b9dc0 100644
--- a/games/wargus/Makefile
+++ b/games/wargus/Makefile
@@ -5,7 +5,8 @@ CATEGORIES= games
MAINTAINER= amdmi3@FreeBSD.org
COMMENT= Warcraft 2 mod for the Stratagus game engine
-WWW= https://stratagus.com/
+WWW= https://stratagus.com/ \
+ https://github.com/Wargus/wargus
LICENSE= GPLv2
LICENSE_FILE= ${WRKSRC}/COPYING
diff --git a/games/wargus/pkg-descr b/games/wargus/pkg-descr
index 130f71849d92..53ba9c533672 100644
--- a/games/wargus/pkg-descr
+++ b/games/wargus/pkg-descr
@@ -8,5 +8,3 @@ games.
* Local or Internet multiplayer
* Extensive game configuration using Lua
* Extensive game configuration from the command line
-
-See also: https://github.com/Wargus/wargus
diff --git a/games/xtgyoretsu/Makefile b/games/xtgyoretsu/Makefile
index 92e596fe8775..708de7845df1 100644
--- a/games/xtgyoretsu/Makefile
+++ b/games/xtgyoretsu/Makefile
@@ -4,7 +4,8 @@ CATEGORIES= games
MAINTAINER= amdmi3@FreeBSD.org
COMMENT= Extended ncurses version of "Renshu-cho gyoretsu"
-WWW= https://saahriktu.org/games.html
+WWW= https://saahriktu.org/games.html \
+ https://github.com/Penguinum/xtgyoretsu-forked
LICENSE= GPLv3
LICENSE_FILE= ${WRKSRC}/COPYING
diff --git a/games/xtgyoretsu/pkg-descr b/games/xtgyoretsu/pkg-descr
index 57af589b3803..7bde25d8894e 100644
--- a/games/xtgyoretsu/pkg-descr
+++ b/games/xtgyoretsu/pkg-descr
@@ -4,5 +4,3 @@ Goal of the game is to clear entire field by matching pairs of
neighbouring (adjacent or on the same line/column without any other
numbers in between) numbers, which must be either equal, or their
sum must be equal to strike out sum.
-
-See also: https://github.com/Penguinum/xtgyoretsu-forked
diff --git a/graphics/py-pyglet/Makefile b/graphics/py-pyglet/Makefile
index 9e8e9af82c50..bbddc31c99fa 100644
--- a/graphics/py-pyglet/Makefile
+++ b/graphics/py-pyglet/Makefile
@@ -6,7 +6,8 @@ PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
MAINTAINER= amdmi3@FreeBSD.org
COMMENT= Cross-platform windowing and multimedia library
-WWW= https://pypi.org/project/pyglet/
+WWW= https://pypi.org/project/pyglet/ \
+ https://github.com/pyglet/pyglet
LICENSE= BSD3CLAUSE
LICENSE_FILE= ${WRKSRC}/LICENSE
diff --git a/graphics/py-pyglet/pkg-descr b/graphics/py-pyglet/pkg-descr
index 535a341a1c06..c04957dbce83 100644
--- a/graphics/py-pyglet/pkg-descr
+++ b/graphics/py-pyglet/pkg-descr
@@ -1,5 +1,3 @@
pyglet provides an object-oriented programming interface for
developing games and other visually-rich applications for Windows,
Mac OS X and Linux.
-
-See also: https://github.com/pyglet/pyglet
diff --git a/textproc/difftastic/Makefile b/textproc/difftastic/Makefile
index 14557bbe06f2..8575a9e3b9b0 100644
--- a/textproc/difftastic/Makefile
+++ b/textproc/difftastic/Makefile
@@ -4,7 +4,8 @@ CATEGORIES= textproc
MAINTAINER= amdmi3@FreeBSD.org
COMMENT= Diff tool that compares files based on their syntax
-WWW= https://difftastic.wilfred.me.uk/
+WWW= https://difftastic.wilfred.me.uk/ \
+ https://github.com/Wilfred/difftastic
LICENSE= MIT
LICENSE_FILE= ${WRKSRC}/LICENSE
diff --git a/textproc/difftastic/pkg-descr b/textproc/difftastic/pkg-descr
index fe4d8c9ceda1..c1e68e115369 100644
--- a/textproc/difftastic/pkg-descr
+++ b/textproc/difftastic/pkg-descr
@@ -1,4 +1,2 @@
Difftastic is an experimental diff tool that compares files based
on their syntax.
-
-See also: https://github.com/Wilfred/difftastic