aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJordan K. Hubbard <jkh@FreeBSD.org>1994-11-22 11:04:17 +0000
committerJordan K. Hubbard <jkh@FreeBSD.org>1994-11-22 11:04:17 +0000
commit20fd03ab5cf2c4eaa69819256398776d20f64236 (patch)
treeacd28ca234041417a68c7e5ed565b25dcc9fd226
parent120cf7f1c6109b849526e23de69fefecaa258106 (diff)
downloadports-20fd03ab5cf2c4eaa69819256398776d20f64236.tar.gz
ports-20fd03ab5cf2c4eaa69819256398776d20f64236.zip
Make this depend on gmake. I could do this automagically for USE_GMAKE,
but I think perhaps that's just a little TOO automagic.
Notes
Notes: svn path=/head/; revision=454
-rw-r--r--editors/emacs/Makefile3
-rw-r--r--editors/emacs19/Makefile3
-rw-r--r--editors/emacs20/Makefile3
-rw-r--r--editors/emacs22/Makefile3
-rw-r--r--editors/emacs23/Makefile3
5 files changed, 10 insertions, 5 deletions
diff --git a/editors/emacs/Makefile b/editors/emacs/Makefile
index 17a62d20eb76..ddbb327ac606 100644
--- a/editors/emacs/Makefile
+++ b/editors/emacs/Makefile
@@ -3,13 +3,14 @@
# Date created: 29 October 1994
# Whom: jkh
#
-# $Id: Makefile,v 1.7 1994/10/04 15:45:04 jkh Exp $
+# $Id: Makefile,v 1.8 1994/10/29 21:49:36 pst Exp $
#
DISTNAME= emacs-19.27
USE_GMAKE= yes
HAS_CONFIGURE= yes
CONFIGURE_ARGS= i386--freebsd --prefix=${PREFIX}
+DEPENDS= ${PORTSDIR}/devel/gmake
MASTER_SITES= ftp://prep.ai.mit.edu/pub/gnu/
.include <bsd.port.mk>
diff --git a/editors/emacs19/Makefile b/editors/emacs19/Makefile
index 17a62d20eb76..ddbb327ac606 100644
--- a/editors/emacs19/Makefile
+++ b/editors/emacs19/Makefile
@@ -3,13 +3,14 @@
# Date created: 29 October 1994
# Whom: jkh
#
-# $Id: Makefile,v 1.7 1994/10/04 15:45:04 jkh Exp $
+# $Id: Makefile,v 1.8 1994/10/29 21:49:36 pst Exp $
#
DISTNAME= emacs-19.27
USE_GMAKE= yes
HAS_CONFIGURE= yes
CONFIGURE_ARGS= i386--freebsd --prefix=${PREFIX}
+DEPENDS= ${PORTSDIR}/devel/gmake
MASTER_SITES= ftp://prep.ai.mit.edu/pub/gnu/
.include <bsd.port.mk>
diff --git a/editors/emacs20/Makefile b/editors/emacs20/Makefile
index 17a62d20eb76..ddbb327ac606 100644
--- a/editors/emacs20/Makefile
+++ b/editors/emacs20/Makefile
@@ -3,13 +3,14 @@
# Date created: 29 October 1994
# Whom: jkh
#
-# $Id: Makefile,v 1.7 1994/10/04 15:45:04 jkh Exp $
+# $Id: Makefile,v 1.8 1994/10/29 21:49:36 pst Exp $
#
DISTNAME= emacs-19.27
USE_GMAKE= yes
HAS_CONFIGURE= yes
CONFIGURE_ARGS= i386--freebsd --prefix=${PREFIX}
+DEPENDS= ${PORTSDIR}/devel/gmake
MASTER_SITES= ftp://prep.ai.mit.edu/pub/gnu/
.include <bsd.port.mk>
diff --git a/editors/emacs22/Makefile b/editors/emacs22/Makefile
index 17a62d20eb76..ddbb327ac606 100644
--- a/editors/emacs22/Makefile
+++ b/editors/emacs22/Makefile
@@ -3,13 +3,14 @@
# Date created: 29 October 1994
# Whom: jkh
#
-# $Id: Makefile,v 1.7 1994/10/04 15:45:04 jkh Exp $
+# $Id: Makefile,v 1.8 1994/10/29 21:49:36 pst Exp $
#
DISTNAME= emacs-19.27
USE_GMAKE= yes
HAS_CONFIGURE= yes
CONFIGURE_ARGS= i386--freebsd --prefix=${PREFIX}
+DEPENDS= ${PORTSDIR}/devel/gmake
MASTER_SITES= ftp://prep.ai.mit.edu/pub/gnu/
.include <bsd.port.mk>
diff --git a/editors/emacs23/Makefile b/editors/emacs23/Makefile
index 17a62d20eb76..ddbb327ac606 100644
--- a/editors/emacs23/Makefile
+++ b/editors/emacs23/Makefile
@@ -3,13 +3,14 @@
# Date created: 29 October 1994
# Whom: jkh
#
-# $Id: Makefile,v 1.7 1994/10/04 15:45:04 jkh Exp $
+# $Id: Makefile,v 1.8 1994/10/29 21:49:36 pst Exp $
#
DISTNAME= emacs-19.27
USE_GMAKE= yes
HAS_CONFIGURE= yes
CONFIGURE_ARGS= i386--freebsd --prefix=${PREFIX}
+DEPENDS= ${PORTSDIR}/devel/gmake
MASTER_SITES= ftp://prep.ai.mit.edu/pub/gnu/
.include <bsd.port.mk>