aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAntoine Brodin <antoine@FreeBSD.org>2024-01-05 15:36:18 +0000
committerAntoine Brodin <antoine@FreeBSD.org>2024-01-05 15:36:18 +0000
commit2807bc13d72bbc8ca533f131627fc4cdccd33c12 (patch)
treeaeaab4965721377e4975b09f5171908edf7d48b2
parent9fa7b8404d8a86d53fac60f39adc65ca3e3adb9d (diff)
downloadports-2807bc13d72bbc8ca533f131627fc4cdccd33c12.tar.gz
ports-2807bc13d72bbc8ca533f131627fc4cdccd33c12.zip
security/rubygem-rex-exploitation: update to 0.1.39
-rw-r--r--security/rubygem-rex-exploitation/Makefile2
-rw-r--r--security/rubygem-rex-exploitation/distinfo6
2 files changed, 4 insertions, 4 deletions
diff --git a/security/rubygem-rex-exploitation/Makefile b/security/rubygem-rex-exploitation/Makefile
index da9885420e8b..88816a4a3b54 100644
--- a/security/rubygem-rex-exploitation/Makefile
+++ b/security/rubygem-rex-exploitation/Makefile
@@ -1,5 +1,5 @@
PORTNAME= rex-exploitation
-PORTVERSION= 0.1.37
+PORTVERSION= 0.1.39
CATEGORIES= security rubygems
MASTER_SITES= RG
diff --git a/security/rubygem-rex-exploitation/distinfo b/security/rubygem-rex-exploitation/distinfo
index a96d9fec0c10..3e3ffea99d12 100644
--- a/security/rubygem-rex-exploitation/distinfo
+++ b/security/rubygem-rex-exploitation/distinfo
@@ -1,3 +1,3 @@
-TIMESTAMP = 1677077954
-SHA256 (rubygem/rex-exploitation-0.1.37.gem) = ab790f6ce79b2ea6f65a59eb5697547081767beb643382de9e46b3aebb8ecc95
-SIZE (rubygem/rex-exploitation-0.1.37.gem) = 79872
+TIMESTAMP = 1704461570
+SHA256 (rubygem/rex-exploitation-0.1.39.gem) = 70cb461fe562641a87c9ad815283c5e7d299db97b21460308ceb5498fe3fb9dd
+SIZE (rubygem/rex-exploitation-0.1.39.gem) = 80384