aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStefan Eßer <se@FreeBSD.org>2011-07-07 07:53:20 +0000
committerStefan Eßer <se@FreeBSD.org>2011-07-07 07:53:20 +0000
commit358e15064d176821ff1e15236879e1f2917110a3 (patch)
treeca57d81552658c083ec6261efe8bd5941e2f8e93
parentd6b383b9f4f7c0413421bd9cd3c005f2133eda13 (diff)
downloadports-358e15064d176821ff1e15236879e1f2917110a3.tar.gz
ports-358e15064d176821ff1e15236879e1f2917110a3.zip
Another attempt to finally get the Qt4 build dependencies right:
Add build dependency on rcc, even though there are no .rcc files. and I did not see rcc actually being used during the compilation.
Notes
Notes: svn path=/head/; revision=277216
-rw-r--r--multimedia/dvbcut/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/multimedia/dvbcut/Makefile b/multimedia/dvbcut/Makefile
index 251e80b52585..80c76ee9c287 100644
--- a/multimedia/dvbcut/Makefile
+++ b/multimedia/dvbcut/Makefile
@@ -46,7 +46,7 @@ QTCFGLIBS+= ${PTHREAD_LIBS}
.else
USE_CMAKE= yes
CMAKE_USE_PTHREAD= yes
-QT_COMPONENTS= corelib qt3support xml network gui qmake_build moc_build uic_build
+QT_COMPONENTS= gui qt3support xml moc_build qmake_build rcc_build uic_build
CXXFLAGS+= -I${PREFIX}/include \
-I${PREFIX}/include/libavcodec \
-I${PREFIX}/include/libavformat \