aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Landin <mich@FreeBSD.org>2006-11-08 14:25:40 +0000
committerMichael Landin <mich@FreeBSD.org>2006-11-08 14:25:40 +0000
commit52200873eaf5facee9feccd95bc66aee3fa2dd41 (patch)
treeb716fcb4d655351e7eb42d41b146f449741a0b2d
parent070d3c0f9e5028056f45da9885d59d7e06aa3330 (diff)
downloadports-52200873eaf5facee9feccd95bc66aee3fa2dd41.tar.gz
ports-52200873eaf5facee9feccd95bc66aee3fa2dd41.zip
- update to -> 1.4.4
- improved iPod support - added integrated Magnatune.com music store - Changelog: http://amarok.kde.org/content/view/84/66/
Notes
Notes: svn path=/head/; revision=176816
-rw-r--r--audio/amarok-kde4/Makefile3
-rw-r--r--audio/amarok-kde4/distinfo6
-rw-r--r--audio/amarok-kde4/files/patch-amarok-src-statusbar-selectLabel.h11
-rw-r--r--audio/amarok-kde4/files/patch-amarok_src_playlist.cpp13
-rw-r--r--audio/amarok-kde4/files/patch-configure21
-rw-r--r--audio/amarok-kde4/pkg-plist30
-rw-r--r--audio/amarok/Makefile3
-rw-r--r--audio/amarok/distinfo6
-rw-r--r--audio/amarok/files/patch-amarok-src-statusbar-selectLabel.h11
-rw-r--r--audio/amarok/files/patch-amarok_src_playlist.cpp13
-rw-r--r--audio/amarok/files/patch-configure21
-rw-r--r--audio/amarok/pkg-plist30
12 files changed, 82 insertions, 86 deletions
diff --git a/audio/amarok-kde4/Makefile b/audio/amarok-kde4/Makefile
index 2b0eb4438eba..cf06b1fd217d 100644
--- a/audio/amarok-kde4/Makefile
+++ b/audio/amarok-kde4/Makefile
@@ -5,8 +5,7 @@
# $FreeBSD$
PORTNAME= amarok
-PORTVERSION= 1.4.3
-PORTREVISION= 3
+PORTVERSION= 1.4.4
CATEGORIES= audio kde
MASTER_SITES= ${MASTER_SITE_KDE}
MASTER_SITE_SUBDIR= stable/${PORTNAME}/${PORTVERSION}/src
diff --git a/audio/amarok-kde4/distinfo b/audio/amarok-kde4/distinfo
index c350ffdcd208..2bb11865bbf8 100644
--- a/audio/amarok-kde4/distinfo
+++ b/audio/amarok-kde4/distinfo
@@ -1,3 +1,3 @@
-MD5 (amarok-1.4.3.tar.bz2) = b0b4f8952ad23705c70815d50fd0af52
-SHA256 (amarok-1.4.3.tar.bz2) = e9f6d8728d1c49467a2b72232c7ce907621e8e3792aa7dd9f206985b1450a847
-SIZE (amarok-1.4.3.tar.bz2) = 17175603
+MD5 (amarok-1.4.4.tar.bz2) = 56a9aec42088c338b81252f8e0651781
+SHA256 (amarok-1.4.4.tar.bz2) = 760d30337cb73c86b9298e5c2c9836b3a753c39805b54f75b1eea82c15e9a0ea
+SIZE (amarok-1.4.4.tar.bz2) = 17635707
diff --git a/audio/amarok-kde4/files/patch-amarok-src-statusbar-selectLabel.h b/audio/amarok-kde4/files/patch-amarok-src-statusbar-selectLabel.h
deleted file mode 100644
index 74ffa63db11e..000000000000
--- a/audio/amarok-kde4/files/patch-amarok-src-statusbar-selectLabel.h
+++ /dev/null
@@ -1,11 +0,0 @@
---- amarok/src/statusbar/selectLabel.h.orig Sat Jul 1 20:30:36 2006
-+++ amarok/src/statusbar/selectLabel.h Sat Jul 1 20:31:51 2006
-@@ -126,7 +126,7 @@
- if( !isEnabled() )
- tip += i18n("&nbsp;<br>&nbsp;<i>Disabled</i>");
- else if( AmarokConfig::favorTracks() &&
-- m_action == amaroK::actionCollection()->action( "random_mode" ) ) //hack?
-+ m_action == static_cast<amaroK::SelectAction*>( amaroK::actionCollection()->action( "random_mode" ) ) ) //hack?
- {
- KSelectAction *a = static_cast<KSelectAction*>( amaroK::actionCollection()->action( "favor_tracks" ) );
- tip += QString("<br><br>") + i18n("%1: %2")
diff --git a/audio/amarok-kde4/files/patch-amarok_src_playlist.cpp b/audio/amarok-kde4/files/patch-amarok_src_playlist.cpp
deleted file mode 100644
index eb1139a37507..000000000000
--- a/audio/amarok-kde4/files/patch-amarok_src_playlist.cpp
+++ /dev/null
@@ -1,13 +0,0 @@
-
-$FreeBSD$
-
---- amarok/src/playlist.cpp.orig
-+++ amarok/src/playlist.cpp
-@@ -3168,6 +3168,7 @@
- stream << "</playlist>\n";
-
- QTextStream fstream( &file );
-+ fstream.setEncoding( QTextStream::UnicodeUTF8 );
- fstream << buffer;
- }
-
diff --git a/audio/amarok-kde4/files/patch-configure b/audio/amarok-kde4/files/patch-configure
index 12fa6d8f74eb..45a89f01ae5b 100644
--- a/audio/amarok-kde4/files/patch-configure
+++ b/audio/amarok-kde4/files/patch-configure
@@ -1,24 +1,27 @@
---- configure.orig Wed Aug 17 17:29:59 2005
-+++ configure Wed Aug 17 17:31:59 2005
-@@ -35889,7 +35889,7 @@
+
+$FreeBSD$
+
+--- configure.orig
++++ configure
+@@ -39576,7 +39576,7 @@
if test "$with_libvisual" = "yes"; then
## libvisual plugin depends on sdl
# Extract the first word of "sdl-config", so it can be a program name with args.
-set dummy sdl-config; ac_word=$2
+set dummy $SDL_CONFIG; ac_word=$2
- echo "$as_me:$LINENO: checking for $ac_word" >&5
- echo $ECHO_N "checking for $ac_word... $ECHO_C" >&6
+ { echo "$as_me:$LINENO: checking for $ac_word" >&5
+ echo $ECHO_N "checking for $ac_word... $ECHO_C" >&6; }
if test "${ac_cv_prog_SDL_CONFIG+set}" = set; then
-@@ -35924,15 +35924,15 @@
- fi
+@@ -39613,15 +39613,15 @@
+
- if test x$SDL_CONFIG = xyes; then
- sdl_cflags=`sdl-config --cflags`
- sdl_libs=`sdl-config --libs`
+ if test -n $SDL_CONFIG ; then
-+ sdl_cflags=`$SDL_CONFIG --cflags`
-+ sdl_libs=`$SDL_CONFIG --libs`
++ sdl_cflags=`$SDL_CONFIG --cflags`
++ sdl_libs=`$SDL_CONFIG --libs`
fi
diff --git a/audio/amarok-kde4/pkg-plist b/audio/amarok-kde4/pkg-plist
index a6d73b27f086..0120b2d5eae2 100644
--- a/audio/amarok-kde4/pkg-plist
+++ b/audio/amarok-kde4/pkg-plist
@@ -38,6 +38,11 @@ lib/kde3/libamarok_xine-engine.so
lib/kde3/libamarok_void-engine_plugin.a
lib/kde3/libamarok_void-engine_plugin.la
lib/kde3/libamarok_void-engine_plugin.so
+lib/ruby_lib/http11.rb
+lib/ruby_lib/libhttp11.so.0
+lib/ruby_lib/libhttp11.so
+lib/ruby_lib/libhttp11.la
+lib/ruby_lib/libhttp11.a
share/applications/kde/amarok.desktop
share/apps/amarok/amarokui.rc
share/apps/amarok/data/Amarok_1.4_Welcome.ogg
@@ -47,6 +52,8 @@ share/apps/amarok/data/dot.png
share/apps/amarok/data/equalizer_presets.xml
share/apps/amarok/data/firstrun.m3u
share/apps/amarok/data/grid.png
+share/apps/amarok/data/magnatune_logo.png
+share/apps/amarok/data/magnatune_start_page.html
share/apps/amarok/data/wirl1.png
share/apps/amarok/data/wirl2.png
share/apps/amarok/icons/crystalsvg/16x16/actions/covermanager.png
@@ -100,6 +107,7 @@ share/apps/amarok/icons/hicolor/16x16/actions/amarok_files2.png
share/apps/amarok/icons/hicolor/16x16/actions/amarok_info.png
share/apps/amarok/icons/hicolor/16x16/actions/amarok_love.png
share/apps/amarok/icons/hicolor/16x16/actions/amarok_lyrics.png
+share/apps/amarok/icons/hicolor/16x16/actions/amarok_magnatune.png
share/apps/amarok/icons/hicolor/16x16/actions/amarok_mostplayed.png
share/apps/amarok/icons/hicolor/16x16/actions/amarok_music.png
share/apps/amarok/icons/hicolor/16x16/actions/amarok_next.png
@@ -166,6 +174,7 @@ share/apps/amarok/icons/hicolor/22x22/actions/amarok_files2.png
share/apps/amarok/icons/hicolor/22x22/actions/amarok_info.png
share/apps/amarok/icons/hicolor/22x22/actions/amarok_love.png
share/apps/amarok/icons/hicolor/22x22/actions/amarok_lyrics.png
+share/apps/amarok/icons/hicolor/22x22/actions/amarok_magnatune.png
share/apps/amarok/icons/hicolor/22x22/actions/amarok_mostplayed.png
share/apps/amarok/icons/hicolor/22x22/actions/amarok_music.png
share/apps/amarok/icons/hicolor/22x22/actions/amarok_next.png
@@ -232,6 +241,7 @@ share/apps/amarok/icons/hicolor/32x32/actions/amarok_files2.png
share/apps/amarok/icons/hicolor/32x32/actions/amarok_info.png
share/apps/amarok/icons/hicolor/32x32/actions/amarok_love.png
share/apps/amarok/icons/hicolor/32x32/actions/amarok_lyrics.png
+share/apps/amarok/icons/hicolor/32x32/actions/amarok_magnatune.png
share/apps/amarok/icons/hicolor/32x32/actions/amarok_mostplayed.png
share/apps/amarok/icons/hicolor/32x32/actions/amarok_music.png
share/apps/amarok/icons/hicolor/32x32/actions/amarok_next.png
@@ -299,6 +309,7 @@ share/apps/amarok/icons/hicolor/48x48/actions/amarok_files2.png
share/apps/amarok/icons/hicolor/48x48/actions/amarok_info.png
share/apps/amarok/icons/hicolor/48x48/actions/amarok_love.png
share/apps/amarok/icons/hicolor/48x48/actions/amarok_lyrics.png
+share/apps/amarok/icons/hicolor/48x48/actions/amarok_magnatune.png
share/apps/amarok/icons/hicolor/48x48/actions/amarok_mostplayed.png
share/apps/amarok/icons/hicolor/48x48/actions/amarok_music.png
share/apps/amarok/icons/hicolor/48x48/actions/amarok_next.png
@@ -365,6 +376,7 @@ share/apps/amarok/icons/hicolor/64x64/actions/amarok_files2.png
share/apps/amarok/icons/hicolor/64x64/actions/amarok_info.png
share/apps/amarok/icons/hicolor/64x64/actions/amarok_love.png
share/apps/amarok/icons/hicolor/64x64/actions/amarok_lyrics.png
+share/apps/amarok/icons/hicolor/64x64/actions/amarok_magnatune.png
share/apps/amarok/icons/hicolor/64x64/actions/amarok_mostplayed.png
share/apps/amarok/icons/hicolor/64x64/actions/amarok_music.png
share/apps/amarok/icons/hicolor/64x64/actions/amarok_next.png
@@ -450,11 +462,7 @@ share/apps/amarok/images/wizard_xmms.png
share/apps/amarok/images/xine_logo.png
share/apps/amarok/ruby_lib/codes.rb
share/apps/amarok/ruby_lib/gemconfigure.rb
-share/apps/amarok/ruby_lib/http11.rb
-share/apps/amarok/ruby_lib/libhttp11.a
-share/apps/amarok/ruby_lib/libhttp11.la
-share/apps/amarok/ruby_lib/libhttp11.so
-share/apps/amarok/ruby_lib/libhttp11.so.0
+share/apps/amarok/ruby_lib/gem_plugin.rb
share/apps/amarok/ruby_lib/mongrel.rb
share/apps/amarok/ruby_lib/rubygems.rb
share/apps/amarok/ruby_lib/mongrel/cgi.rb
@@ -546,7 +554,9 @@ share/apps/amarok/themes/reinhardt/stylesheet.css
share/apps/konqsidebartng/add/amarok.desktop
share/apps/konqsidebartng/entries/amarok.desktop
share/apps/konqsidebartng/kicker_entries/amarok.desktop
+share/apps/konqueror/servicemenus/amarok_addaspodcast.desktop
share/apps/konqueror/servicemenus/amarok_append.desktop
+share/apps/konqueror/servicemenus/amarok_play_audiocd.desktop
share/apps/profiles/amarok.profile.xml
share/config.kcfg/amarok.kcfg
share/config.kcfg/xinecfg.kcfg
@@ -648,11 +658,13 @@ share/doc/HTML/en/amarok/tab_wiki.png
share/doc/HTML/en/amarok/using.docbook
share/doc/HTML/en/amarok/vis_window.png
share/doc/HTML/es/amarok/add_dynamic.png
+share/doc/HTML/es/amarok/advanced.docbook
share/doc/HTML/es/amarok/amarok_playlist.png
share/doc/HTML/es/amarok/analyzer.png
share/doc/HTML/es/amarok/browser_choice.png
share/doc/HTML/es/amarok/buttons.png
share/doc/HTML/es/amarok/collection.png
+share/doc/HTML/es/amarok/config.docbook
share/doc/HTML/es/amarok/config_appearance.png
share/doc/HTML/es/amarok/config_collection.png
share/doc/HTML/es/amarok/config_engine.png
@@ -667,6 +679,7 @@ share/doc/HTML/es/amarok/dynamic_mode1.png
share/doc/HTML/es/amarok/dynamic_mode2.png
share/doc/HTML/es/amarok/dynamic_settings.png
share/doc/HTML/es/amarok/equalizer.png
+share/doc/HTML/es/amarok/faq.docbook
share/doc/HTML/es/amarok/file_browser.png
share/doc/HTML/es/amarok/logo.png
share/doc/HTML/es/amarok/media_device.png
@@ -680,12 +693,14 @@ share/doc/HTML/es/amarok/playlist_browser.png
share/doc/HTML/es/amarok/playlist_window.png
share/doc/HTML/es/amarok/queue_manager.png
share/doc/HTML/es/amarok/quick.docbook
+share/doc/HTML/es/amarok/requirements.docbook
share/doc/HTML/es/amarok/rmb_menu.png
share/doc/HTML/es/amarok/script_manager.png
share/doc/HTML/es/amarok/status_bar.png
share/doc/HTML/es/amarok/tab_lyrics.png
share/doc/HTML/es/amarok/tab_music.png
share/doc/HTML/es/amarok/tab_wiki.png
+share/doc/HTML/es/amarok/using.docbook
share/doc/HTML/es/amarok/vis_window.png
share/doc/HTML/et/amarok/advanced.docbook
share/doc/HTML/et/amarok/common
@@ -998,6 +1013,8 @@ share/locale/ro/LC_MESSAGES/amarok.mo
share/locale/ru/LC_MESSAGES/amarok.mo
share/locale/rw/LC_MESSAGES/amarok.mo
share/locale/sl/LC_MESSAGES/amarok.mo
+share/locale/sk/LC_MESSAGES/amarok.mo
+share/locale/sq/LC_MESSAGES/amarok.mo
share/locale/sr/LC_MESSAGES/amarok.mo
share/locale/sr@Latn/LC_MESSAGES/amarok.mo
share/locale/sv/LC_MESSAGES/amarok.mo
@@ -1051,6 +1068,8 @@ share/servicetypes/amarok_plugin.desktop
@dirrmtry share/locale/rw
@dirrmtry share/locale/sl/LC_MESSAGES
@dirrmtry share/locale/sl
+@dirrmtry share/locale/sk/LC_MESSAGES
+@dirrmtry share/locale/sk
@dirrmtry share/locale/tg/LC_MESSAGES
@dirrmtry share/locale/tg
@dirrmtry share/locale/uk/LC_MESSAGES
@@ -1108,3 +1127,4 @@ share/servicetypes/amarok_plugin.desktop
@dirrm share/apps/amarok/icons
@dirrm share/apps/amarok/data
@dirrm share/apps/amarok
+@dirrm lib/ruby_lib
diff --git a/audio/amarok/Makefile b/audio/amarok/Makefile
index 2b0eb4438eba..cf06b1fd217d 100644
--- a/audio/amarok/Makefile
+++ b/audio/amarok/Makefile
@@ -5,8 +5,7 @@
# $FreeBSD$
PORTNAME= amarok
-PORTVERSION= 1.4.3
-PORTREVISION= 3
+PORTVERSION= 1.4.4
CATEGORIES= audio kde
MASTER_SITES= ${MASTER_SITE_KDE}
MASTER_SITE_SUBDIR= stable/${PORTNAME}/${PORTVERSION}/src
diff --git a/audio/amarok/distinfo b/audio/amarok/distinfo
index c350ffdcd208..2bb11865bbf8 100644
--- a/audio/amarok/distinfo
+++ b/audio/amarok/distinfo
@@ -1,3 +1,3 @@
-MD5 (amarok-1.4.3.tar.bz2) = b0b4f8952ad23705c70815d50fd0af52
-SHA256 (amarok-1.4.3.tar.bz2) = e9f6d8728d1c49467a2b72232c7ce907621e8e3792aa7dd9f206985b1450a847
-SIZE (amarok-1.4.3.tar.bz2) = 17175603
+MD5 (amarok-1.4.4.tar.bz2) = 56a9aec42088c338b81252f8e0651781
+SHA256 (amarok-1.4.4.tar.bz2) = 760d30337cb73c86b9298e5c2c9836b3a753c39805b54f75b1eea82c15e9a0ea
+SIZE (amarok-1.4.4.tar.bz2) = 17635707
diff --git a/audio/amarok/files/patch-amarok-src-statusbar-selectLabel.h b/audio/amarok/files/patch-amarok-src-statusbar-selectLabel.h
deleted file mode 100644
index 74ffa63db11e..000000000000
--- a/audio/amarok/files/patch-amarok-src-statusbar-selectLabel.h
+++ /dev/null
@@ -1,11 +0,0 @@
---- amarok/src/statusbar/selectLabel.h.orig Sat Jul 1 20:30:36 2006
-+++ amarok/src/statusbar/selectLabel.h Sat Jul 1 20:31:51 2006
-@@ -126,7 +126,7 @@
- if( !isEnabled() )
- tip += i18n("&nbsp;<br>&nbsp;<i>Disabled</i>");
- else if( AmarokConfig::favorTracks() &&
-- m_action == amaroK::actionCollection()->action( "random_mode" ) ) //hack?
-+ m_action == static_cast<amaroK::SelectAction*>( amaroK::actionCollection()->action( "random_mode" ) ) ) //hack?
- {
- KSelectAction *a = static_cast<KSelectAction*>( amaroK::actionCollection()->action( "favor_tracks" ) );
- tip += QString("<br><br>") + i18n("%1: %2")
diff --git a/audio/amarok/files/patch-amarok_src_playlist.cpp b/audio/amarok/files/patch-amarok_src_playlist.cpp
deleted file mode 100644
index eb1139a37507..000000000000
--- a/audio/amarok/files/patch-amarok_src_playlist.cpp
+++ /dev/null
@@ -1,13 +0,0 @@
-
-$FreeBSD$
-
---- amarok/src/playlist.cpp.orig
-+++ amarok/src/playlist.cpp
-@@ -3168,6 +3168,7 @@
- stream << "</playlist>\n";
-
- QTextStream fstream( &file );
-+ fstream.setEncoding( QTextStream::UnicodeUTF8 );
- fstream << buffer;
- }
-
diff --git a/audio/amarok/files/patch-configure b/audio/amarok/files/patch-configure
index 12fa6d8f74eb..45a89f01ae5b 100644
--- a/audio/amarok/files/patch-configure
+++ b/audio/amarok/files/patch-configure
@@ -1,24 +1,27 @@
---- configure.orig Wed Aug 17 17:29:59 2005
-+++ configure Wed Aug 17 17:31:59 2005
-@@ -35889,7 +35889,7 @@
+
+$FreeBSD$
+
+--- configure.orig
++++ configure
+@@ -39576,7 +39576,7 @@
if test "$with_libvisual" = "yes"; then
## libvisual plugin depends on sdl
# Extract the first word of "sdl-config", so it can be a program name with args.
-set dummy sdl-config; ac_word=$2
+set dummy $SDL_CONFIG; ac_word=$2
- echo "$as_me:$LINENO: checking for $ac_word" >&5
- echo $ECHO_N "checking for $ac_word... $ECHO_C" >&6
+ { echo "$as_me:$LINENO: checking for $ac_word" >&5
+ echo $ECHO_N "checking for $ac_word... $ECHO_C" >&6; }
if test "${ac_cv_prog_SDL_CONFIG+set}" = set; then
-@@ -35924,15 +35924,15 @@
- fi
+@@ -39613,15 +39613,15 @@
+
- if test x$SDL_CONFIG = xyes; then
- sdl_cflags=`sdl-config --cflags`
- sdl_libs=`sdl-config --libs`
+ if test -n $SDL_CONFIG ; then
-+ sdl_cflags=`$SDL_CONFIG --cflags`
-+ sdl_libs=`$SDL_CONFIG --libs`
++ sdl_cflags=`$SDL_CONFIG --cflags`
++ sdl_libs=`$SDL_CONFIG --libs`
fi
diff --git a/audio/amarok/pkg-plist b/audio/amarok/pkg-plist
index a6d73b27f086..0120b2d5eae2 100644
--- a/audio/amarok/pkg-plist
+++ b/audio/amarok/pkg-plist
@@ -38,6 +38,11 @@ lib/kde3/libamarok_xine-engine.so
lib/kde3/libamarok_void-engine_plugin.a
lib/kde3/libamarok_void-engine_plugin.la
lib/kde3/libamarok_void-engine_plugin.so
+lib/ruby_lib/http11.rb
+lib/ruby_lib/libhttp11.so.0
+lib/ruby_lib/libhttp11.so
+lib/ruby_lib/libhttp11.la
+lib/ruby_lib/libhttp11.a
share/applications/kde/amarok.desktop
share/apps/amarok/amarokui.rc
share/apps/amarok/data/Amarok_1.4_Welcome.ogg
@@ -47,6 +52,8 @@ share/apps/amarok/data/dot.png
share/apps/amarok/data/equalizer_presets.xml
share/apps/amarok/data/firstrun.m3u
share/apps/amarok/data/grid.png
+share/apps/amarok/data/magnatune_logo.png
+share/apps/amarok/data/magnatune_start_page.html
share/apps/amarok/data/wirl1.png
share/apps/amarok/data/wirl2.png
share/apps/amarok/icons/crystalsvg/16x16/actions/covermanager.png
@@ -100,6 +107,7 @@ share/apps/amarok/icons/hicolor/16x16/actions/amarok_files2.png
share/apps/amarok/icons/hicolor/16x16/actions/amarok_info.png
share/apps/amarok/icons/hicolor/16x16/actions/amarok_love.png
share/apps/amarok/icons/hicolor/16x16/actions/amarok_lyrics.png
+share/apps/amarok/icons/hicolor/16x16/actions/amarok_magnatune.png
share/apps/amarok/icons/hicolor/16x16/actions/amarok_mostplayed.png
share/apps/amarok/icons/hicolor/16x16/actions/amarok_music.png
share/apps/amarok/icons/hicolor/16x16/actions/amarok_next.png
@@ -166,6 +174,7 @@ share/apps/amarok/icons/hicolor/22x22/actions/amarok_files2.png
share/apps/amarok/icons/hicolor/22x22/actions/amarok_info.png
share/apps/amarok/icons/hicolor/22x22/actions/amarok_love.png
share/apps/amarok/icons/hicolor/22x22/actions/amarok_lyrics.png
+share/apps/amarok/icons/hicolor/22x22/actions/amarok_magnatune.png
share/apps/amarok/icons/hicolor/22x22/actions/amarok_mostplayed.png
share/apps/amarok/icons/hicolor/22x22/actions/amarok_music.png
share/apps/amarok/icons/hicolor/22x22/actions/amarok_next.png
@@ -232,6 +241,7 @@ share/apps/amarok/icons/hicolor/32x32/actions/amarok_files2.png
share/apps/amarok/icons/hicolor/32x32/actions/amarok_info.png
share/apps/amarok/icons/hicolor/32x32/actions/amarok_love.png
share/apps/amarok/icons/hicolor/32x32/actions/amarok_lyrics.png
+share/apps/amarok/icons/hicolor/32x32/actions/amarok_magnatune.png
share/apps/amarok/icons/hicolor/32x32/actions/amarok_mostplayed.png
share/apps/amarok/icons/hicolor/32x32/actions/amarok_music.png
share/apps/amarok/icons/hicolor/32x32/actions/amarok_next.png
@@ -299,6 +309,7 @@ share/apps/amarok/icons/hicolor/48x48/actions/amarok_files2.png
share/apps/amarok/icons/hicolor/48x48/actions/amarok_info.png
share/apps/amarok/icons/hicolor/48x48/actions/amarok_love.png
share/apps/amarok/icons/hicolor/48x48/actions/amarok_lyrics.png
+share/apps/amarok/icons/hicolor/48x48/actions/amarok_magnatune.png
share/apps/amarok/icons/hicolor/48x48/actions/amarok_mostplayed.png
share/apps/amarok/icons/hicolor/48x48/actions/amarok_music.png
share/apps/amarok/icons/hicolor/48x48/actions/amarok_next.png
@@ -365,6 +376,7 @@ share/apps/amarok/icons/hicolor/64x64/actions/amarok_files2.png
share/apps/amarok/icons/hicolor/64x64/actions/amarok_info.png
share/apps/amarok/icons/hicolor/64x64/actions/amarok_love.png
share/apps/amarok/icons/hicolor/64x64/actions/amarok_lyrics.png
+share/apps/amarok/icons/hicolor/64x64/actions/amarok_magnatune.png
share/apps/amarok/icons/hicolor/64x64/actions/amarok_mostplayed.png
share/apps/amarok/icons/hicolor/64x64/actions/amarok_music.png
share/apps/amarok/icons/hicolor/64x64/actions/amarok_next.png
@@ -450,11 +462,7 @@ share/apps/amarok/images/wizard_xmms.png
share/apps/amarok/images/xine_logo.png
share/apps/amarok/ruby_lib/codes.rb
share/apps/amarok/ruby_lib/gemconfigure.rb
-share/apps/amarok/ruby_lib/http11.rb
-share/apps/amarok/ruby_lib/libhttp11.a
-share/apps/amarok/ruby_lib/libhttp11.la
-share/apps/amarok/ruby_lib/libhttp11.so
-share/apps/amarok/ruby_lib/libhttp11.so.0
+share/apps/amarok/ruby_lib/gem_plugin.rb
share/apps/amarok/ruby_lib/mongrel.rb
share/apps/amarok/ruby_lib/rubygems.rb
share/apps/amarok/ruby_lib/mongrel/cgi.rb
@@ -546,7 +554,9 @@ share/apps/amarok/themes/reinhardt/stylesheet.css
share/apps/konqsidebartng/add/amarok.desktop
share/apps/konqsidebartng/entries/amarok.desktop
share/apps/konqsidebartng/kicker_entries/amarok.desktop
+share/apps/konqueror/servicemenus/amarok_addaspodcast.desktop
share/apps/konqueror/servicemenus/amarok_append.desktop
+share/apps/konqueror/servicemenus/amarok_play_audiocd.desktop
share/apps/profiles/amarok.profile.xml
share/config.kcfg/amarok.kcfg
share/config.kcfg/xinecfg.kcfg
@@ -648,11 +658,13 @@ share/doc/HTML/en/amarok/tab_wiki.png
share/doc/HTML/en/amarok/using.docbook
share/doc/HTML/en/amarok/vis_window.png
share/doc/HTML/es/amarok/add_dynamic.png
+share/doc/HTML/es/amarok/advanced.docbook
share/doc/HTML/es/amarok/amarok_playlist.png
share/doc/HTML/es/amarok/analyzer.png
share/doc/HTML/es/amarok/browser_choice.png
share/doc/HTML/es/amarok/buttons.png
share/doc/HTML/es/amarok/collection.png
+share/doc/HTML/es/amarok/config.docbook
share/doc/HTML/es/amarok/config_appearance.png
share/doc/HTML/es/amarok/config_collection.png
share/doc/HTML/es/amarok/config_engine.png
@@ -667,6 +679,7 @@ share/doc/HTML/es/amarok/dynamic_mode1.png
share/doc/HTML/es/amarok/dynamic_mode2.png
share/doc/HTML/es/amarok/dynamic_settings.png
share/doc/HTML/es/amarok/equalizer.png
+share/doc/HTML/es/amarok/faq.docbook
share/doc/HTML/es/amarok/file_browser.png
share/doc/HTML/es/amarok/logo.png
share/doc/HTML/es/amarok/media_device.png
@@ -680,12 +693,14 @@ share/doc/HTML/es/amarok/playlist_browser.png
share/doc/HTML/es/amarok/playlist_window.png
share/doc/HTML/es/amarok/queue_manager.png
share/doc/HTML/es/amarok/quick.docbook
+share/doc/HTML/es/amarok/requirements.docbook
share/doc/HTML/es/amarok/rmb_menu.png
share/doc/HTML/es/amarok/script_manager.png
share/doc/HTML/es/amarok/status_bar.png
share/doc/HTML/es/amarok/tab_lyrics.png
share/doc/HTML/es/amarok/tab_music.png
share/doc/HTML/es/amarok/tab_wiki.png
+share/doc/HTML/es/amarok/using.docbook
share/doc/HTML/es/amarok/vis_window.png
share/doc/HTML/et/amarok/advanced.docbook
share/doc/HTML/et/amarok/common
@@ -998,6 +1013,8 @@ share/locale/ro/LC_MESSAGES/amarok.mo
share/locale/ru/LC_MESSAGES/amarok.mo
share/locale/rw/LC_MESSAGES/amarok.mo
share/locale/sl/LC_MESSAGES/amarok.mo
+share/locale/sk/LC_MESSAGES/amarok.mo
+share/locale/sq/LC_MESSAGES/amarok.mo
share/locale/sr/LC_MESSAGES/amarok.mo
share/locale/sr@Latn/LC_MESSAGES/amarok.mo
share/locale/sv/LC_MESSAGES/amarok.mo
@@ -1051,6 +1068,8 @@ share/servicetypes/amarok_plugin.desktop
@dirrmtry share/locale/rw
@dirrmtry share/locale/sl/LC_MESSAGES
@dirrmtry share/locale/sl
+@dirrmtry share/locale/sk/LC_MESSAGES
+@dirrmtry share/locale/sk
@dirrmtry share/locale/tg/LC_MESSAGES
@dirrmtry share/locale/tg
@dirrmtry share/locale/uk/LC_MESSAGES
@@ -1108,3 +1127,4 @@ share/servicetypes/amarok_plugin.desktop
@dirrm share/apps/amarok/icons
@dirrm share/apps/amarok/data
@dirrm share/apps/amarok
+@dirrm lib/ruby_lib