aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBaptiste Daroussin <bapt@FreeBSD.org>2019-10-01 14:35:23 +0000
committerBaptiste Daroussin <bapt@FreeBSD.org>2019-10-01 14:35:23 +0000
commit56a6c38e8dd5173098a1a61030fb6453c8e520d7 (patch)
tree8d2cd9daf45c5a84b4b5fecf7b1dd5feb1ec16a8
parentf6fd84cfb5b90b0c0d1c956223fab8938d36660f (diff)
downloadports-56a6c38e8dd5173098a1a61030fb6453c8e520d7.tar.gz
ports-56a6c38e8dd5173098a1a61030fb6453c8e520d7.zip
Drop build dependency on GNU m4.
m4 from base is able to do the job, if properly wrapped to mimic GNU m4 Differential Revision: https://reviews.freebsd.org/D21835
Notes
Notes: svn path=/head/; revision=513487
-rw-r--r--archivers/star/Makefile3
-rw-r--r--cad/geda/Makefile3
-rw-r--r--databases/libgdamm5/Makefile3
-rw-r--r--devel/gconfmm26/Makefile4
-rw-r--r--devel/glibmm-reference/Makefile3
-rw-r--r--devel/glibmm/Makefile3
-rw-r--r--devel/gnome-vfsmm/Makefile3
-rw-r--r--devel/libglademm24/Makefile2
-rw-r--r--devel/libsigc++12/Makefile3
-rw-r--r--graphics/gexiv2/Makefile4
-rw-r--r--graphics/libgnomecanvasmm26/Makefile2
-rw-r--r--lang/parrot/Makefile2
-rw-r--r--net-mgmt/docsis/Makefile4
-rw-r--r--net/tigervnc-server/Makefile3
-rw-r--r--sysutils/pacman/Makefile4
-rw-r--r--textproc/libxml++26/Makefile3
-rw-r--r--x11-toolkits/gtkmm20/Makefile2
-rw-r--r--x11-toolkits/gtkmm24/Makefile2
-rw-r--r--x11-toolkits/gtkmm30/Makefile3
-rw-r--r--x11-toolkits/libgnomeprintuimm/Makefile2
-rw-r--r--x11-toolkits/libgnomeuimm26/Makefile2
-rw-r--r--x11-toolkits/pangomm/Makefile3
-rw-r--r--x11/libgnomemm26/Makefile2
23 files changed, 29 insertions, 36 deletions
diff --git a/archivers/star/Makefile b/archivers/star/Makefile
index 6605bb711a5f..ca082e132c97 100644
--- a/archivers/star/Makefile
+++ b/archivers/star/Makefile
@@ -14,9 +14,8 @@ LICENSE= CDDL GPLv2
LICENSE_COMB= multi
LICENSE_FILE= ${WRKSRC}/CDDL.Schily.txt
-BUILD_DEPENDS= gm4:devel/m4
-
USES= gmake gettext iconv tar:bzip2
+BINARY_WRAPPERS= gm4
MAKE_ARGS= GMAKE_NOWARN=true DESTDIR=${STAGEDIR} INS_BASE=${PREFIX} \
MANBASE=
diff --git a/cad/geda/Makefile b/cad/geda/Makefile
index ca8cf3825582..56c33d63e992 100644
--- a/cad/geda/Makefile
+++ b/cad/geda/Makefile
@@ -21,7 +21,6 @@ BROKEN= ld: error: ../src/.libs/libgeda.so: undefined reference to g_input_stre
LIB_DEPENDS= libstroke.so:devel/libstroke \
libguile.so:lang/guile
RUN_DEPENDS= gawk:lang/gawk\
- m4>=1.4.11:devel/m4
USES= desktop-file-utils gettext gmake libtool pathfix perl5 \
pkgconfig python:run shared-mime-info shebangfix
@@ -33,7 +32,6 @@ SHEBANG_FILES= examples/lightning_detector/bom libgeda/docs/*.dox \
USE_GNOME= gtk20
USE_PERL5= run
GNU_CONFIGURE= yes
-CONFIGURE_ENV= M4=${LOCALBASE}/bin/gm4
CONFIGURE_ARGS= --with-libstroke=${LOCALBASE}
INSTALL_TARGET= install-strip
USE_LDCONFIG= yes
@@ -43,6 +41,7 @@ LDFLAGS+= -L${LOCALBASE}/lib
DOCSDIR= ${PREFIX}/share/doc/${PORTNAME}-gaf
DATADIR= ${PREFIX}/share/gEDA
INFO= geda-scheme
+BINARY_WRAPPERS= gm4
CONFLICTS= geda-docs-[0-9]* geda-examples-[0-9]* geda-gattrib-[0-9]* \
geda-gschem-[0-9]* geda-netlist-[0-9]* geda-symbols-[0-9]* \
diff --git a/databases/libgdamm5/Makefile b/databases/libgdamm5/Makefile
index 8401742cebfa..99c622c440f4 100644
--- a/databases/libgdamm5/Makefile
+++ b/databases/libgdamm5/Makefile
@@ -10,8 +10,6 @@ DIST_SUBDIR= gnome3
MAINTAINER= bland@FreeBSD.org
COMMENT= C++ wrapper for libgda5 library
-BUILD_DEPENDS= gm4:devel/m4
-
USES= gmake libtool pathfix pkgconfig tar:xz compiler:c++11-lang gnome
USE_CXXSTD= c++11
USE_GNOME= libgda5 glibmm
@@ -19,6 +17,7 @@ GNU_CONFIGURE= yes
INSTALL_TARGET= install-strip
USE_LDCONFIG= yes
CONFIGURE_ARGS= --disable-documentation
+BINARY_WRAPPERS= gm4
OPTIONS_DEFINE= BDB
diff --git a/devel/gconfmm26/Makefile b/devel/gconfmm26/Makefile
index e2c0e9eccdf3..aa58de677937 100644
--- a/devel/gconfmm26/Makefile
+++ b/devel/gconfmm26/Makefile
@@ -12,8 +12,7 @@ MAINTAINER= bland@FreeBSD.org
COMMENT= C++ wrapper for gconf2 API library
LIB_DEPENDS= libglibmm-2.4.so:devel/glibmm
-BUILD_DEPENDS= gm4:devel/m4 \
- ${LOCALBASE}/lib/libgtkmm-2.4.so.1:x11-toolkits/gtkmm24
+BUILD_DEPENDS= ${LOCALBASE}/lib/libgtkmm-2.4.so.1:x11-toolkits/gtkmm24
USES= compiler:c++11-lang gmake libtool:keepla pathfix pkgconfig \
tar:bzip2 gnome xorg
@@ -24,6 +23,7 @@ GNU_CONFIGURE= yes
USE_LDCONFIG= yes
CONFIGURE_ARGS= --enable-static --disable-documentation
INSTALL_TARGET= install-strip
+BINARY_WRAPPERS= gm4
PLIST_SUB= VERSION="2.6" API_VERSION="2.6"
diff --git a/devel/glibmm-reference/Makefile b/devel/glibmm-reference/Makefile
index 0dcfd1fd2cdb..34d229d95ed8 100644
--- a/devel/glibmm-reference/Makefile
+++ b/devel/glibmm-reference/Makefile
@@ -3,8 +3,7 @@
PORTREVISION= 3
-BUILD_DEPENDS= ${LOCALBASE}/libdata/pkgconfig/glibmm-2.4.pc:devel/glibmm \
- gm4:devel/m4
+BUILD_DEPENDS= ${LOCALBASE}/libdata/pkgconfig/glibmm-2.4.pc:devel/glibmm
GNU_CONFIGURE= yes
USES= compiler:c++11-lang gmake pkgconfig
diff --git a/devel/glibmm/Makefile b/devel/glibmm/Makefile
index de1db890b1e3..7f442dc62ff4 100644
--- a/devel/glibmm/Makefile
+++ b/devel/glibmm/Makefile
@@ -21,8 +21,6 @@ PLIST_SUB= VERSION="2.4"
.if !defined(REFERENCE_PORT)
-BUILD_DEPENDS= gm4:devel/m4
-
USES+= compiler:c++11-lang gettext gmake libtool pathfix \
perl5 pkgconfig
USE_GNOME= glib20 libsigc++20
@@ -30,6 +28,7 @@ GNU_CONFIGURE= yes
USE_LDCONFIG= yes
CONFIGURE_ARGS= --disable-documentation
INSTALL_TARGET= install-strip
+BINARY_WRAPPERS= gm4
post-patch:
.for d in docs examples tests
diff --git a/devel/gnome-vfsmm/Makefile b/devel/gnome-vfsmm/Makefile
index 000d4533d03e..b2d00092e939 100644
--- a/devel/gnome-vfsmm/Makefile
+++ b/devel/gnome-vfsmm/Makefile
@@ -12,8 +12,6 @@ DIST_SUBDIR= gnome2
MAINTAINER= bland@FreeBSD.org
COMMENT= C++ wrapper for gnomevfs2 library
-BUILD_DEPENDS= gm4:devel/m4
-
USES= gmake libtool:keepla pathfix pkgconfig tar:bzip2 \
compiler:c++11-lang
USE_CXXSTD= c++11
@@ -21,6 +19,7 @@ USE_GNOME= glibmm gnomevfs2
GNU_CONFIGURE= yes
USE_LDCONFIG= yes
INSTALL_TARGET= install-strip
+BINARY_WRAPPERS= gm4
PLIST_SUB= VERSION="2.6" API_VERSION="2.6"
diff --git a/devel/libglademm24/Makefile b/devel/libglademm24/Makefile
index c7f232831b5c..b3eb56d154ed 100644
--- a/devel/libglademm24/Makefile
+++ b/devel/libglademm24/Makefile
@@ -15,7 +15,6 @@ COMMENT= C++ wrapper for libglade2 library
OPTIONS_DEFINE= DOCS
LIB_DEPENDS= libgtkmm-2.4.so:x11-toolkits/gtkmm24
-BUILD_DEPENDS= gm4:devel/m4
USE_XORG= x11 ice
USES= compiler:c++11-lang gmake libtool:keepla pathfix pkgconfig \
@@ -26,6 +25,7 @@ GNU_CONFIGURE= yes
USE_LDCONFIG= yes
CONFIGURE_ARGS= --enable-static
INSTALL_TARGET= install-strip
+BINARY_WRAPPERS= gm4
PLIST_SUB= VERSION="2.4" API_VERSION="2.4"
diff --git a/devel/libsigc++12/Makefile b/devel/libsigc++12/Makefile
index 2bd66bb435ec..8d20065d2758 100644
--- a/devel/libsigc++12/Makefile
+++ b/devel/libsigc++12/Makefile
@@ -12,11 +12,12 @@ DIST_SUBDIR= gnome2
MAINTAINER= gnome@FreeBSD.org
COMMENT= Callback Framework for C++
-BUILD_DEPENDS= gm4:devel/m4
+LICENSE= LGPL21
GNU_CONFIGURE= yes
INSTALL_TARGET= install-strip
USES= gmake libtool pathfix pkgconfig
USE_LDCONFIG= yes
+BINARY_WRAPPERS= gm4
.include <bsd.port.mk>
diff --git a/graphics/gexiv2/Makefile b/graphics/gexiv2/Makefile
index c42907596c9e..c8dd3898c2c7 100644
--- a/graphics/gexiv2/Makefile
+++ b/graphics/gexiv2/Makefile
@@ -13,14 +13,14 @@ COMMENT= GObject-based wrapper around Exiv2 library
LICENSE= GPLv2
LICENSE_FILE= ${WRKSRC}/COPYING
-BUILD_DEPENDS= gm4:devel/m4 \
- vala>=0:lang/vala
+BUILD_DEPENDS= vala>=0:lang/vala
LIB_DEPENDS= libexiv2.so:graphics/exiv2
USES= compiler:c++11-lang gnome libtool:build meson pathfix \
pkgconfig tar:xz
USE_GNOME= glib20 introspection:build
USE_LDCONFIG= yes
+BINARY_WRAPPERS= gm4
OPTIONS_DEFINE= DOCS
OPTIONS_SUB= yes
diff --git a/graphics/libgnomecanvasmm26/Makefile b/graphics/libgnomecanvasmm26/Makefile
index d5d935ee6ff7..be0354c01bc1 100644
--- a/graphics/libgnomecanvasmm26/Makefile
+++ b/graphics/libgnomecanvasmm26/Makefile
@@ -13,7 +13,6 @@ MAINTAINER= bland@FreeBSD.org
COMMENT= C++ wrapper for libgnomecanvas library
LIB_DEPENDS= libgtkmm-2.4.so:x11-toolkits/gtkmm24
-BUILD_DEPENDS= gm4:devel/m4
USES= compiler:c++11-lang gmake libtool:keepla pathfix pkgconfig \
tar:bzip2
@@ -23,6 +22,7 @@ GNU_CONFIGURE= yes
USE_LDCONFIG= yes
CONFIGURE_ARGS= --enable-static
INSTALL_TARGET= install-strip
+BINARY_WRAPPERS= gm4
PLIST_SUB= VERSION="2.6" API_VERSION="2.6"
diff --git a/lang/parrot/Makefile b/lang/parrot/Makefile
index 53b8e8b57c7f..7d94077d1ff2 100644
--- a/lang/parrot/Makefile
+++ b/lang/parrot/Makefile
@@ -14,7 +14,6 @@ COMMENT= Parrot - virtual machine for dynamic languages
LICENSE= ART20
BUILD_DEPENDS= ${LOCALBASE}/bin/flex:textproc/flex \
- gm4:devel/m4 \
pcre-config:devel/pcre
LIB_DEPENDS= libgmp.so:math/gmp \
libicudata.so:devel/icu
@@ -41,6 +40,7 @@ SHEBANG_FILES= tools/dev/create_language.pl \
tools/dev/pprof2cg.pl \
tools/dev/reconfigure.pl
perl_OLD_CMD= perl
+BINARY_WRAPPERS= gm4
DOCSDIR= share/doc/${PORTNAME}/${PORTVERSION}
PLIST_SUB= PARROT_VER="${PORTVERSION}"
diff --git a/net-mgmt/docsis/Makefile b/net-mgmt/docsis/Makefile
index c4f8efb4cf38..f31a8add6907 100644
--- a/net-mgmt/docsis/Makefile
+++ b/net-mgmt/docsis/Makefile
@@ -11,8 +11,7 @@ COMMENT= Binary configuration file encoder/decoder
LICENSE= GPLv2+
-BUILD_DEPENDS= gm4:devel/m4 \
- flex:textproc/flex
+BUILD_DEPENDS= flex:textproc/flex
LIB_DEPENDS= libnetsnmp.so:net-mgmt/net-snmp \
libpkg.so:ports-mgmt/pkg
@@ -20,6 +19,7 @@ USES= autoreconf bison libtool ssl
USE_GITHUB= yes
GNU_CONFIGURE= yes
MAKE_JOBS_UNSAFE= yes
+BINARY_WRAPPERS= gm4
PLIST_SUB= MIBS=share/snmp/mibs
diff --git a/net/tigervnc-server/Makefile b/net/tigervnc-server/Makefile
index 033c2f07b375..83308303dffe 100644
--- a/net/tigervnc-server/Makefile
+++ b/net/tigervnc-server/Makefile
@@ -9,7 +9,6 @@ COMMENT= TigerVNC Server
PATCH_DEPENDS+= ${NONEXISTENT}:x11-servers/xorg-server:patch
BUILD_DEPENDS+= ${LOCALBASE}/include/GL/internal/dri_interface.h:graphics/mesa-dri \
${LOCALBASE}/libdata/pkgconfig/fontutil.pc:x11-fonts/font-util \
- gm4:devel/m4 \
bash:shells/bash
LIB_DEPENDS= libxshmfence.so:x11/libxshmfence
# almost equivalent to x11-servers/xorg-server's
@@ -22,6 +21,8 @@ USE_GL+= gl
USE_XORG+= ice pixman sm x11 xau xdamage xdmcp xext xfixes xfont xkbfile \
xorg-macros xorgproto xrandr xrender xtrans xtst
+BINARY_WRAPPERS= gm4
+
OPTIONS_DEFINE= DOCS GNUTLS PAM
OPTIONS_DEFAULT= GNUTLS PAM
OPTIONS_SUB= yes
diff --git a/sysutils/pacman/Makefile b/sysutils/pacman/Makefile
index fbb6ee4ff9bb..adb2d58fab72 100644
--- a/sysutils/pacman/Makefile
+++ b/sysutils/pacman/Makefile
@@ -14,8 +14,7 @@ LICENSE= GPLv2+
LICENSE_FILE= ${WRKSRC}/COPYING
BUILD_DEPENDS= asciidoc:textproc/asciidoc \
- bash:shells/bash \
- gm4:devel/m4
+ bash:shells/bash
RUN_DEPENDS= bash:shells/bash
LIB_DEPENDS= libarchive.so.13:archivers/libarchive
@@ -27,6 +26,7 @@ CONFIGURE_ARGS= --with-root-dir="${PACMAN_ROOT}" \
--localstatedir=/var
CONFIGURE_ENV= LIBSSL_CFLAGS="-I${OPENSSLINC}" LIBSSL_LIBS="-L${OPENSSLLIB}"
USE_LDCONFIG= yes
+BINARY_WRAPPERS= gm4
SUB_FILES= pkg-message pkg-deinstall
SUB_LIST= PACMAN_ROOT="${PACMAN_ROOT}" PREFIX="${PREFIX}"
diff --git a/textproc/libxml++26/Makefile b/textproc/libxml++26/Makefile
index 9945a8a2d424..ce169d2ab5f9 100644
--- a/textproc/libxml++26/Makefile
+++ b/textproc/libxml++26/Makefile
@@ -19,14 +19,13 @@ PLIST_SUB= VERSION="2.6" API_VERSION="2.6"
.if !defined(REFERENCE_PORT)
-BUILD_DEPENDS= gm4:devel/m4
-
USES+= gmake libtool pathfix pkgconfig
USE_GNOME= glibmm libxml2
USE_LDCONFIG= yes
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --enable-static --disable-documentation
INSTALL_TARGET= install-strip
+BINARY_WRAPPERS= gm4
post-patch:
@${REINPLACE_CMD} -e '/^SUBDIRS =/s/examples//' \
diff --git a/x11-toolkits/gtkmm20/Makefile b/x11-toolkits/gtkmm20/Makefile
index c52a35d103d6..c8b4df8188f5 100644
--- a/x11-toolkits/gtkmm20/Makefile
+++ b/x11-toolkits/gtkmm20/Makefile
@@ -20,7 +20,6 @@ PORTSCOUT= ignore:1
.if !defined(REFERENCE_PORT)
LIB_DEPENDS= libsigc-1.2.so:devel/libsigc++12
-BUILD_DEPENDS= gm4:devel/m4
USES+= autoreconf gmake libtool:keepla pathfix pkgconfig
GNU_CONFIGURE= yes
@@ -29,6 +28,7 @@ USE_GNOME= gtk20
CONFIGURE_ARGS= --enable-static=yes \
--with-sigc-prefix=${LOCALBASE}
INSTALL_TARGET= install-strip
+BINARY_WRAPPERS= gm4
post-patch:
@${REINPLACE_CMD} -e 's|glib/gmessages.h|glib/gtestutils.h|g' \
diff --git a/x11-toolkits/gtkmm24/Makefile b/x11-toolkits/gtkmm24/Makefile
index 590afb1c2198..52c15e834b3a 100644
--- a/x11-toolkits/gtkmm24/Makefile
+++ b/x11-toolkits/gtkmm24/Makefile
@@ -18,7 +18,6 @@ PORTSCOUT= ignore:1
.if !defined(REFERENCE_PORT)
-BUILD_DEPENDS= gm4:devel/m4
LIB_DEPENDS= libfreetype.so:print/freetype2 \
libfontconfig.so:x11-fonts/fontconfig
@@ -32,6 +31,7 @@ CPPFLAGS+= -I${LOCALBASE}/include
LDFLAGS+= -L${LOCALBASE}/lib
CONFIGURE_ARGS= --disable-documentation
INSTALL_TARGET= install-strip
+BINARY_WRAPPERS= gm4
PLIST_SUB= VERSION="2.4" API_VERSION="2.4"
diff --git a/x11-toolkits/gtkmm30/Makefile b/x11-toolkits/gtkmm30/Makefile
index d4f90d739f4f..4b5e21534799 100644
--- a/x11-toolkits/gtkmm30/Makefile
+++ b/x11-toolkits/gtkmm30/Makefile
@@ -20,8 +20,6 @@ PORTSCOUT= limitw:1,even
.if !defined(REFERENCE_PORT)
-BUILD_DEPENDS= gm4:devel/m4
-
USES+= gettext gmake gnome libtool pathfix pkgconfig \
compiler:c++11-lang
USE_CXXSTD= c++11
@@ -30,6 +28,7 @@ GNU_CONFIGURE= yes
USE_LDCONFIG= yes
CONFIGURE_ARGS= --disable-documentation
INSTALL_TARGET= install-strip
+BINARY_WRAPPERS= gm4
PLIST_SUB= API_VERSION="3.0"
diff --git a/x11-toolkits/libgnomeprintuimm/Makefile b/x11-toolkits/libgnomeprintuimm/Makefile
index ec401d19822c..86e9102e2238 100644
--- a/x11-toolkits/libgnomeprintuimm/Makefile
+++ b/x11-toolkits/libgnomeprintuimm/Makefile
@@ -13,7 +13,6 @@ COMMENT= C++ wrappers for the GNOME print support library
LIB_DEPENDS= libgtkmm-2.4.so:x11-toolkits/gtkmm24 \
libgnomeprintmm-2.5.so:print/libgnomeprintmm
-BUILD_DEPENDS= gm4:devel/m4
USES= compiler:c++11-lang gmake libtool:keepla pathfix \
pkgconfig tar:bzip2
@@ -23,6 +22,7 @@ USE_LDCONFIG= yes
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --enable-static
INSTALL_TARGET= install-strip
+BINARY_WRAPPERS= gm4
PLIST_SUB= VERSION="2.5" API_VERSION="2.6"
diff --git a/x11-toolkits/libgnomeuimm26/Makefile b/x11-toolkits/libgnomeuimm26/Makefile
index 07dc84a4a3d3..2d365ff42517 100644
--- a/x11-toolkits/libgnomeuimm26/Makefile
+++ b/x11-toolkits/libgnomeuimm26/Makefile
@@ -17,7 +17,6 @@ LIB_DEPENDS= libgnomemm-2.6.so:x11/libgnomemm26 \
libgconfmm-2.6.so:devel/gconfmm26 \
libglademm-2.4.so:devel/libglademm24 \
libgnomevfsmm-2.6.so:devel/gnome-vfsmm
-BUILD_DEPENDS= gm4:devel/m4
USES= compiler:c++11-lang gmake libtool:keepla pathfix pkgconfig \
tar:bzip2
@@ -28,6 +27,7 @@ GNU_CONFIGURE= yes
USE_LDCONFIG= yes
CONFIGURE_ARGS= --enable-static
INSTALL_TARGET= install-strip
+BINARY_WRAPPERS= gm4
PLIST_SUB= VERSION="2.6" API_VERSION="2.6"
diff --git a/x11-toolkits/pangomm/Makefile b/x11-toolkits/pangomm/Makefile
index f9526b6e81c7..03970aad7e31 100644
--- a/x11-toolkits/pangomm/Makefile
+++ b/x11-toolkits/pangomm/Makefile
@@ -18,8 +18,6 @@ USES= tar:xz
.if !defined(REFERENCE_PORT)
PORTSCOUT= limitw:1,even
-BUILD_DEPENDS= gm4:devel/m4
-
USES+= gmake libtool localbase pathfix pkgconfig compiler:c++11-lang
USE_CXXSTD= c++11
USE_GNOME= cairomm glibmm pango
@@ -28,6 +26,7 @@ USE_LDCONFIG= yes
CONFIGURE_ARGS= --disable-documentation \
--enable-static=yes
INSTALL_TARGET= install-strip
+BINARY_WRAPPERS= gm4
PLIST_SUB= VERSION="2.4" API_VERSION="1.4"
diff --git a/x11/libgnomemm26/Makefile b/x11/libgnomemm26/Makefile
index f9b0ccc0cc8d..0ad0a681d90d 100644
--- a/x11/libgnomemm26/Makefile
+++ b/x11/libgnomemm26/Makefile
@@ -13,7 +13,6 @@ MAINTAINER= bland@FreeBSD.org
COMMENT= C++ wrapper for libgnome library
LIB_DEPENDS= libgtkmm-2.4.so:x11-toolkits/gtkmm24
-BUILD_DEPENDS= gm4:devel/m4
USES= compiler:c++11-lang gmake libtool:keepla pathfix pkgconfig \
tar:bzip2
@@ -24,6 +23,7 @@ GNU_CONFIGURE= yes
USE_LDCONFIG= yes
CONFIGURE_ARGS= --enable-static
INSTALL_TARGET= install-strip
+BINARY_WRAPPERS= gm4
PLIST_SUB= VERSION="2.6" API_VERSION="2.6"