aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDanilo G. Baio <dbaio@FreeBSD.org>2022-01-02 13:53:23 +0000
committerDanilo G. Baio <dbaio@FreeBSD.org>2022-01-02 14:19:00 +0000
commit5cc6bfaeb26991dd0fbdc063581749390cd2138e (patch)
treecb5517158453b23c3b2dee5b2e7045e770ba8425
parentf220484156de88d4ed1438d0f38c19bf1296f597 (diff)
downloadports-5cc6bfaeb26991dd0fbdc063581749390cd2138e.tar.gz
ports-5cc6bfaeb26991dd0fbdc063581749390cd2138e.zip
security/py-oauthlib: Use newer version of pyjwt
It is needed to avoid conflicts when using azure-cli ports. Approved by: portmgr (blanket)
-rw-r--r--security/py-oauthlib/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/security/py-oauthlib/Makefile b/security/py-oauthlib/Makefile
index 7ee64dd9b898..1c05fa3e19d8 100644
--- a/security/py-oauthlib/Makefile
+++ b/security/py-oauthlib/Makefile
@@ -2,7 +2,7 @@
PORTNAME= oauthlib
PORTVERSION= 1.1.2
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= security net python
MASTER_SITES= CHEESESHOP
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
@@ -15,7 +15,7 @@ LICENSE_FILE= ${WRKSRC}/LICENSE
TEST_DEPENDS= ${PYTHON_PKGNAMEPREFIX}nose>0:devel/py-nose@${PY_FLAVOR} \
${PYTHON_PKGNAMEPREFIX}cryptography>0:security/py-cryptography@${PY_FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}pyjwt1>=1.0.0:www/py-pyjwt1@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}pyjwt>=1.0.0:www/py-pyjwt@${PY_FLAVOR} \
${PYTHON_PKGNAMEPREFIX}blinker>0:devel/py-blinker@${PY_FLAVOR}
OPTIONS_DEFINE= RSA SIGNALS SIGNEDTOKEN
@@ -28,7 +28,7 @@ SIGNEDTOKEN_DESC= Support for Signed Token
RSA_RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}cryptography>0:security/py-cryptography@${PY_FLAVOR}
SIGNALS_RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}blinker>0:devel/py-blinker@${PY_FLAVOR}
SIGNEDTOKEN_RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}cryptography>0:security/py-cryptography@${PY_FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}pyjwt1>=1.0.0:www/py-pyjwt1@${PY_FLAVOR}
+ ${PYTHON_PKGNAMEPREFIX}pyjwt>=1.0.0:www/py-pyjwt@${PY_FLAVOR}
USES= python:3.6+
USE_PYTHON= autoplist distutils