aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCharlie Li <vishwin@FreeBSD.org>2023-10-09 15:34:19 +0000
committerCharlie Li <vishwin@FreeBSD.org>2023-10-09 15:34:19 +0000
commit60fafb924299ce300048c98f7f8da034eee0d27f (patch)
tree042f1e78e3852e60c94a2fdf7e4a3e3dec17e66a
parent098de5bc2195a064523eb32e7db6071b2f8ed93a (diff)
downloadports-60fafb924299ce300048c98f7f8da034eee0d27f.tar.gz
ports-60fafb924299ce300048c98f7f8da034eee0d27f.zip
lang/rust: fix typo uncaught from previous commit
Use ${LLVM_VERSION} provided from USES=llvm for consistency
-rw-r--r--lang/rust/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/lang/rust/Makefile b/lang/rust/Makefile
index 414c065264dc..f17d0d8e8aa6 100644
--- a/lang/rust/Makefile
+++ b/lang/rust/Makefile
@@ -166,7 +166,7 @@ post-patch:
post-patch-PORT_LLVM-on:
# WASM target hardcodes bundled lld
- @${REINPLACE_CMD} 's|"rust-lld"|"wasm-ld${LLVM_DEFAULT}"|' \
+ @${REINPLACE_CMD} 's|"rust-lld"|"wasm-ld${LLVM_VERSION}"|' \
${WRKSRC}/compiler/rustc_target/src/spec/wasm_base.rs
do-configure: