aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias C. Berner <tcberner@FreeBSD.org>2021-07-19 04:50:53 +0000
committerTobias C. Berner <tcberner@FreeBSD.org>2021-07-19 04:57:53 +0000
commit6d96654ae75a3382e14323a3e5206b3d36cc5d95 (patch)
tree7dfad759bfc01466c4e580b1340ca05759caedaa
parent00e161175acef9f4f46721b50736aef548fb0baa (diff)
downloadports-6d96654ae75a3382e14323a3e5206b3d36cc5d95.tar.gz
ports-6d96654ae75a3382e14323a3e5206b3d36cc5d95.zip
x11-toolkits/ctk: add missing build dependency on testlib
The dependency was previously pulled in transitively. PR: 257100
-rw-r--r--x11-toolkits/ctk/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/x11-toolkits/ctk/Makefile b/x11-toolkits/ctk/Makefile
index 66bdad416a0f..6a758fae0f09 100644
--- a/x11-toolkits/ctk/Makefile
+++ b/x11-toolkits/ctk/Makefile
@@ -13,7 +13,8 @@ LICENSE_FILE= ${WRKSRC}/LICENSE
USES= cmake compiler:c++11-lib qt:5
USE_GITHUB= yes
GH_ACCOUNT= commontk
-USE_QT= concurrent core designer gui opengl sql widgets xml xmlpatterns buildtools_build uitools_build qmake_build # see CMake/ctkMacroSetupQt.cmake
+USE_QT= concurrent core designer gui opengl sql widgets xml xmlpatterns \
+ buildtools_build uitools_build qmake_build testlib_build # see CMake/ctkMacroSetupQt.cmake
USE_LDCONFIG= yes
CMAKE_ARGS= -DCTK_QT_VERSION=5