aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthias Fechner <mfechner@FreeBSD.org>2021-06-22 22:12:52 +0000
committerMatthias Fechner <mfechner@FreeBSD.org>2021-07-03 06:03:22 +0000
commit6ec0f91799016f5ccdab6b21ff836fccfdbc88df (patch)
treedd1ae6e4bb888ba7a0777add0932e72ecd1f08c2
parenteafbc05cd8f3b1f0ee21543c8dcfe5296f6e6d7b (diff)
downloadports-6ec0f91799016f5ccdab6b21ff836fccfdbc88df.tar.gz
ports-6ec0f91799016f5ccdab6b21ff836fccfdbc88df.zip
*/*: Use rails 6.1 for all ports required by gitlab-ce 14.0.0.
-rw-r--r--databases/rubygem-marginalia/Makefile6
-rw-r--r--devel/rubygem-bootstrap_form/Makefile6
-rw-r--r--devel/rubygem-gitlab-experiment/Makefile3
-rw-r--r--devel/rubygem-graphiql-rails/Makefile6
-rw-r--r--devel/rubygem-health_check/Makefile3
-rw-r--r--graphics/rubygem-invisible_captcha/Makefile4
-rw-r--r--net/rubygem-apollo_upload_server/Makefile4
-rw-r--r--security/rubygem-doorkeeper/Makefile3
8 files changed, 19 insertions, 16 deletions
diff --git a/databases/rubygem-marginalia/Makefile b/databases/rubygem-marginalia/Makefile
index f317b0bd35fd..8c8e3f99699e 100644
--- a/databases/rubygem-marginalia/Makefile
+++ b/databases/rubygem-marginalia/Makefile
@@ -2,7 +2,7 @@
PORTNAME= marginalia
PORTVERSION= 1.10.0
-PORTREVISION= 0
+PORTREVISION= 1
CATEGORIES= databases rubygems
MASTER_SITES= RG
@@ -12,8 +12,8 @@ COMMENT= Attach comments to your ActiveRecord queries
LICENSE= MIT
LICENSE_FILE= ${WRKSRC}/LICENSE
-RUN_DEPENDS= rubygem-actionpack60>=2.3:www/rubygem-actionpack60 \
- rubygem-activerecord60>=2.3:databases/rubygem-activerecord60
+RUN_DEPENDS= rubygem-actionpack61>=2.3:www/rubygem-actionpack61 \
+ rubygem-activerecord61>=2.3:databases/rubygem-activerecord61
USES= gem
USE_RUBY= yes
diff --git a/devel/rubygem-bootstrap_form/Makefile b/devel/rubygem-bootstrap_form/Makefile
index 7143d7e6110e..00c197bc034a 100644
--- a/devel/rubygem-bootstrap_form/Makefile
+++ b/devel/rubygem-bootstrap_form/Makefile
@@ -1,6 +1,6 @@
PORTNAME= bootstrap_form
PORTVERSION= 4.2.0
-PORTREVISION= 4
+PORTREVISION= 5
CATEGORIES= devel rubygems
MASTER_SITES= RG
@@ -10,8 +10,8 @@ COMMENT= Form builder using Twitter Bootstrap 3+
LICENSE= MIT
LICENSE_FILE= ${WRKSRC}/LICENSE.txt
-RUN_DEPENDS= rubygem-actionpack60>=5.0:www/rubygem-actionpack60 \
- rubygem-activemodel60>=5.0:databases/rubygem-activemodel60
+RUN_DEPENDS= rubygem-actionpack61>=5.0:www/rubygem-actionpack61 \
+ rubygem-activemodel61>=5.0:databases/rubygem-activemodel61
USES= gem
USE_RUBY= yes
diff --git a/devel/rubygem-gitlab-experiment/Makefile b/devel/rubygem-gitlab-experiment/Makefile
index 9fa09dcdeee5..38f06af6986e 100644
--- a/devel/rubygem-gitlab-experiment/Makefile
+++ b/devel/rubygem-gitlab-experiment/Makefile
@@ -2,6 +2,7 @@
PORTNAME= gitlab-experiment
PORTVERSION= 0.5.4
+PORTREVISION= 1
CATEGORIES= devel rubygems
MASTER_SITES= RG
@@ -11,7 +12,7 @@ COMMENT= Experiment library for Gitlab
LICENSE= MIT
LICENSE_FILE= ${WRKSRC}/LICENSE.txt
-RUN_DEPENDS= rubygem-activesupport60>=3.0:devel/rubygem-activesupport60 \
+RUN_DEPENDS= rubygem-activesupport61>=3.0:devel/rubygem-activesupport61 \
rubygem-request_store>=1.0:devel/rubygem-request_store \
rubygem-scientist>=1.6.0<2:devel/rubygem-scientist
diff --git a/devel/rubygem-graphiql-rails/Makefile b/devel/rubygem-graphiql-rails/Makefile
index b9f441d38f45..fa52d3510c84 100644
--- a/devel/rubygem-graphiql-rails/Makefile
+++ b/devel/rubygem-graphiql-rails/Makefile
@@ -1,6 +1,6 @@
PORTNAME= graphiql-rails
PORTVERSION= 1.4.11
-PORTREVISION= 3
+PORTREVISION= 4
CATEGORIES= devel rubygems
MASTER_SITES= RG
@@ -9,8 +9,8 @@ COMMENT= Use the GraphiQL IDE for GraphQL with Ruby on Rails
LICENSE= MIT
-RUN_DEPENDS= rubygem-sprockets-rails-rails60>=0:devel/rubygem-sprockets-rails-rails60 \
- rubygem-railties60>=0:www/rubygem-railties60
+RUN_DEPENDS= rubygem-sprockets-rails-rails61>=0:devel/rubygem-sprockets-rails-rails61 \
+ rubygem-railties61>=0:www/rubygem-railties61
USES= gem
USE_RUBY= yes
diff --git a/devel/rubygem-health_check/Makefile b/devel/rubygem-health_check/Makefile
index 005bccb0c3a0..73b620c9ed7d 100644
--- a/devel/rubygem-health_check/Makefile
+++ b/devel/rubygem-health_check/Makefile
@@ -2,6 +2,7 @@
PORTNAME= health_check
PORTVERSION= 3.1.0
+PORTREVISION= 1
CATEGORIES= devel rubygems
MASTER_SITES= RG
@@ -11,7 +12,7 @@ COMMENT= Simple health check of Rails app for uptime monitoring
LICENSE= MIT
LICENSE_FILE= ${WRKSRC}/MIT-LICENSE
-RUN_DEPENDS= rubygem-railties60>=5.0:www/rubygem-railties60
+RUN_DEPENDS= rubygem-railties61>=5.0:www/rubygem-railties61
USES= gem shebangfix
USE_RUBY= yes
diff --git a/graphics/rubygem-invisible_captcha/Makefile b/graphics/rubygem-invisible_captcha/Makefile
index dfc1429b7418..b2f2c96a2dbf 100644
--- a/graphics/rubygem-invisible_captcha/Makefile
+++ b/graphics/rubygem-invisible_captcha/Makefile
@@ -2,7 +2,7 @@
PORTNAME= invisible_captcha
PORTVERSION= 1.1.0
-PORTREVISION= 0
+PORTREVISION= 1
CATEGORIES= graphics rubygems
MASTER_SITES= RG
@@ -11,7 +11,7 @@ COMMENT= Unobtrusive CAPTCHA for ruby
LICENSE= MIT
-RUN_DEPENDS= rubygem-rails60>=4.2:www/rubygem-rails60
+RUN_DEPENDS= rubygem-rails61>=4.2:www/rubygem-rails61
USES= gem
USE_RUBY= yes
diff --git a/net/rubygem-apollo_upload_server/Makefile b/net/rubygem-apollo_upload_server/Makefile
index d936254ef8e9..3e9b0f39e2a5 100644
--- a/net/rubygem-apollo_upload_server/Makefile
+++ b/net/rubygem-apollo_upload_server/Makefile
@@ -2,7 +2,7 @@
PORTNAME= apollo_upload_server
PORTVERSION= 2.0.3
-PORTREVISION= 0
+PORTREVISION= 1
CATEGORIES= net rubygems
MASTER_SITES= RG
@@ -13,7 +13,7 @@ LICENSE= MIT
LICENSE_FILE= ${WRKSRC}/LICENSE.txt
RUN_DEPENDS= rubygem-graphql>=1.8:devel/rubygem-graphql \
- rubygem-rails60>=4.2:www/rubygem-rails60
+ rubygem-rails61>=4.2:www/rubygem-rails61
USES= gem
USE_RUBY= yes
diff --git a/security/rubygem-doorkeeper/Makefile b/security/rubygem-doorkeeper/Makefile
index bdbc258107f3..3f055e36fd16 100644
--- a/security/rubygem-doorkeeper/Makefile
+++ b/security/rubygem-doorkeeper/Makefile
@@ -1,5 +1,6 @@
PORTNAME= doorkeeper
PORTVERSION= 5.5.0
+PORTREVISION= 1
CATEGORIES= security rubygems
MASTER_SITES= RG
@@ -9,7 +10,7 @@ COMMENT= OAuth2 provider for Rails and Grape
LICENSE= MIT
LICENSE_FILE= ${WRKSRC}/MIT-LICENSE
-RUN_DEPENDS= rubygem-railties60>=5:www/rubygem-railties60
+RUN_DEPENDS= rubygem-railties61>=5:www/rubygem-railties61
USES= gem
USE_RUBY= yes