aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDima Panov <fluffy@FreeBSD.org>2022-05-29 13:23:42 +0000
committerDima Panov <fluffy@FreeBSD.org>2022-05-29 13:27:10 +0000
commit780da110ff633ea339f21820b11c468ecb027a5a (patch)
tree413f2f995d3ad6fd4c9e4a7d5dee2478e18b34fa
parent9ac73c276f3233984e7f08116432e31b400fa330 (diff)
downloadports-780da110ff633ea339f21820b11c468ecb027a5a.tar.gz
ports-780da110ff633ea339f21820b11c468ecb027a5a.zip
devel/boost-python-libs: follow python limits from math/py-numpy
-rw-r--r--devel/boost-python-libs/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/devel/boost-python-libs/Makefile b/devel/boost-python-libs/Makefile
index 11355237671c..8d2ec16a2d56 100644
--- a/devel/boost-python-libs/Makefile
+++ b/devel/boost-python-libs/Makefile
@@ -13,7 +13,7 @@ BUILD_DEPENDS= bjam:devel/boost-jam \
${PYNUMPY}
LIB_DEPENDS= libboost_thread.so:devel/boost-libs
-USES= python:3.7-3.9 # upper bound inherited from math/py-numpy
+USES= python:3.8-3.10 # upper bound inherited from math/py-numpy
USE_PYTHON= flavors
OPTIONS_DEFINE= DEBUG OPTIMIZED_CFLAGS