aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Kortkamp <tobik@FreeBSD.org>2019-06-24 06:27:08 +0000
committerTobias Kortkamp <tobik@FreeBSD.org>2019-06-24 06:27:08 +0000
commit8c981189815c615a355699daf8e650fa055ef922 (patch)
treecb28d6a6d4afabee1fedaaf4a3f307f6e0a3b7e6
parentb3676c633bc70c449629fca67ac33b7c69d78871 (diff)
downloadports-8c981189815c615a355699daf8e650fa055ef922.tar.gz
ports-8c981189815c615a355699daf8e650fa055ef922.zip
security/afl: Cosmetic changes
- Pet portclippy and portfmt
Notes
Notes: svn path=/head/; revision=505005
-rw-r--r--security/afl/Makefile13
1 files changed, 7 insertions, 6 deletions
diff --git a/security/afl/Makefile b/security/afl/Makefile
index f4a15edbcfaf..8836229abac0 100644
--- a/security/afl/Makefile
+++ b/security/afl/Makefile
@@ -19,23 +19,24 @@ LICENSE_FILE= ${WRKSRC}/docs/COPYING
ONLY_FOR_ARCHS= amd64 i386
ONLY_FOR_ARCHS_REASON= Uses binary instrumentation
-USES= gmake tar:tgz
+USES= gmake tar:tgz
ALL_TARGET= all libdislocator
TEST_TARGET= test_build
-OPTIONS_DEFINE= DEBUG DOCS LLVM
+OPTIONS_DEFINE= DEBUG DOCS LLVM
OPTIONS_DEFAULT= LLVM
-OPTIONS_SUB= yes
+OPTIONS_SUB= yes
LLVM_DESC= LLVM-based instrumentation
-LLVM_ALL_TARGET= llvm_mode
LLVM_BUILD_DEPENDS= clang${LLVM_DEFAULT}:devel/llvm${LLVM_DEFAULT}
LLVM_RUN_DEPENDS= clang${LLVM_DEFAULT}:devel/llvm${LLVM_DEFAULT}
-LLVM_TEST_TARGET= test_llvm_mode
LLVM_MAKE_ARGS= LLVM_CONFIG=llvm-config${LLVM_DEFAULT}
-LLVM_VARS= CC=clang${LLVM_DEFAULT} CXX=clang++${LLVM_DEFAULT}
+LLVM_ALL_TARGET= llvm_mode
+LLVM_TEST_TARGET= test_llvm_mode
+LLVM_VARS= CC=clang${LLVM_DEFAULT} \
+ CXX=clang++${LLVM_DEFAULT}
.include <bsd.port.options.mk>