aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMuhammad Moinur Rahman <bofh@FreeBSD.org>2023-08-02 14:15:13 +0000
committerMuhammad Moinur Rahman <bofh@FreeBSD.org>2023-08-02 14:16:43 +0000
commit8cae30b8ecdea5a749acd60f6be9b718d4047ba7 (patch)
treee9b84b503f47e1175f279107f5560a6514070432
parentcd5a5a0cd21affb96f60d9acddc64a8f937decf9 (diff)
downloadports-8cae30b8ecdea5a749acd60f6be9b718d4047ba7.tar.gz
ports-8cae30b8ecdea5a749acd60f6be9b718d4047ba7.zip
*/*: Fix typos on OPENSSL3 build fixes
On my previous OpenSSL 3 fixes there was an accidental typo. This commit fixes all those typos. Approved by: portmgr (blanket)
-rw-r--r--databases/xrootd/Makefile2
-rw-r--r--devel/thrift-c_glib/Makefile2
-rw-r--r--devel/ucommon/Makefile2
-rw-r--r--lang/php80/Makefile2
-rw-r--r--mail/archiveopteryx/Makefile2
-rw-r--r--mail/datovka/Makefile2
-rw-r--r--net/asterisk18/Makefile2
-rw-r--r--news/nzbget/Makefile2
-rw-r--r--security/git-crypt/Makefile2
-rw-r--r--sysutils/istatserver/Makefile2
-rw-r--r--www/lagrange/Makefile2
11 files changed, 11 insertions, 11 deletions
diff --git a/databases/xrootd/Makefile b/databases/xrootd/Makefile
index e4e1f1d8376f..350e4e22f1a7 100644
--- a/databases/xrootd/Makefile
+++ b/databases/xrootd/Makefile
@@ -41,7 +41,7 @@ KERBEROS5_LIB_DEPENDS= libkrb5.so:security/krb5
.include <bsd.port.pre.mk>
.if ( ${OPSYS} == FreeBSD && ${OSVERSION} >= 1400092 && ${SSL_DEFAULT} == base ) || ${SSL_DEFAULT:Mopenssl3*}
-CXXFLAGS+= -DOPENSSL_API_COMPAT=0x30000000L"
+CXXFLAGS+= -DOPENSSL_API_COMPAT=0x30000000L
.endif
post-patch:
diff --git a/devel/thrift-c_glib/Makefile b/devel/thrift-c_glib/Makefile
index e6e993acbe23..fec3671f2a2c 100644
--- a/devel/thrift-c_glib/Makefile
+++ b/devel/thrift-c_glib/Makefile
@@ -31,7 +31,7 @@ PLIST_SUB+= PORTVERSION="${PORTVERSION}"
.include <bsd.port.options.mk>
.if ( ${OPSYS} == FreeBSD && ${OSVERSION} >= 1400092 && ${SSL_DEFAULT} == base ) || ${SSL_DEFAULT:Mopenssl3*}
-CXXFLAGS+= -DOPENSSL_API_COMPAT=0x30000000L"
+CXXFLAGS+= -DOPENSSL_API_COMPAT=0x30000000L
.endif
post-patch:
diff --git a/devel/ucommon/Makefile b/devel/ucommon/Makefile
index 35a55dc8593d..5d3f9048b0f5 100644
--- a/devel/ucommon/Makefile
+++ b/devel/ucommon/Makefile
@@ -24,7 +24,7 @@ USE_CXXSTD= c++11
.endif
.if ( ${OPSYS} == FreeBSD && ${OSVERSION} >= 1400092 && ${SSL_DEFAULT} == base ) || ${SSL_DEFAULT:Mopenssl3*}
-CXXFLAGS+= -DOPENSSL_API_COMPAT=0x30000000L"
+CXXFLAGS+= -DOPENSSL_API_COMPAT=0x30000000L
.endif
post-install:
diff --git a/lang/php80/Makefile b/lang/php80/Makefile
index 04fdec263ed1..8c9ca9553970 100644
--- a/lang/php80/Makefile
+++ b/lang/php80/Makefile
@@ -102,7 +102,7 @@ WARNING= "!!! If you have a threaded Apache, you must build ${PHP_PORT} with ZTS
.include <bsd.port.options.mk>
.if ( ${OPSYS} == FreeBSD && ${OSVERSION} >= 1400092 && ${SSL_DEFAULT} == base ) || ${SSL_DEFAULT:Mopenssl3*}
-CXXFLAGS+= -DOPENSSL_API_COMPAT=0x30000000L"
+CXXFLAGS+= -DOPENSSL_API_COMPAT=0x30000000L
.endif
.include <bsd.port.pre.mk>
diff --git a/mail/archiveopteryx/Makefile b/mail/archiveopteryx/Makefile
index 7dc33db12ba4..6a01a2cb721c 100644
--- a/mail/archiveopteryx/Makefile
+++ b/mail/archiveopteryx/Makefile
@@ -44,7 +44,7 @@ JAMARG+= "-sCLANG=1"
.endif
.if ( ${OPSYS} == FreeBSD && ${OSVERSION} >= 1400092 && ${SSL_DEFAULT} == base ) || ${SSL_DEFAULT:Mopenssl3*}
-CXXFLAGS+= -DOPENSSL_API_COMPAT=0x30000000L"
+CXXFLAGS+= -DOPENSSL_API_COMPAT=0x30000000L
.endif
post-patch:
diff --git a/mail/datovka/Makefile b/mail/datovka/Makefile
index 12435d8572dc..7e956c32bbf8 100644
--- a/mail/datovka/Makefile
+++ b/mail/datovka/Makefile
@@ -22,7 +22,7 @@ USE_QT= buildtools core gui network printsupport sql svg websockets \
.include <bsd.port.pre.mk>
.if ( ${OPSYS} == FreeBSD && ${OSVERSION} >= 1400092 && ${SSL_DEFAULT} == base ) || ${SSL_DEFAULT:Mopenssl3*}
-CXXFLAGS+= -DOPENSSL_API_COMPAT=0x30000000L"
+CXXFLAGS+= -DOPENSSL_API_COMPAT=0x30000000L
.endif
.include <bsd.port.post.mk>
diff --git a/net/asterisk18/Makefile b/net/asterisk18/Makefile
index da1d0195e96e..db7c8cc7c1e4 100644
--- a/net/asterisk18/Makefile
+++ b/net/asterisk18/Makefile
@@ -228,7 +228,7 @@ CXX= clang++${LLVM_VERSION}
.include <bsd.port.pre.mk>
.if ( ${OPSYS} == FreeBSD && ${OSVERSION} >= 1400092 && ${SSL_DEFAULT} == base ) || ${SSL_DEFAULT:Mopenssl3*}
-CFLAGS+= -DOPENSSL_API_COMPAT=0x30000000L"
+CFLAGS+= -DOPENSSL_API_COMPAT=0x30000000L
.endif
.if empty(ICONV_LIB)
diff --git a/news/nzbget/Makefile b/news/nzbget/Makefile
index feab3c06ad6a..ea5a08273a4c 100644
--- a/news/nzbget/Makefile
+++ b/news/nzbget/Makefile
@@ -41,7 +41,7 @@ CONFIGURE_ARGS+= --disable-sigchld-handler
.endif
.if ( ${OPSYS} == FreeBSD && ${OSVERSION} >= 1400092 && ${SSL_DEFAULT} == base ) || ${SSL_DEFAULT:Mopenssl3*}
-CXXFLAGS+= -DOPENSSL_API_COMPAT=0x30000000L"
+CXXFLAGS+= -DOPENSSL_API_COMPAT=0x30000000L
.endif
post-install:
diff --git a/security/git-crypt/Makefile b/security/git-crypt/Makefile
index c34a05ed9814..204b2aac4e39 100644
--- a/security/git-crypt/Makefile
+++ b/security/git-crypt/Makefile
@@ -38,7 +38,7 @@ LDFLAGS+= -L${OPENSSLLIB}
.endif
.if ( ${OPSYS} == FreeBSD && ${OSVERSION} >= 1400092 && ${SSL_DEFAULT} == base ) || ${SSL_DEFAULT:Mopenssl3*}
-CXXFLAGS+= -DOPENSSL_API_COMPAT=0x30000000L"
+CXXFLAGS+= -DOPENSSL_API_COMPAT=0x30000000L
.endif
post-extract:
diff --git a/sysutils/istatserver/Makefile b/sysutils/istatserver/Makefile
index 88601a28bdec..acc31549e7a5 100644
--- a/sysutils/istatserver/Makefile
+++ b/sysutils/istatserver/Makefile
@@ -25,7 +25,7 @@ SUB_FILES= pkg-message
.include <bsd.port.pre.mk>
.if ( ${OPSYS} == FreeBSD && ${OSVERSION} >= 1400092 && ${SSL_DEFAULT} == base ) || ${SSL_DEFAULT:Mopenssl3*}
-CXXFLAGS+= -DOPENSSL_API_COMPAT=0x30000000L"
+CXXFLAGS+= -DOPENSSL_API_COMPAT=0x30000000L
.endif
do-install:
diff --git a/www/lagrange/Makefile b/www/lagrange/Makefile
index d1a13c326047..833942da2481 100644
--- a/www/lagrange/Makefile
+++ b/www/lagrange/Makefile
@@ -34,7 +34,7 @@ SSE41_CMAKE_ON= -DTFDN_ENABLE_SSE41:BOOL=ON
.include <bsd.port.pre.mk>
.if ( ${OPSYS} == FreeBSD && ${OSVERSION} >= 1400092 && ${SSL_DEFAULT} == base ) || ${SSL_DEFAULT:Mopenssl3*}
-CXXFLAGS+= -DOPENSSL_API_COMPAT=0x30000000L"
+CXXFLAGS+= -DOPENSSL_API_COMPAT=0x30000000L
.endif
.include <bsd.port.post.mk>