aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMuhammad Moinur Rahman <bofh@FreeBSD.org>2023-08-02 19:31:12 +0000
committerMuhammad Moinur Rahman <bofh@FreeBSD.org>2023-08-02 21:18:13 +0000
commit9aa3b0cef1f6f8a374667694651ac7c64b46e8f6 (patch)
tree9465a369aebc7cab553e3cb34bf04a01e5fbd2c5
parentf83a6b9b6256ee9e5b14a69cc47f865fb6f500dc (diff)
downloadports-9aa3b0cef1f6f8a374667694651ac7c64b46e8f6.tar.gz
ports-9aa3b0cef1f6f8a374667694651ac7c64b46e8f6.zip
math/mbasecalc: Fix build with llvm16
Approved by: portmgr (blanket) Sponsored by: The FreeBSD Foundation
-rw-r--r--math/mbasecalc/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/math/mbasecalc/Makefile b/math/mbasecalc/Makefile
index 011d564a6f43..3e0d243f8750 100644
--- a/math/mbasecalc/Makefile
+++ b/math/mbasecalc/Makefile
@@ -13,6 +13,8 @@ LICENSE= GPLv2
LIB_DEPENDS= libfltk.so:x11-toolkits/fltk
+USE_CXXSTD= c++14
+
MAKE_ARGS= CC="${CC}" CXX="${CXX}" CFLAGS="${CPPFLAGS} ${CXXFLAGS}" \
LIBS="${LDFLAGS}"